Login
Newsletter
Werbung

Sicherheit: Pufferüberlauf in nss-pam-ldapd (Aktualisierung)
Aktuelle Meldungen Distributionen
Name: Pufferüberlauf in nss-pam-ldapd (Aktualisierung)
ID: DSA-2628-2
Distribution: Debian
Plattformen: Debian squeeze
Datum: Di, 18. Juni 2013, 22:52
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-0288
Applikationen: nss-pam-ldapd
Update von: Pufferüberlauf in nss-pam-ldapd

Originalnachricht

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

- -------------------------------------------------------------------------
Debian Security Advisory DSA-2628-2 security@debian.org
http://www.debian.org/security/ Moritz Muehlenhoff
June 18, 2013 http://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : nss-pam-ldapd
Vulnerability : buffer overflow
Problem type : local (remote)
Debian-specific: no
CVE ID : CVE-2013-0288

The security update DSA-2628 for nss-pam-ldapd failed to build on
kfreebsd-amd64 and kfreebsd-i386.

For the oldstable distribution (squeeze) this problem has been fixed in
version 0.7.15+squeeze4.

We recommend that you upgrade your nss-pam-ldapd packages.

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: http://www.debian.org/security/

Mailing list: debian-security-announce@lists.debian.org
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.12 (GNU/Linux)

iEYEARECAAYFAlHAuioACgkQXm3vHE4uylp1SgCfRfaE/82UPlw630fJJY2AiO9G
cQgAniRuJHY6scVJcCIszlq69vCLRwIv
=swiz
-----END PGP SIGNATURE-----


--
To UNSUBSCRIBE, email to debian-security-announce-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact
listmaster@lists.debian.org
Archive: http://lists.debian.org/20130618195240.GA5993@pisco.westfalen.local
Pro-Linux
Gewinnspiel
Neue Nachrichten
Werbung