Login
Newsletter
Werbung

Sicherheit: Mangelnde Prüfung von Zertifikaten in Zabbix
Aktuelle Meldungen Distributionen
Name: Mangelnde Prüfung von Zertifikaten in Zabbix
ID: FEDORA-2013-14029
Distribution: Fedora
Plattformen: Fedora 19
Datum: Mo, 30. September 2013, 06:53
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-6086
Applikationen: Zabbix

Originalnachricht

Name        : zabbix
Product : Fedora 19
Version : 2.0.6
Release : 3.fc19
URL : http://www.zabbix.com
Summary : Open-source monitoring solution for your IT infrastructure
Description :
Zabbix is software that monitors numerous parameters of a network and the
health and integrity of servers. Zabbix uses a flexible notification mechanism
that allows users to configure e-mail based alerts for virtually any event.
This allows a fast reaction to server problems. Zabbix offers excellent
reporting and data visualization features based on the stored data.
This makes Zabbix ideal for capacity planning.

Zabbix supports both polling and trapping. All Zabbix reports and statistics,
as well as configuration parameters are accessed through a web-based front end.
A web-based front end ensures that the status of your network and the health of
your servers can be assessed from any location. Properly configured, Zabbix can
play an important role in monitoring IT infrastructure. This is equally true
for small organizations with a few servers and for large companies with a
multitude of servers.

-------------------------------------------------------------------------------
-
Update Information:

This update solves a security issue involving the use of libcurl in the code
used to access the eztexting service. It potentially allows for man-in-the-middle attacks. The issue was described as CVE-2012-6086.

Please refer to https://support.zabbix.com/browse/ZBX-5924 for details!
-------------------------------------------------------------------------------
-
ChangeLog:

* Tue Jul 30 2013 Volker Fröhlich <volker27@gmx.at> - 2.0.6-3
- Backport fix for CVE-2012-6086
-------------------------------------------------------------------------------
-
References:

[ 1 ] Bug #892687 - CVE-2012-6086 zabbix: Improper use of cURL API might lead
to improper SSL certificate verification (MiTM) [fedora-all]
https://bugzilla.redhat.com/show_bug.cgi?id=892687
-------------------------------------------------------------------------------
-

This update can be installed with the "yum" update program. Use
su -c 'yum update zabbix' at the command line.
For more information, refer to "Managing Software with yum",
available at http://docs.fedoraproject.org/yum/.

All packages are signed with the Fedora Project GPG key. More details on the
GPG keys used by the Fedora Project can be found at
https://fedoraproject.org/keys
-------------------------------------------------------------------------------
-
_______________________________________________
package-announce mailing list
package-announce@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/package-announce
Pro-Linux
Traut euch!
Neue Nachrichten
Werbung