Login
Newsletter
Werbung

Sicherheit: Pufferüberlauf in apache2-mod_fcgid
Aktuelle Meldungen Distributionen
Name: Pufferüberlauf in apache2-mod_fcgid
ID: SUSE-SU-2013:1667-1
Distribution: SUSE
Plattformen: SUSE Linux Enterprise Software Development Kit 11 SP2, SUSE Cloud 1.0, SUSE Linux Enterprise Software Development Kit 11 SP3, SUSE Cloud 2.0
Datum: Mi, 13. November 2013, 18:38
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-4365
Applikationen: apache2-mod_fcgid

Originalnachricht

   SUSE Security Update: Security update for apache2-mod_fcgid
______________________________________________________________________________

Announcement ID: SUSE-SU-2013:1667-1
Rating: important
References: #844935
Cross-References: CVE-2013-4365
Affected Products:
SUSE Linux Enterprise Software Development Kit 11 SP3
SUSE Linux Enterprise Software Development Kit 11 SP2
SUSE Cloud 2.0
SUSE Cloud 1.0
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:


A heap overflow in the apache2-mod_fcgid module has been
fixed that could have been used by remote attackers to
crash the server instance. (CVE-2013-4365)

Security Issue reference:

* CVE-2013-4365
<http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-4365
>


Patch Instructions:

To install this SUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- SUSE Linux Enterprise Software Development Kit 11 SP3:

zypper in -t patch sdksp3-apache2-mod_fcgid-8507

- SUSE Linux Enterprise Software Development Kit 11 SP2:

zypper in -t patch sdksp2-apache2-mod_fcgid-8513

- SUSE Cloud 2.0:

zypper in -t patch sleclo20sp3-apache2-mod_fcgid-8507

- SUSE Cloud 1.0:

zypper in -t patch sleclo10sp2-apache2-mod_fcgid-8513

To bring your system up-to-date, use "zypper patch".


Package List:

- SUSE Linux Enterprise Software Development Kit 11 SP3 (i586 ia64 ppc64
s390x x86_64):

apache2-mod_fcgid-2.2-31.27.1

- SUSE Linux Enterprise Software Development Kit 11 SP2 (i586 ia64 ppc64
s390x x86_64):

apache2-mod_fcgid-2.2-31.27.1

- SUSE Cloud 2.0 (x86_64):

apache2-mod_fcgid-2.2-31.27.1

- SUSE Cloud 1.0 (x86_64):

apache2-mod_fcgid-2.2-31.27.1


References:

http://support.novell.com/security/cve/CVE-2013-4365.html
https://bugzilla.novell.com/844935
?keywords=2ea6e5e979750c5c03ff3b89d8cd4069
?keywords=87bbba52e23e65f50c0e0337fbfc2e0a

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@opensuse.org
For additional commands, e-mail: opensuse-security-announce+help@opensuse.org
Pro-Linux
Pro-Linux @Facebook
Neue Nachrichten
Werbung