Login
Newsletter
Werbung

Sicherheit: Zwei Probleme in OpenEXR
Aktuelle Meldungen Distributionen
Name: Zwei Probleme in OpenEXR
ID: 201312-07
Distribution: Gentoo
Plattformen: Keine Angabe
Datum: Mo, 9. Dezember 2013, 08:02
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-1720
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-1721
Applikationen: OpenEXR

Originalnachricht

This is an OpenPGP/MIME signed message (RFC 4880 and 3156)
--PfdMv4RNJwRLelEFc7xGCbORimlC8Svqu
Content-Type: text/plain; charset=ISO-8859-
Content-Transfer-Encoding: quoted-printable

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Gentoo Linux Security Advisory GLSA 201312-07
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
http://security.gentoo.org/
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Severity: Normal
Title: OpenEXR: Multiple Vulnerabilities
Date: December 09, 2013
Bugs: #277202
ID: 201312-07

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Synopsis
========

Multiple vulnerabilities have been found in OpenEXR, allowing remote
attackers to execute arbitrary code or cause a Denial of Service
condition.

Background
==========

OpenEXR is a high dynamic-range (HDR) image file format developed by
Industrial Light & Magic for use in computer imaging applications.

Affected packages
=================

-------------------------------------------------------------------
Package / Vulnerable / Unaffected
-------------------------------------------------------------------
1 media-libs/openexr < 1.7.0 >= 1.7.0

Description
===========

Multiple vulnerabilities have been discovered in OpenEXR. Please review
the CVE identifiers referenced below for details.

Impact
======

A context-dependent attacker could execute arbitrary code or cause a
Denial of Service condition via unspecified vectors.

Workaround
==========

There is no known workaround at this time.

Resolution
==========

All OpenEXR users should upgrade to the latest version:

# emerge --sync
# emerge --ask --oneshot --verbose ">=media-libs/openexr-1.7.0"

Packages which depend on this library may need to be recompiled. Tools
such as revdep-rebuild may assist in identifying some of these
packages.

NOTE: This is a legacy GLSA. Updates for all affected architectures are
available since December 08, 2010. It is likely that your system is
already no longer affected by this issue.

References
==========

[ 1 ] CVE-2009-1720
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2009-1720
[ 2 ] CVE-2009-1721
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2009-1721

Availability
============

This GLSA and any updates to it are available for viewing at
the Gentoo Security Website:

http://security.gentoo.org/glsa/glsa-201312-07.xml

Concerns?
=========

Security is a primary focus of Gentoo Linux and ensuring the
confidentiality and security of our users' machines is of utmost
importance to us. Any security concerns should be addressed to
security@gentoo.org or alternatively, you may file a bug at
https://bugs.gentoo.org.

License
=======

Copyright 2013 Gentoo Foundation, Inc; referenced text
belongs to its owner(s).

The contents of this document are licensed under the
Creative Commons - Attribution / Share Alike license.

http://creativecommons.org/licenses/by-sa/2.5


--PfdMv4RNJwRLelEFc7xGCbORimlC8Svqu
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: OpenPGP digital signature
Content-Disposition: attachment; filename="signature.asc"

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.22 (GNU/Linux)
Comment: Using GnuPG with Thunderbird - http://www.enigmail.net/

iKYEARECAGYFAlKlYf9fFIAAAAAALgAoaXNzdWVyLWZwckBub3RhdGlvbnMub3Bl
bnBncC5maWZ0aGhvcnNlbWFuLm5ldEM2NzU5RjUyMDczREJDQkVDQTBDRkE1NERC
Nzk1QThBNDI2MTgzNTQACgkQ23laikJhg1TKegCffVkTOHsyK3dBC1+3czaA84cM
9fQAnj+XitJ/vbKymTj9l77QhsER+xCb
=KHJ5
-----END PGP SIGNATURE-----

--PfdMv4RNJwRLelEFc7xGCbORimlC8Svqu--
Pro-Linux
Gewinnspiel
Neue Nachrichten
Werbung