Login
Newsletter
Werbung

Sicherheit: Mehrere Probleme in hplip
Aktuelle Meldungen Distributionen
Name: Mehrere Probleme in hplip
ID: DSA-2829-1
Distribution: Debian
Plattformen: Debian sid, Debian squeeze, Debian wheezy
Datum: So, 29. Dezember 2013, 17:27
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-0200
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-4325
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-6402
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-6427
Applikationen: HP Linux Imaging and Printing

Originalnachricht

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

- -------------------------------------------------------------------------
Debian Security Advisory DSA-2829-1 security@debian.org
http://www.debian.org/security/ Moritz Muehlenhoff
December 28, 2013 http://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : hplip
Vulnerability : several
Problem type : remote
Debian-specific: no
CVE ID : CVE-2013-0200 CVE-2013-4325 CVE-2013-6402 CVE-2013-6427

Multiple vulnerabilities have been found in the HP Linux Printing and
Imaging System: Insecure temporary files, insufficient permission checks
in PackageKit and the insecure hp-upgrade service has been disabled.

For the oldstable distribution (squeeze), these problems have been fixed in
version 3.10.6-2+squeeze2.

For the stable distribution (wheezy), these problems have been fixed in
version 3.12.6-3.1+deb7u1.

For the unstable distribution (sid), these problems have been fixed in
version 3.13.11-2.

We recommend that you upgrade your hplip packages.

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: http://www.debian.org/security/

Mailing list: debian-security-announce@lists.debian.org
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.15 (GNU/Linux)

iEYEARECAAYFAlK/EGkACgkQXm3vHE4uylqQ6ACfcyR1uGDT3b4xshhggjmO5QDd
9qwAoKKPDDDBnBU3u8DWYkE3QhNavERj
=gP71
-----END PGP SIGNATURE-----


--
To UNSUBSCRIBE, email to debian-security-announce-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact
listmaster@lists.debian.org
Archive: http://lists.debian.org/20131228175643.GA5038@pisco.westfalen.local
Pro-Linux
Gewinnspiel
Neue Nachrichten
Werbung