Login
Newsletter
Werbung

Sicherheit: Ausführen beliebiger Kommandos in flash-player
Aktuelle Meldungen Distributionen
Name: Ausführen beliebiger Kommandos in flash-player
ID: SUSE-SU-2014:0221-1
Distribution: SUSE
Plattformen: SUSE Linux Enterprise Desktop 11 SP2, SUSE Linux Enterprise Desktop 11 SP3
Datum: Mi, 12. Februar 2014, 07:08
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-0497
Applikationen: Flash Plugin for Browsers

Originalnachricht

   SUSE Security Update: Security update for flash-player
______________________________________________________________________________

Announcement ID: SUSE-SU-2014:0221-1
Rating: important
References: #862288
Cross-References: CVE-2014-0497
Affected Products:
SUSE Linux Enterprise Desktop 11 SP3
SUSE Linux Enterprise Desktop 11 SP2
______________________________________________________________________________

An update that fixes one vulnerability is now available. It
includes one version update.

Description:


This update resolves an integer underflow vulnerability
that could have been exploited to execute arbitrary code
on the affected system (CVE-2014-0497).

More information:
http://helpx.adobe.com/security/products/flash-player/apsb14
-04.html
<http://helpx.adobe.com/security/products/flash-player/apsb1
4-04.html>

Security Issue references:

* CVE-2014-0497
<http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-0497
>


Patch Instructions:

To install this SUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- SUSE Linux Enterprise Desktop 11 SP3:

zypper in -t patch sledsp3-flash-player-8880

- SUSE Linux Enterprise Desktop 11 SP2:

zypper in -t patch sledsp2-flash-player-8876

To bring your system up-to-date, use "zypper patch".


Package List:

- SUSE Linux Enterprise Desktop 11 SP3 (i586 x86_64) [New Version:
11.2.202.336]:

flash-player-11.2.202.336-0.3.1
flash-player-gnome-11.2.202.336-0.3.1
flash-player-kde4-11.2.202.336-0.3.1

- SUSE Linux Enterprise Desktop 11 SP2 (i586 x86_64) [New Version:
11.2.202.336]:

flash-player-11.2.202.336-0.3.1
flash-player-gnome-11.2.202.336-0.3.1
flash-player-kde4-11.2.202.336-0.3.1


References:

http://support.novell.com/security/cve/CVE-2014-0497.html
https://bugzilla.novell.com/862288
?keywords=357d427aea791a8cdf86792999adf9b4
?keywords=be33063611a1e6ddf32b7fb62f4e935a

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@opensuse.org
For additional commands, e-mail: opensuse-security-announce+help@opensuse.org
Pro-Linux
Gewinnspiel
Neue Nachrichten
Werbung