Login
Newsletter
Werbung

Sicherheit: Zwei Probleme in ModPlug XMMS Plugin
Aktuelle Meldungen Distributionen
Name: Zwei Probleme in ModPlug XMMS Plugin
ID: 201408-07
Distribution: Gentoo
Plattformen: Keine Angabe
Datum: So, 17. August 2014, 12:44
Referenzen: http://nvd.nist.gov/nvd.cfm?cvename=CVE-2013-4233
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2013-4234
Applikationen: ModPlug XMMS Plugin

Originalnachricht

This is an OpenPGP/MIME signed message (RFC 4880 and 3156)
--h23kDl5mc8ChdNukDBnnO4aNLdAQ8E48d
Content-Type: text/plain; charset=UTF-
Content-Transfer-Encoding: quoted-printable

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Gentoo Linux Security Advisory GLSA 201408-07
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
http://security.gentoo.org/
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Severity: Normal
Title: ModPlug XMMS Plugin: Multiple vulnerabilities
Date: August 16, 2014
Bugs: #480388
ID: 201408-07

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Synopsis
========



Multiple vulnerabilities have been found in ModPlug XMMS Plugin, worst
of which allows remote attackers to execute arbitrary code.

Background
==========

ModPlug XMMS Plugin is a library for playing MOD-like music files

Affected packages
=================

-------------------------------------------------------------------
Package / Vulnerable / Unaffected
-------------------------------------------------------------------
1 media-libs/libmodplug < 0.8.8.5 >= 0.8.8.5

Description
===========

Multiple vulnerabilities have been discovered in ModPlug XMMS Plugin.
Please review the CVE identifiers referenced below for details.

Impact
======

A remote attacker could possibly execute arbitrary code with the
privileges of the process, or cause a Denial of Service condition.

Workaround
==========

There is no known workaround at this time.

Resolution
==========

All ModPlug XMMS Plugin users should upgrade to the latest version:

# emerge --sync
# emerge --ask --oneshot --verbose
">=media-libs/libmodplug-0.8.8.5"

References
==========

[ 1 ] CVE-2013-4233
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2013-4233
[ 2 ] CVE-2013-4234
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2013-4234

Availability
============

This GLSA and any updates to it are available for viewing at
the Gentoo Security Website:

http://security.gentoo.org/glsa/glsa-201408-07.xml

Concerns?
=========

Security is a primary focus of Gentoo Linux and ensuring the
confidentiality and security of our users' machines is of utmost
importance to us. Any security concerns should be addressed to
security@gentoo.org or alternatively, you may file a bug at
https://bugs.gentoo.org.

License
=======

Copyright 2014 Gentoo Foundation, Inc; referenced text
belongs to its owner(s).

The contents of this document are licensed under the
Creative Commons - Attribution / Share Alike license.

http://creativecommons.org/licenses/by-sa/2.5



--h23kDl5mc8ChdNukDBnnO4aNLdAQ8E48d
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: OpenPGP digital signature
Content-Disposition: attachment; filename="signature.asc"

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2
Comment: Using GnuPG with Thunderbird - http://www.enigmail.net/

iJwEAQECAAYFAlPvnC8ACgkQG9wOWsQutdZ6CQP/YI79lSTcvInwZfeLYNCk4UDW
r70yTt6+ftcM4Fzfc13g5Av7QQkoIOTBkzSxawHID88a7SP1NFcy6//Tj16ibBM8
Kab3e8n9egWMQ1mRQBp2Rz1SIaFti7K/uVGfxn/7GAeWqC6IgCCr7g9mJdlu5CsP
Ydynzo/wzfMhFRaWEyU=
=3Ma6
-----END PGP SIGNATURE-----

--h23kDl5mc8ChdNukDBnnO4aNLdAQ8E48d--
Pro-Linux
Gewinnspiel
Neue Nachrichten
Werbung