Login
Newsletter
Werbung

Sicherheit: Mehrere Probleme in Apache
Aktuelle Meldungen Distributionen
Name: Mehrere Probleme in Apache
ID: 201408-12
Distribution: Gentoo
Plattformen: Keine Angabe
Datum: Fr, 29. August 2014, 23:07
Referenzen: http://nvd.nist.gov/nvd.cfm?cvename=CVE-2013-6438
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2014-0098
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2014-0226
Applikationen: Apache

Originalnachricht

This is an OpenPGP/MIME signed message (RFC 4880 and 3156)
--Pe7me9Gs3TivqchaNsaVa7Ep8pRgBvJMW
Content-Type: text/plain; charset=utf-
Content-Transfer-Encoding: quoted-printable

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Gentoo Linux Security Advisory GLSA 201408-12
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
http://security.gentoo.org/
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Severity: High
Title: Apache HTTP Server: Multiple vulnerabilities
Date: August 29, 2014
Bugs: #504990, #507866, #517298
ID: 201408-12

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Synopsis
========

Multiple vulnerabilities have been discovered in Apache HTTP Server,
the worse of which could lead to execution of arbitrary code or a
Denial of Service condition

Background
==========

Apache HTTP Server is one of the most popular web servers on the
Internet.

Affected packages
=================

-------------------------------------------------------------------
Package / Vulnerable / Unaffected
-------------------------------------------------------------------
1 www-servers/apache < 2.2.27-r4 >= 2.2.27-r4

Description
===========

Multiple vulnerabilities have been found in Apache HTTP Server. Please
review the CVE identifiers referenced below for details.

Impact
======

A remote attacker could send a specially crafted request to possibly
execute arbitrary code, cause Denial of Service, or obtain sensitive
information.

Workaround
==========

There is no known workaround at this time.

Resolution
==========

All Apache HTTP Server users should upgrade to the latest version:

# emerge --sync
# emerge --ask --oneshot --verbose
">=www-servers/apache-2.2.27-r4"

References
==========

[ 1 ] CVE-2013-6438
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2013-6438
[ 2 ] CVE-2014-0098
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2014-0098
[ 3 ] CVE-2014-0226
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2014-0226

Availability
============

This GLSA and any updates to it are available for viewing at
the Gentoo Security Website:

http://security.gentoo.org/glsa/glsa-201408-12.xml

Concerns?
=========

Security is a primary focus of Gentoo Linux and ensuring the
confidentiality and security of our users' machines is of utmost
importance to us. Any security concerns should be addressed to
security@gentoo.org or alternatively, you may file a bug at
https://bugs.gentoo.org.

License
=======

Copyright 2014 Gentoo Foundation, Inc; referenced text
belongs to its owner(s).

The contents of this document are licensed under the
Creative Commons - Attribution / Share Alike license.

http://creativecommons.org/licenses/by-sa/2.5


--Pe7me9Gs3TivqchaNsaVa7Ep8pRgBvJMW
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: OpenPGP digital signature
Content-Disposition: attachment; filename="signature.asc"

-----BEGIN PGP SIGNATURE-----

iQIcBAEBCgAGBQJUAFzdAAoJEPw7F94F4TaggS4QAJKWqL8b4+DL1B6Z0e9obP9t
Ele5aM/cbKgkwYgsubxiyrGuW1OJHoCoidihGx37fyJz9q9kr/pUT4QZeBhfcHlm
Ljs5/6Zr1TqUieGEM6wUUmv7GDqwKpcbKFAWxLMnZU9lVRR9b13xHmkt/J+O3tPv
1ZL14AFrtrXJXekwwTve+E08qtD53BdJNmqQqa+xCarCcl8OFJ1QgOjXZvTh8Cz1
DfE9kBOnNOQyZlLT9AN0LiD2ZLc9G9skd6vb+Z2qtRcMIol5++vUv3RwU2sUkirC
QcU7zjWwozEf6LP52bxwEhWmocaJ9YyTWV9GQvcIIUwugp3rgSEL98CPBf01eNwo
L1YGyoeNhJRV6Lv1ofVnxFdDJ4YolmzIpdmyWwy3QOtFYQkYBvtRErqy6YFYu8Fg
WU+NFTh2muXmmbHpRt5MeC8IKTKQMzPX2Q6NySx9RxK60DX6ouv4gDt0AqcqicJr
/uh6V4mLnNuu8SUTPAbYCD0MPtksGfNljp0uEbi5i7WNERUs4akLqHnLfsP68SXG
36ltrOxYONaRNumWr109jhPFVb5zI5CGXsQK7fzRbKivnZmqHl+EenKzdgdg97lU
rAvAjr4D/PGf2VDg2imp20o7ylKqleb97yPBxhGPMRpfs50YsI0n5KggEcz4AqGP
Q4lUSeAvqlU5noRUsXpQ
=fmaY
-----END PGP SIGNATURE-----

--Pe7me9Gs3TivqchaNsaVa7Ep8pRgBvJMW--
Pro-Linux
Pro-Linux @Facebook
Neue Nachrichten
Werbung