Login
Newsletter
Werbung

Sicherheit: Überschreiben von Dateien in wget
Aktuelle Meldungen Distributionen
Name: Überschreiben von Dateien in wget
ID: SUSE-SU-2014:1408-1
Distribution: SUSE
Plattformen: SUSE Linux Enterprise Server 10 SP4 LTSS
Datum: Mi, 12. November 2014, 22:52
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-4877
Applikationen: Wget

Originalnachricht

   SUSE Security Update: Security update for wget
______________________________________________________________________________

Announcement ID: SUSE-SU-2014:1408-1
Rating: important
References: #902709
Cross-References: CVE-2014-4877
Affected Products:
SUSE Linux Enterprise Server 10 SP4 LTSS
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:


wget was updated to fix one security issue:

* FTP symbolic link arbitrary filesystem access (CVE-2014-4877).

Security Issues:

* CVE-2014-4877
<http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-4877>



Package List:

- SUSE Linux Enterprise Server 10 SP4 LTSS (i586 s390x x86_64):

wget-1.10.2-15.14.5


References:

http://support.novell.com/security/cve/CVE-2014-4877.html
https://bugzilla.suse.com/show_bug.cgi?id=902709
?keywords=c335014fcf83b00f5b1e62db97d8b59c

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@opensuse.org
For additional commands, e-mail: opensuse-security-announce+help@opensuse.org
Pro-Linux
Gewinnspiel
Neue Nachrichten
Werbung