Login
Newsletter
Werbung

Sicherheit: Mehrere Probleme in OpenSSL
Aktuelle Meldungen Distributionen
Name: Mehrere Probleme in OpenSSL
ID: SUSE-SU-2014:1387-2
Distribution: SUSE
Plattformen: SUSE Manager 1.7 for SLE 11 SP2, SUSE Studio Onsite 1.3
Datum: Do, 13. November 2014, 06:18
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-3566
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-3567
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-3568
Applikationen: OpenSSL

Originalnachricht

   SUSE Security Update: Security update for OpenSSL
______________________________________________________________________________

Announcement ID: SUSE-SU-2014:1387-2
Rating: important
References: #901223 #901277
Cross-References: CVE-2014-3566 CVE-2014-3567 CVE-2014-3568

Affected Products:
SUSE Studio Onsite 1.3
SUSE Manager 1.7 for SLE 11 SP2
______________________________________________________________________________

An update that fixes three vulnerabilities is now available.

Description:


This OpenSSL update fixes the following issues:

* Session Ticket Memory Leak (CVE-2014-3567)
* Build option no-ssl3 is incomplete (CVE-2014-3568)
* Add support for TLS_FALLBACK_SCSV to mitigate CVE-2014-3566 (POODLE)

Security Issues:

* CVE-2014-3567
<http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-3567>
* CVE-2014-3566
<http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-3566>
* CVE-2014-3568
<http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-3568>

Indications:

Everybody should update.

Patch Instructions:

To install this SUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- SUSE Studio Onsite 1.3:

zypper in -t patch slestso13-libopenssl-devel-9908

- SUSE Manager 1.7 for SLE 11 SP2:

zypper in -t patch sleman17sp2-libopenssl-devel-9908

To bring your system up-to-date, use "zypper patch".


Package List:

- SUSE Studio Onsite 1.3 (x86_64):

libopenssl-devel-0.9.8j-0.66.1

- SUSE Manager 1.7 for SLE 11 SP2 (x86_64):

libopenssl0_9_8-0.9.8j-0.66.1
libopenssl0_9_8-32bit-0.9.8j-0.66.1
libopenssl0_9_8-hmac-0.9.8j-0.66.1
libopenssl0_9_8-hmac-32bit-0.9.8j-0.66.1
openssl-0.9.8j-0.66.1
openssl-doc-0.9.8j-0.66.1


References:

http://support.novell.com/security/cve/CVE-2014-3566.html
http://support.novell.com/security/cve/CVE-2014-3567.html
http://support.novell.com/security/cve/CVE-2014-3568.html
https://bugzilla.suse.com/show_bug.cgi?id=901223
https://bugzilla.suse.com/show_bug.cgi?id=901277
?keywords=ea1bce59a09645696e580ca407c8cb20

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@opensuse.org
For additional commands, e-mail: opensuse-security-announce+help@opensuse.org
Pro-Linux
Gewinnspiel
Neue Nachrichten
Werbung