Login
Newsletter
Werbung

Sicherheit: Pufferüberlauf in GraphicsMagick
Aktuelle Meldungen Distributionen
Name: Pufferüberlauf in GraphicsMagick
ID: FEDORA-2014-14617
Distribution: Fedora
Plattformen: Fedora 21
Datum: Sa, 15. November 2014, 10:09
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-1947
Applikationen: GraphicsMagick

Originalnachricht

Name        : GraphicsMagick
Product : Fedora 21
Version : 1.3.20
Release : 3.fc21
URL : http://www.graphicsmagick.org/
Summary : An ImageMagick fork, offering faster image generation and better
quality
Description :
GraphicsMagick is a comprehensive image processing package which is initially
based on ImageMagick 5.5.2, but which has undergone significant re-work by
the GraphicsMagick Group to significantly improve the quality and performance
of the software.

-------------------------------------------------------------------------------
-
Update Information:

Fix for psd security issue, and upgrade path to f21.
-------------------------------------------------------------------------------
-
References:

[ 1 ] Bug #1064098 - CVE-2014-1947 ImageMagick: PSD writing layer name buffer
overflow ("L%02ld")
https://bugzilla.redhat.com/show_bug.cgi?id=1064098
-------------------------------------------------------------------------------
-

This update can be installed with the "yum" update program. Use
su -c 'yum update GraphicsMagick' at the command line.
For more information, refer to "Managing Software with yum",
available at http://docs.fedoraproject.org/yum/.

All packages are signed with the Fedora Project GPG key. More details on the
GPG keys used by the Fedora Project can be found at
https://fedoraproject.org/keys
-------------------------------------------------------------------------------
-
_______________________________________________
package-announce mailing list
package-announce@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/package-announce
Pro-Linux
Gewinnspiel
Neue Nachrichten
Werbung