Login
Newsletter
Werbung

Sicherheit: Zwei Probleme in Asterisk
Aktuelle Meldungen Distributionen
Name: Zwei Probleme in Asterisk
ID: 201411-10
Distribution: Gentoo
Plattformen: Keine Angabe
Datum: So, 23. November 2014, 22:39
Referenzen: http://nvd.nist.gov/nvd.cfm?cvename=CVE-2014-3566
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2014-6610
Applikationen: Asterisk

Originalnachricht

This is an OpenPGP/MIME signed message (RFC 4880 and 3156)
--4onmvoPdkFwv9fsD5hGSnOqU3VKlfG6KD
Content-Type: text/plain; charset=utf-
Content-Transfer-Encoding: quoted-printable

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Gentoo Linux Security Advisory GLSA 201411-10
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
http://security.gentoo.org/
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Severity: Normal
Title: Asterisk: Multiple Vulnerabilities
Date: November 23, 2014
Bugs: #523216, #526208
ID: 201411-10

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Synopsis
========

Multiple vulnerabilities have been found in Asterisk, the worst of
which could lead to Denial of Service.

Background
==========

Asterisk is an open source telephony engine and toolkit.

Affected packages
=================

-------------------------------------------------------------------
Package / Vulnerable / Unaffected
-------------------------------------------------------------------
1 net-misc/asterisk < 11.13.1 >= 11.13.1

Description
===========

Multiple unspecified vulnerabilities have been discovered in Asterisk.
Please review the CVE identifiers referenced below for details.

Impact
======

A remote attacker could exploit the vulnerabilities to cause a man in
the middle attack or cause a Denial of Service condition.

Workaround
==========

There is no known workaround at this time.

Resolution
==========

All Asterisk users should upgrade to the latest version:

# emerge --sync
# emerge --ask --oneshot --verbose ">=net-misc/asterisk-11.13.1"

References
==========

[ 1 ] CVE-2014-3566
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2014-3566
[ 2 ] CVE-2014-6610
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2014-6610

Availability
============

This GLSA and any updates to it are available for viewing at
the Gentoo Security Website:

http://security.gentoo.org/glsa/glsa-201411-10.xml

Concerns?
=========

Security is a primary focus of Gentoo Linux and ensuring the
confidentiality and security of our users' machines is of utmost
importance to us. Any security concerns should be addressed to
security@gentoo.org or alternatively, you may file a bug at
https://bugs.gentoo.org.

License
=======

Copyright 2014 Gentoo Foundation, Inc; referenced text
belongs to its owner(s).

The contents of this document are licensed under the
Creative Commons - Attribution / Share Alike license.

http://creativecommons.org/licenses/by-sa/2.5


--4onmvoPdkFwv9fsD5hGSnOqU3VKlfG6KD
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: OpenPGP digital signature
Content-Disposition: attachment; filename="signature.asc"

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2

iF4EAREIAAYFAlRyJUEACgkQAnl3SfnYR/hd2AD/cm4OWnkFaq4ecFM87xnYQEWp
4CpqUn48IGsm2DLEbEcA/2eb0s27MouwOSh/kU6ravY4HAQhgnGGTSIlg7i6ltTg
=IZX6
-----END PGP SIGNATURE-----

--4onmvoPdkFwv9fsD5hGSnOqU3VKlfG6KD--
Pro-Linux
Gewinnspiel
Neue Nachrichten
Werbung