Login
Newsletter
Werbung

Sicherheit: Ausführen beliebiger Kommandos in kde-runtime
Aktuelle Meldungen Distributionen
Name: Ausführen beliebiger Kommandos in kde-runtime
ID: FEDORA-2014-15618
Distribution: Fedora
Plattformen: Fedora 21
Datum: Mi, 3. Dezember 2014, 18:44
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-8600
Applikationen: kde-runtime

Originalnachricht

Name        : kde-runtime
Product : Fedora 21
Version : 4.14.3
Release : 2.fc21
URL : http://www.kde.org/
Summary : KDE Runtime
Description :
Core runtime for KDE 4.

-------------------------------------------------------------------------------
-
Update Information:

New security fix release, insufficient Input Validation By IO Slaves, see also https://www.kde.org/info/security/advisory-20141113-1.txt
-------------------------------------------------------------------------------
-
References:

[ 1 ] Bug #1164293 - CVE-2014-8600 kwebkitpart, kde-runtime: Insufficient
Input Validation By IO Slaves and Webkit Part
https://bugzilla.redhat.com/show_bug.cgi?id=1164293
-------------------------------------------------------------------------------
-

This update can be installed with the "yum" update program. Use
su -c 'yum update kde-runtime' at the command line.
For more information, refer to "Managing Software with yum",
available at http://docs.fedoraproject.org/yum/.

All packages are signed with the Fedora Project GPG key. More details on the
GPG keys used by the Fedora Project can be found at
https://fedoraproject.org/keys
-------------------------------------------------------------------------------
-
_______________________________________________
package-announce mailing list
package-announce@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/package-announce
Pro-Linux
Pro-Linux @Facebook
Neue Nachrichten
Werbung