Login
Newsletter
Werbung

Sicherheit: Denial of Service in OpenVPN
Aktuelle Meldungen Distributionen
Name: Denial of Service in OpenVPN
ID: SUSE-SU-2014:1605-1
Distribution: SUSE
Plattformen: SUSE Linux Enterprise Desktop 11 SP3, SUSE Linux Enterprise Server 11 SP3 for VMware, SUSE Linux Enterprise Server 11 SP3
Datum: Di, 9. Dezember 2014, 06:46
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-8104
Applikationen: OpenVPN

Originalnachricht

   SUSE Security Update: Security update for OpenVPN
______________________________________________________________________________

Announcement ID: SUSE-SU-2014:1605-1
Rating: important
References: #895882 #907764
Cross-References: CVE-2014-8104
Affected Products:
SUSE Linux Enterprise Server 11 SP3 for VMware
SUSE Linux Enterprise Server 11 SP3
SUSE Linux Enterprise Desktop 11 SP3
______________________________________________________________________________

An update that solves one vulnerability and has one errata
is now available.

Description:


This update fixes a critical denial of service vulnerability in OpenVPN:

* CVE-2014-8104: Critical denial of service vulnerability in OpenVPN
servers that can be triggered by authenticated attackers.

Also an incompatibility with OpenVPN and OpenSSL in FIPS mode has been
fixed. (bnc#895882)

Security Issues:

* CVE-2014-8104
<http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-8104>


Patch Instructions:

To install this SUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- SUSE Linux Enterprise Server 11 SP3 for VMware:

zypper in -t patch slessp3-openvpn-10061

- SUSE Linux Enterprise Server 11 SP3:

zypper in -t patch slessp3-openvpn-10061

- SUSE Linux Enterprise Desktop 11 SP3:

zypper in -t patch sledsp3-openvpn-10061

To bring your system up-to-date, use "zypper patch".


Package List:

- SUSE Linux Enterprise Server 11 SP3 for VMware (i586 x86_64):

openvpn-2.0.9-143.44.1
openvpn-auth-pam-plugin-2.0.9-143.44.1

- SUSE Linux Enterprise Server 11 SP3 (i586 ia64 ppc64 s390x x86_64):

openvpn-2.0.9-143.44.1
openvpn-auth-pam-plugin-2.0.9-143.44.1

- SUSE Linux Enterprise Desktop 11 SP3 (i586 x86_64):

openvpn-2.0.9-143.44.1


References:

http://support.novell.com/security/cve/CVE-2014-8104.html
https://bugzilla.suse.com/show_bug.cgi?id=895882
https://bugzilla.suse.com/show_bug.cgi?id=907764
?keywords=5352ff2473420ef0f67960593d5e6560

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@opensuse.org
For additional commands, e-mail: opensuse-security-announce+help@opensuse.org
Pro-Linux
Traut euch!
Neue Nachrichten
Werbung