Login
Newsletter
Werbung

Sicherheit: Mehrere Probleme in D-BUS
Aktuelle Meldungen Distributionen
Name: Mehrere Probleme in D-BUS
ID: 201412-12
Distribution: Gentoo
Plattformen: Keine Angabe
Datum: So, 14. Dezember 2014, 00:32
Referenzen: http://nvd.nist.gov/nvd.cfm?cvename=CVE-2014-3477
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2014-3532
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2014-3533
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2014-3635
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2014-3636
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2014-3637
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2014-3638
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2014-3639
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2014-7824
Applikationen: D-BUS

Originalnachricht

This is an OpenPGP/MIME signed message (RFC 4880 and 3156)
--NXciPh4tnHQwvEKVmfCf6guv0cijHcjdt
Content-Type: text/plain; charset=utf-
Content-Transfer-Encoding: quoted-printable

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Gentoo Linux Security Advisory GLSA 201412-12
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
http://security.gentoo.org/
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Severity: Normal
Title: D-Bus: Multiple Vulnerabilities
Date: December 13, 2014
Bugs: #512940, #516080, #522982, #528900
ID: 201412-12

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Synopsis
========

Multiple vulnerabilities have been found in D-Bus, possibly resulting
in local Denial of Service.

Background
==========

D-Bus is a message bus system, a simple way for applications to talk to
one another.

Affected packages
=================

-------------------------------------------------------------------
Package / Vulnerable / Unaffected
-------------------------------------------------------------------
1 sys-apps/dbus < 1.8.10 >= 1.8.10

Description
===========

Multiple vulnerabilities have been discovered in D-Bus. Please review
the CVE identifiers referenced below for details.

Impact
======

A local attacker could possibly cause a Denial of Service condition.

Workaround
==========

There is no known workaround at this time.

Resolution
==========

All D-Bus users should upgrade to the latest version:

# emerge --sync
# emerge --ask --oneshot --verbose ">=sys-apps/dbus-1.8.10"

References
==========

[ 1 ] CVE-2014-3477
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2014-3477
[ 2 ] CVE-2014-3532
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2014-3532
[ 3 ] CVE-2014-3533
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2014-3533
[ 4 ] CVE-2014-3635
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2014-3635
[ 5 ] CVE-2014-3636
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2014-3636
[ 6 ] CVE-2014-3637
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2014-3637
[ 7 ] CVE-2014-3638
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2014-3638
[ 8 ] CVE-2014-3639
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2014-3639
[ 9 ] CVE-2014-7824
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2014-7824

Availability
============

This GLSA and any updates to it are available for viewing at
the Gentoo Security Website:

http://security.gentoo.org/glsa/glsa-201412-12.xml

Concerns?
=========

Security is a primary focus of Gentoo Linux and ensuring the
confidentiality and security of our users' machines is of utmost
importance to us. Any security concerns should be addressed to
security@gentoo.org or alternatively, you may file a bug at
https://bugs.gentoo.org.

License
=======

Copyright 2014 Gentoo Foundation, Inc; referenced text
belongs to its owner(s).

The contents of this document are licensed under the
Creative Commons - Attribution / Share Alike license.

http://creativecommons.org/licenses/by-sa/2.5



--NXciPh4tnHQwvEKVmfCf6guv0cijHcjdt
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: OpenPGP digital signature
Content-Disposition: attachment; filename="signature.asc"

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2

iJwEAQECAAYFAlSMVM4ACgkQG9wOWsQutdafJQP8CVcO2B2TxalZa9vVfzR+tmoq
TSi1c4qzVNelA7HXXr71Kod70cujsxuRuBLmArWyWOa8mQnr+SJVYr2yuB3QtXYh
FE331BY1nkaVO3d3oTSqu9vaMzZMX8d4+hUsDwDasJ+oMOpX0n0oGsCuYgB/TBDA
WenEM61VFc2eXzvDArU=
=Q5wx
-----END PGP SIGNATURE-----

--NXciPh4tnHQwvEKVmfCf6guv0cijHcjdt--
Pro-Linux
Traut euch!
Neue Nachrichten
Werbung