Login
Newsletter
Werbung

Sicherheit: Mehrere Probleme in NTP
Aktuelle Meldungen Distributionen
Name: Mehrere Probleme in NTP
ID: 201412-34
Distribution: Gentoo
Plattformen: Keine Angabe
Datum: Do, 25. Dezember 2014, 11:38
Referenzen: http://nvd.nist.gov/nvd.cfm?cvename=CVE-2014-9293
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2014-9294
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2014-9295
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2014-9296
Applikationen: NTP

Originalnachricht

This is an OpenPGP/MIME signed message (RFC 4880 and 3156)
--NMK012C69FMAC7HEt8vtqitUlMwCop6sT
Content-Type: text/plain; charset=utf-
Content-Transfer-Encoding: quoted-printable

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Gentoo Linux Security Advisory GLSA 201412-34
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
http://security.gentoo.org/
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Severity: High
Title: NTP: Multiple vulnerabilities
Date: December 24, 2014
Bugs: #533076
ID: 201412-34

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Synopsis
========

Multiple vulnerabilities have been found in NTP, the worst of which
could result in remote execution of arbitrary code.

Background
==========

NTP is a protocol designed to synchronize the clocks of computers over
a network. The net-misc/ntp package contains the official reference
implementation by the NTP Project.

Affected packages
=================

-------------------------------------------------------------------
Package / Vulnerable / Unaffected
-------------------------------------------------------------------
1 net-misc/ntp < 4.2.8 >= 4.2.8

Description
===========

Multiple vulnerabilities have been discovered in NTP. Please review the
CVE identifiers referenced below for details.

Impact
======

A remote unauthenticated attacker may be able to execute arbitrary code
with the privileges of the process, cause a Denial of Service
condition, and obtain sensitive information that could assist in other
attacks.

Workaround
==========

There is no known workaround at this time.

Resolution
==========

All NTP users should upgrade to the latest version:

# emerge --sync
# emerge --ask --oneshot --verbose ">=net-misc/ntp-4.2.8"

References
==========

[ 1 ] CVE-2014-9293
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2014-9293
[ 2 ] CVE-2014-9294
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2014-9294
[ 3 ] CVE-2014-9295
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2014-9295
[ 4 ] CVE-2014-9296
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2014-9296

Availability
============

This GLSA and any updates to it are available for viewing at
the Gentoo Security Website:

http://security.gentoo.org/glsa/glsa-201412-34.xml

Concerns?
=========

Security is a primary focus of Gentoo Linux and ensuring the
confidentiality and security of our users' machines is of utmost
importance to us. Any security concerns should be addressed to
security@gentoo.org or alternatively, you may file a bug at
https://bugs.gentoo.org.

License
=======

Copyright 2014 Gentoo Foundation, Inc; referenced text
belongs to its owner(s).

The contents of this document are licensed under the
Creative Commons - Attribution / Share Alike license.

http://creativecommons.org/licenses/by-sa/2.5


--NMK012C69FMAC7HEt8vtqitUlMwCop6sT
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: OpenPGP digital signature
Content-Disposition: attachment; filename="signature.asc"

-----BEGIN PGP SIGNATURE-----
Version: GnuPG/MacGPG2 v2.0.22 (Darwin)
Comment: GPGTools - https://gpgtools.org

iQIcBAEBCgAGBQJUmxtLAAoJEHUQoJc5cxF0yPcQAIzFO86exQ+Lp/uX8WcN1tlL
Yop/3nLJhUMF5PgH2yW3zzPtQj5Cuo/HsDLbDkzW9xj0WXJVeSmkciqcv20Q078h
NOue+dwH/7Mz7eUbufFr2iUXQUqDqCAWNmcD6iXuaUVXrVPu4xZ2gY8PrAoubZwX
9cgJEwXYjd4YhROq83pqIE615tNzhjF1N7wWIYR9XrLKs4eLInGy3WyT3usl2x1o
9HlCg946eTGxYHxkQ5T7/SRM/5pISUDspHmYhyfspQtVhOzlaLt6q7mS+iGrkymR
yb+fxcjMvHQ/+uLnvyE0kE1M0iEn0gah/iwuIy9QSwaZIb20mxg6OwfGSsAs+Bha
Hxjc6E/cmnxjdYGBEbp319/bV7xnrnk3pMPv45LUx+uNkjkoNNlKQqJaHMkluROo
OXujmZEjt4PeyeXMyxtcUyn5NVZhvuYs2jjihMt2sr7sdNpJUanAFmX/uIGDe0nT
YJGVqqa0PMzvTqbG23zJ8XV+RzbQ8z2JUEKlwwvCdGskR14RvmwV5Djj5KO2j/ec
55h2JqwSkC19g2E9OiTn+7FGomXqfrzAw+t60dI15reGNluVWcrs8JemwM0TNwXx
82GNJEtnH9VCFpziwhYpcKjKjIn7IMX/ANUW9KX7cHq3KksyC60EpgbkXXMhLcZB
eB0pNoRXK9tWcPLpAptw
=aGK6
-----END PGP SIGNATURE-----

--NMK012C69FMAC7HEt8vtqitUlMwCop6sT--
Pro-Linux
Traut euch!
Neue Nachrichten
Werbung