Login
Newsletter
Werbung

Sicherheit: Verwendung schwacher Verschlüsselung in nss-util in CentOS 6
Aktuelle Meldungen Distributionen
Name: Verwendung schwacher Verschlüsselung in nss-util in CentOS 6
ID: CESA-2015:1185
Distribution: CentOS
Plattformen: CentOS 6
Datum: Do, 25. Juni 2015, 15:10
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-4000
https://rhn.redhat.com/errata/RHSA-2015-1185.html
Applikationen: nss-util

Originalnachricht


CentOS Errata and Security Advisory 2015:1185 Moderate

Upstream details at : https://rhn.redhat.com/errata/RHSA-2015-1185.html

The following updated files have been uploaded and are currently
syncing to the mirrors: ( sha256sum Filename )

i386:
07b2323f67221bfa440bcbf79d099b401f0b05539d5c7c6054682eea1a054043
nss-util-3.19.1-1.el6_6.i686.rpm
3a33c0c12ce812e18d86d1ba0601546ba645babb4b129f5318472180ddfb3ccb
nss-util-devel-3.19.1-1.el6_6.i686.rpm

x86_64:
07b2323f67221bfa440bcbf79d099b401f0b05539d5c7c6054682eea1a054043
nss-util-3.19.1-1.el6_6.i686.rpm
6d18c09300d59c832734701ff7403398a46ef2faa8897ae52f88d204a2d610a2
nss-util-3.19.1-1.el6_6.x86_64.rpm
3a33c0c12ce812e18d86d1ba0601546ba645babb4b129f5318472180ddfb3ccb
nss-util-devel-3.19.1-1.el6_6.i686.rpm
abceb0b92d73c562720382d69b6e9af3d72f85257fb66dbad9de07652e68e844
nss-util-devel-3.19.1-1.el6_6.x86_64.rpm

Source:
8b4f5d17d8260f788fc58e0d22bc4f6d79481822be4218403e3d8dfc7f92229b
nss-util-3.19.1-1.el6_6.src.rpm



--
Johnny Hughes
CentOS Project { http://www.centos.org/ }
irc: hughesjr, #centos@irc.freenode.net

_______________________________________________
CentOS-announce mailing list
CentOS-announce@centos.org
http://lists.centos.org/mailman/listinfo/centos-announce
#-#CentOS 6
Pro-Linux
Pro-Linux @Twitter
Neue Nachrichten
Werbung