Login
Newsletter
Werbung

Sicherheit: Mehrere Probleme in Flash Plugin for Browsers
Aktuelle Meldungen Distributionen
Name: Mehrere Probleme in Flash Plugin for Browsers
ID: 201511-02
Distribution: Gentoo
Plattformen: Keine Angabe
Datum: Di, 17. November 2015, 14:46
Referenzen: http://nvd.nist.gov/nvd.cfm?cvename=CVE-2015-7625
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2015-7653
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2015-5569
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2015-7663
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2015-8043
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2015-8044
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2015-7660
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2015-7643
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2015-7651
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2015-7652
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2015-7630
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2015-7658
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2015-7659
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2015-7633
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2015-7626
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2015-7627
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2015-7644
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2015-7655
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2015-7628
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2015-7634
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2015-7661
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2015-7631
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2015-7657
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2015-7654
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2015-8046
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2015-7656
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2015-8042
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2015-7645
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2015-7662
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2015-7632
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2015-7629
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2015-7648
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2015-7646
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2015-7647
Applikationen: Flash Plugin for Browsers

Originalnachricht

This is an OpenPGP/MIME signed message (RFC 4880 and 3156)
--iwvXQH6D9srhK5pfna6EqdnAaou4hvwCE
Content-Type: text/plain; charset=utf-
Content-Transfer-Encoding: quoted-printable

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Gentoo Linux Security Advisory GLSA 201511-02
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
https://security.gentoo.org/
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Severity: Normal
Title: Adobe Flash Player: Multiple vulnerabilities
Date: November 17, 2015
Bugs: #563014, #563172, #565318
ID: 201511-02

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Synopsis
========

Multiple vulnerabilities have been found in Adobe Flash Player, the
worst of which allows remote attackers to execute arbitrary code.

Background
==========

The Adobe Flash Player is a renderer for the SWF file format, which is
commonly used to provide interactive websites.

Affected packages
=================

-------------------------------------------------------------------
Package / Vulnerable / Unaffected
-------------------------------------------------------------------
1 www-plugins/adobe-flash < 11.2.202.548 >= 11.2.202.548

Description
===========

Multiple vulnerabilities have been discovered in Adobe Flash Player.
Please review the CVE identifiers referenced below for details.

Impact
======

A remote attacker could possibly execute arbitrary code with the
privileges of the process, cause a Denial of Service condition, obtain
sensitive information, or bypass security restrictions.

Workaround
==========

There is no known workaround at this time.

Resolution
==========

All Adobe Flash Player users should upgrade to the latest version:

# emerge --sync
# emerge --ask --oneshot -v
">=www-plugins/adobe-flash-11.2.202.548"

References
==========

[ 1 ] CVE-2015-5569
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2015-5569
[ 2 ] CVE-2015-7625
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2015-7625
[ 3 ] CVE-2015-7626
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2015-7626
[ 4 ] CVE-2015-7627
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2015-7627
[ 5 ] CVE-2015-7628
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2015-7628
[ 6 ] CVE-2015-7629
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2015-7629
[ 7 ] CVE-2015-7630
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2015-7630
[ 8 ] CVE-2015-7631
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2015-7631
[ 9 ] CVE-2015-7632
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2015-7632
[ 10 ] CVE-2015-7633
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2015-7633
[ 11 ] CVE-2015-7634
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2015-7634
[ 12 ] CVE-2015-7643
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2015-7643
[ 13 ] CVE-2015-7644
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2015-7644
[ 14 ] CVE-2015-7645
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2015-7645
[ 15 ] CVE-2015-7646
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2015-7646
[ 16 ] CVE-2015-7647
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2015-7647
[ 17 ] CVE-2015-7648
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2015-7648
[ 18 ] CVE-2015-7651
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2015-7651
[ 19 ] CVE-2015-7652
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2015-7652
[ 20 ] CVE-2015-7653
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2015-7653
[ 21 ] CVE-2015-7654
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2015-7654
[ 22 ] CVE-2015-7655
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2015-7655
[ 23 ] CVE-2015-7656
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2015-7656
[ 24 ] CVE-2015-7657
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2015-7657
[ 25 ] CVE-2015-7658
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2015-7658
[ 26 ] CVE-2015-7659
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2015-7659
[ 27 ] CVE-2015-7660
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2015-7660
[ 28 ] CVE-2015-7661
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2015-7661
[ 29 ] CVE-2015-7662
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2015-7662
[ 30 ] CVE-2015-7663
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2015-7663
[ 31 ] CVE-2015-8042
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2015-8042
[ 32 ] CVE-2015-8043
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2015-8043
[ 33 ] CVE-2015-8044
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2015-8044
[ 34 ] CVE-2015-8046
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2015-8046

Availability
============

This GLSA and any updates to it are available for viewing at
the Gentoo Security Website:

https://security.gentoo.org/glsa/201511-02

Concerns?
=========

Security is a primary focus of Gentoo Linux and ensuring the
confidentiality and security of our users' machines is of utmost
importance to us. Any security concerns should be addressed to
security@gentoo.org or alternatively, you may file a bug at
https://bugs.gentoo.org.

License
=======

Copyright 2015 Gentoo Foundation, Inc; referenced text
belongs to its owner(s).

The contents of this document are licensed under the
Creative Commons - Attribution / Share Alike license.

http://creativecommons.org/licenses/by-sa/2.5


--iwvXQH6D9srhK5pfna6EqdnAaou4hvwCE
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: OpenPGP digital signature
Content-Disposition: attachment; filename="signature.asc"

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2

iQEcBAEBCAAGBQJWSxM3AAoJECo/aRed9267stwH/jPmbaz8x8gAOFXcYzkn66Bn
oECLNADi3tLUTHfyf5liHYF+Rbm25IwdawHM1HpV7Jjvqvmyj4ytqukWaMheedix
khuQZAbRqPINi2/FD6b/WE0XWWnEU9DpXAKASlhez2vMiYxHvaPQqXqVMxoEh/2L
JnTdltgWyjJL9kzhru2kBM2QDXwRlcT3zO+UFoUUpozH+hlO2FcYTIuh1OmR0CMu
rnCs+YJMiBaGgoRt5EhRfIiJ3+JiCEuldqI3QK0u0us0WydfI5YhK+M9aswelJ6h
qwZgPTDa3bd92Ub1MdmNVOOlXM9Uyjbr6AO6FCOOKIBY403V6tryacrBEVgKrkY=
=ZM9b
-----END PGP SIGNATURE-----

--iwvXQH6D9srhK5pfna6EqdnAaou4hvwCE--
Pro-Linux
Gewinnspiel
Neue Nachrichten
Werbung