Login
Newsletter
Werbung

Sicherheit: Mehrere Probleme in Chromium
Aktuelle Meldungen Distributionen
Name: Mehrere Probleme in Chromium
ID: openSUSE-SU-2015:2291-1
Distribution: SUSE
Plattformen: SUSE Package Hub for SUSE Linux Enterprise 12
Datum: Do, 17. Dezember 2015, 15:27
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-6765
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-6783
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-6764
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-6790
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-6775
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-6781
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-6782
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-6770
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-6788
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-6789
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-6773
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-6766
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-6767
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-6776
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-6785
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-6768
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-6774
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-6791
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-6771
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-6787
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-6784
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-6786
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-6777
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-6772
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-6769
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-6780
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-6778
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-6779
Applikationen: Chromium

Originalnachricht

   openSUSE Security Update: Security update for Chromium
______________________________________________________________________________

Announcement ID: openSUSE-SU-2015:2291-1
Rating: important
References: #957519 #958481
Cross-References: CVE-2015-6764 CVE-2015-6765 CVE-2015-6766
CVE-2015-6767 CVE-2015-6768 CVE-2015-6769
CVE-2015-6770 CVE-2015-6771 CVE-2015-6772
CVE-2015-6773 CVE-2015-6774 CVE-2015-6775
CVE-2015-6776 CVE-2015-6777 CVE-2015-6778
CVE-2015-6779 CVE-2015-6780 CVE-2015-6781
CVE-2015-6782 CVE-2015-6783 CVE-2015-6784
CVE-2015-6785 CVE-2015-6786 CVE-2015-6787
CVE-2015-6788 CVE-2015-6789 CVE-2015-6790
CVE-2015-6791
Affected Products:
SUSE Package Hub for SUSE Linux Enterprise 12
______________________________________________________________________________

An update that fixes 28 vulnerabilities is now available.

Description:

Chromium was updated to 47.0.2526.80 to fix security issues and bugs.

The following vulnerabilities were fixed:

* CVE-2015-6788: Type confusion in extensions
* CVE-2015-6789: Use-after-free in Blink
* CVE-2015-6790: Escaping issue in saved pages
* CVE-2015-6791: Various fixes from internal audits, fuzzing and other
initiatives

The following vulnerabilities were fixed in 47.0.2526.73:

* CVE-2015-6765: Use-after-free in AppCache
* CVE-2015-6766: Use-after-free in AppCache
* CVE-2015-6767: Use-after-free in AppCache
* CVE-2015-6768: Cross-origin bypass in DOM
* CVE-2015-6769: Cross-origin bypass in core
* CVE-2015-6770: Cross-origin bypass in DOM
* CVE-2015-6771: Out of bounds access in v8
* CVE-2015-6772: Cross-origin bypass in DOM
* CVE-2015-6764: Out of bounds access in v8
* CVE-2015-6773: Out of bounds access in Skia
* CVE-2015-6774: Use-after-free in Extensions
* CVE-2015-6775: Type confusion in PDFium
* CVE-2015-6776: Out of bounds access in PDFium
* CVE-2015-6777: Use-after-free in DOM
* CVE-2015-6778: Out of bounds access in PDFium
* CVE-2015-6779: Scheme bypass in PDFium
* CVE-2015-6780: Use-after-free in Infobars
* CVE-2015-6781: Integer overflow in Sfntly
* CVE-2015-6782: Content spoofing in Omnibox
* CVE-2015-6783: Signature validation issue in Android Crazy Linker.
* CVE-2015-6784: Escaping issue in saved pages
* CVE-2015-6785: Wildcard matching issue in CSP
* CVE-2015-6786: Scheme bypass in CSP
* CVE-2015-6787: Various fixes from internal audits, fuzzing and other
initiatives.
* Multiple vulnerabilities in V8 fixed at the tip of the 4.7 branch
(currently 4.7.80.23)


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- SUSE Package Hub for SUSE Linux Enterprise 12:

zypper in -t patch openSUSE-2015-912=1

To bring your system up-to-date, use "zypper patch".


Package List:

- SUSE Package Hub for SUSE Linux Enterprise 12 (x86_64):

chromedriver-47.0.2526.80-35.1
chromedriver-debuginfo-47.0.2526.80-35.1
chromium-47.0.2526.80-35.1
chromium-debuginfo-47.0.2526.80-35.1
chromium-debugsource-47.0.2526.80-35.1
chromium-desktop-gnome-47.0.2526.80-35.1
chromium-desktop-kde-47.0.2526.80-35.1
chromium-ffmpegsumo-47.0.2526.80-35.1
chromium-ffmpegsumo-debuginfo-47.0.2526.80-35.1
imlib2-1.4.5-2.1
imlib2-debuginfo-1.4.5-2.1
imlib2-debugsource-1.4.5-2.1
imlib2-devel-1.4.5-2.1
imlib2-filters-1.4.5-2.1
imlib2-filters-debuginfo-1.4.5-2.1
imlib2-loaders-1.4.5-2.1
imlib2-loaders-debuginfo-1.4.5-2.1
libImlib2-1-1.4.5-2.1
libImlib2-1-debuginfo-1.4.5-2.1


References:

https://www.suse.com/security/cve/CVE-2015-6764.html
https://www.suse.com/security/cve/CVE-2015-6765.html
https://www.suse.com/security/cve/CVE-2015-6766.html
https://www.suse.com/security/cve/CVE-2015-6767.html
https://www.suse.com/security/cve/CVE-2015-6768.html
https://www.suse.com/security/cve/CVE-2015-6769.html
https://www.suse.com/security/cve/CVE-2015-6770.html
https://www.suse.com/security/cve/CVE-2015-6771.html
https://www.suse.com/security/cve/CVE-2015-6772.html
https://www.suse.com/security/cve/CVE-2015-6773.html
https://www.suse.com/security/cve/CVE-2015-6774.html
https://www.suse.com/security/cve/CVE-2015-6775.html
https://www.suse.com/security/cve/CVE-2015-6776.html
https://www.suse.com/security/cve/CVE-2015-6777.html
https://www.suse.com/security/cve/CVE-2015-6778.html
https://www.suse.com/security/cve/CVE-2015-6779.html
https://www.suse.com/security/cve/CVE-2015-6780.html
https://www.suse.com/security/cve/CVE-2015-6781.html
https://www.suse.com/security/cve/CVE-2015-6782.html
https://www.suse.com/security/cve/CVE-2015-6783.html
https://www.suse.com/security/cve/CVE-2015-6784.html
https://www.suse.com/security/cve/CVE-2015-6785.html
https://www.suse.com/security/cve/CVE-2015-6786.html
https://www.suse.com/security/cve/CVE-2015-6787.html
https://www.suse.com/security/cve/CVE-2015-6788.html
https://www.suse.com/security/cve/CVE-2015-6789.html
https://www.suse.com/security/cve/CVE-2015-6790.html
https://www.suse.com/security/cve/CVE-2015-6791.html
https://bugzilla.suse.com/957519
https://bugzilla.suse.com/958481

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@opensuse.org
For additional commands, e-mail: opensuse-security-announce+help@opensuse.org
Pro-Linux
Traut euch!
Neue Nachrichten
Werbung