Login
Newsletter
Werbung

Sicherheit: Ausführen von Code mit höheren Privilegien in Blueman
Aktuelle Meldungen Distributionen
Name: Ausführen von Code mit höheren Privilegien in Blueman
ID: DSA-3427-1
Distribution: Debian
Plattformen: Debian wheezy, Debian jessie
Datum: Sa, 19. Dezember 2015, 02:07
Referenzen: Keine Angabe
Applikationen: Blueman

Originalnachricht

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

- -------------------------------------------------------------------------
Debian Security Advisory DSA-3427-1 security@debian.org
https://www.debian.org/security/ Moritz Muehlenhoff
December 18, 2015 https://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : blueman
CVE ID : not yet available

It was discovered that the Mechanism plugin of Blueman, a graphical
Bluetooth manager, allows local privilege escalation.

For the oldstable distribution (wheezy), this problem has been fixed
in version 1.23-1+deb7u1.

For the stable distribution (jessie), this problem has been fixed in
version 1.99~alpha1-1+deb8u1.

For the unstable distribution (sid), this problem will be fixed soon.

We recommend that you upgrade your blueman packages.

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://www.debian.org/security/

Mailing list: debian-security-announce@lists.debian.org
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1

iQIcBAEBAgAGBQJWdHTKAAoJEBDCk7bDfE42SXUQAK7gTqLDAT+FWNuZMySGutx7
Rte1scauuNirikqR3Gohpm9gYWJj6Rv89EYJE5X/e2nU1LIMybAvZfT3tk7LAEMd
VcwaOwYu7jsve4OwTtJnAq0pkE7Bumyor9FMFqrlQdCrqUGp+NgzdCkDoetKNr3G
tgJxSuYB4B3+i6nx8+gj+5K1pzuxrlOW+k/wLM4ZC5VLwXjH//97TMglfF/5IMX9
jb+7LPU60YjPogVH4Fm3+F0fsN70O0mdCtuAmeORbkfzpBJd3DTIvB+ZPabr5keY
7mGqul5o4D5V15xFU/OTCiq/qS+RTRjjx5cJYGkn863qC7D3h8ddQyoiUXjD4dai
fcOvqWn3RYj53OWTpDCIspDXVbZ0JVUAg3LeJMkOVelXYBFVCbNzZXLO1wqJub+l
bnZ9jbmSLdcLhS7CsU3c7DhwXlYlqdRf/t7/7jg1IJux/5ztXy0IKat3qoPYuAuU
3OnJDg7AsgZgVTFI+P3H3h3CKmddrcLCRUo/I4/6ChpexrQlhiKk8JDWxNX8T0Cn
ZIDd8GNIhY7iblCDHrBM3uE8ROkQfQaajPDN6f2+If0SLLqh7SwhVdSGLQNGBbtG
OHYL7h0cvjHgcsf1NmbiF4qDtjifnbZGftZ15g5EfhjDMtnQ1h10KTEaRcJTcSf6
3aePyVM3Ws5U4yR/Z+kN
=aL4m
-----END PGP SIGNATURE-----
Pro-Linux
Traut euch!
Neue Nachrichten
Werbung