Login
Newsletter
Werbung

Sicherheit: Pufferüberlauf in GRUB
Aktuelle Meldungen Distributionen
Name: Pufferüberlauf in GRUB
ID: openSUSE-SU-2015:2392-1
Distribution: SUSE
Plattformen: SUSE openSUSE Evergreen 11.4
Datum: Di, 29. Dezember 2015, 23:57
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-8370
Applikationen: GRUB

Originalnachricht

   openSUSE Security Update: Security update for grub2
______________________________________________________________________________

Announcement ID: openSUSE-SU-2015:2392-1
Rating: important
References: #956631
Cross-References: CVE-2015-8370
Affected Products:
openSUSE Evergreen 11.4
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:


This update for grub2 fixes the following issue:

- CVE-2015-8370: Fix for overflow in grub_password_get and grub_user_get
functions (bsc#956631)


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Evergreen 11.4:

zypper in -t patch 2015-970=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Evergreen 11.4 (i586 x86_64):

grub2-1.98-14.1
grub2-debuginfo-1.98-14.1
grub2-debugsource-1.98-14.1


References:

https://www.suse.com/security/cve/CVE-2015-8370.html
https://bugzilla.suse.com/956631

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@opensuse.org
For additional commands, e-mail: opensuse-security-announce+help@opensuse.org
Pro-Linux
Traut euch!
Neue Nachrichten
Werbung