<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd">
<html lang="de">
<head>
   <link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">
   <link rel="bookmark" href="https://www.pro-linux.de" title="Pro-Linux">
   <link rel="alternate" type="application/rss+xml" title="Pro-Linux Alles" href="https://www.pro-linux.de/rss/index1.xml">
   <link rel="alternate" type="application/rss+xml" title="Pro-Linux Aktuell" href="https://www.pro-linux.de/rss/index2.xml">
   <link rel="alternate" type="application/rss+xml" title="Pro-Linux Applikationen" href="https://www.pro-linux.de/backend/Applications.rdf">
   <link rel="alternate" type="application/rss+xml" title="Pro-Linux Umfragen" href="https://www.pro-linux.de/rss/index3.xml">
   <link rel="alternate" type="application/rss+xml" title="Pro-Linux Sicherheitsmeldungen" href="https://www.pro-linux.de/rss/index5.xml">
   <link rel="alternate" type="application/rss+xml" title="Pro-Linux Letzte Kommentare" href="https://www.pro-linux.de/rss/index6.xml">
   <link href="/css/plcss_0939f9d11a41323301.css" rel="stylesheet" type="text/css">
   <link href="/css/global_e6572d595f41323300.css" rel="stylesheet" type="text/css">
<link href="https://www.pro-linux.de/css/lugs.css" rel="stylesheet" type="text/css">
<link href="https://www.pro-linux.de/css/image.css" rel="stylesheet" type="text/css">
<link href="https://www.pro-linux.de/css/article.css" rel="stylesheet" type="text/css">
<link href="https://www.pro-linux.de/css/security.css" rel="stylesheet" type="text/css">
   <script type="text/javascript"  src="/scripts/nbscript.js"></script>
   <script type="text/javascript"  src="/scripts/jquery.min.js"></script>
   <link rel="search" TITLE="Pro-Linux durchsuchen" HREF="https://www.pro-linux.de/suche/">
   <link title="Pro-Linux" rel="search" type="application/opensearchdescription+xml" href="https://www.pro-linux.de/misc/1/1/opensearch.xml">
<link rel="canonical" href="https://www.pro-linux.de/sicherheit/2/40270/ausfÃ¼hren-beliebiger-kommandos-in-mingw-libzip.html" >
   <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
   <meta http-equiv="language" content="de">
   <meta name="description" content="Kostenlose Nachrichten, Web-Support und Foren rund um Linux, OpenSource und Freie Software. Angebote wie News, Berichte, Workshops, Tipps, Links und Kalender.">
   <meta name="keywords" content="Pro-Linux, Linux, Android, Cloud, Mobile, BSD, Artikel, Tipps, Berichte, Workshops, Nachrichten, Foren, Spiele, OpenSource, GNU, Apache, Eclipse, Distributionen">
   <meta name="copyright" content="&copy; Pro-Linux">
   <meta name="robots" content="index, follow, noarchive">
   <meta name="generator" content="nb3 system v1.6">
<meta name="date" content="2017-09-06 03:23">
   <title>Sicherheit: Ausführen beliebiger Kommandos in mingw-libzip - Pro-Linux</title>
   <meta name="twitter:site" content="@prolinux_de">
   <meta name="twitter:card" content="summary">
   <meta name="twitter:domain" content="Pro-Linux">
   <meta name="fb:page_id" content="543637799013835">
<meta property="og:type" content="article">
<meta property="og:title" content="Sicherheit: Ausführen beliebiger Kommandos in mingw-libzip - Pro-Linux">
<meta property="og:description" content="Kostenlose Nachrichten, Web-Support und Foren rund um Linux, OpenSource und Freie Software. Angebote wie News, Berichte, Workshops, Tipps, Links und Kalender.">
<meta property="og:site_name" content="Pro-Linux">
<meta property="og:url" content="https://www.pro-linux.de/sicherheit/2/40270/ausfÃ¼hren-beliebiger-kommandos-in-mingw-libzip.html">
<meta property="og:locale" content="de_DE">
<!--Start TN Site Variablen-->
<script type="text/javascript">
//GPT-JavaScript-Bibliothek
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
//jQuery-Bibliothek
if (typeof jQuery == 'undefined') {
  document.write('<script src=\"https://ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js\"><\/script>');
}
//Site-Variablen
var idgStorage = new Object();
idgStorage.adUnit1 = "/8456/IDG.DE_NET_Pro-linux.de";
idgStorage.adUnit2 = "article";
idgStorage.sec = "";
idgStorage.rs_tax = "no_tax";
</script>
<!--Ende TN Site Variablen-->
</head>
<body>
<a name="top"></a>
<div style="width:100%; padding:0.3em 0 0; background-color:#0c4da0; height: 90px">
<div style="width: 728px; height: 90px; float:right;">
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.pro-linux.de/produkte/www/data/ajs.php':'https://www.pro-linux.de/produkte/www/data/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=21");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='https://www.pro-linux.de/produkte/www/data/ck.php?n=a90bb0d3&amp;cb=867' target='_blank'><img src='https://www.pro-linux.de/produkte/www/data/avw.php?zoneid=21&amp;cb=867&amp;n=a90bb0d3' border='0' alt='' /></a></noscript>
</div>
</div>
<table border="0" cellpadding="0" cellspacing="0" width="100%"><tr valign="top"><td>
<div id="block_head">
<script type="text/javascript">
<!--
if (document.layers) document.captureEvents(Event.MOUSEUP);
var TableState=false; // State of the table box
//-->
</script>
<div class="logo">
<a href="https://www.pro-linux.de/"><img src="https://www.pro-linux.de/images/NB3/base/global/pl-logo.png" border="0" alt="Pro-Linux.de" title="Pro-Linux.de" width="635" height="59"></a>
</div>
<div class="menu">
	<div class="search">
		<div class="main_social_media">
<ul>
<li><a href="https://www.facebook.com/prolinux.de" title="Facebook" class="facebook">Facebook</a></li>
<li><a href="https://twitter.com/prolinux_de" title="Twitter" class="twitter">Twitter</a></li>
<li><a href="https://www.pro-linux.de/artikel/2/99/rss-feeds.html" title="RSS" class="rss">RSS</a></li>
<li><a href="https://www.pro-linux.de/news/30/1/newsletter.html" title="Newsletter" class="letter">Newsletter</a></li>
</ul>
</div>
<div class="searchbox">
<form action="https://www.pro-linux.de?=0.7.0.1.9800.0.0.0..00.0" method="post">
<input class="input" type="text" name="searchbox_pg" id="suche" value="suche" onfocus="if (value == 'suche') {value=''}" onblur="if (value== '') {value='suche'}">
<input class="button" type="image" title="suche" src="https://www.pro-linux.de/images/NB3/base/menu-top/search.png">
</form>
</div>
	</div>
	<ul class="nav">
	<li><a href="https://www.pro-linux.de" class="start" title="Startseite"></a></li>
	<li class="tre"></li>
	<li><a href="https://www.pro-linux.de/nachrichten/" class="news" title="Nachrichten"></a></li>
	<li class="tre"></li>
	<li><a href="https://www.pro-linux.de/magazin/" class="magazin" title="Magazin"></a></li>
	<li class="tre"></li>
	<li><a href="https://www.pro-linux.de/cgi-bin/DBApp/check.cgi" class="apps" title="Applikationen"></a></li>
	<li class="tre"></li>
	<li><a href="https://www.pro-linux.de/forum/" class="forum" title="Forum"></a></li>
	<li class="sep"></li>
	</ul>
</div>
<div class="clr"></div>
</div>
<table class="block_main" border="0" cellpadding="0" cellspacing="0" width="100%">
	<tr>
	<td valign="top" width="160" align="left" class="sub_left">
 <div id="mmenu">
<div class="navigation">
	<div class="box_title_holder">
		<div class="box_title">Rubriken</div>
	</div>
	<div class="box_body">
		<div class="box_content">
			<ul>
<li><a href="https://www.pro-linux.de" > Hauptseite</a></li>
<li><a href="https://www.pro-linux.de/nachrichten/" > Nachrichten</a></li>
<li><a href="https://www.pro-linux.de/artikel/" > Artikel</a></li>
<li><a href="https://www.pro-linux.de/kurztipps" > Kurztipps</a></li>
<li><a href="https://www.pro-linux.de/cgi-bin/DBApp/check.cgi"> Programmnews</a></li>
<li><a href="https://www.pro-linux.de/sicherheit/1/1/1.html" id="select"> Sicherheit</a></li>
<li><a href="https://www.pro-linux.de/lugs/" > LUGs</a></li>
<li><a href="https://www.pro-linux.de/kalender/index1.html" > Veranstaltungen</a></li>
<li><a href="https://www.pro-linux.de/umfragen/" > Umfragen</a></li>
<li><a href="https://www.pro-linux.de/jobs/" > Stellenangebote</a></li>
<li><a href="https://www.pro-linux.de/forum/"> Forum</a></li>
<li><a href="https://www.pro-linux.de/news/10/1/news-mitteilen.html"> News mitteilen</a></li>
<li><a href="https://www.pro-linux.de/news/20/1/newsarchiv.html"> News-Archiv</a></li>
<li><a href="https://www.pro-linux.de/news/30/1/newsletter.html"> Newsletter</a></li>
<li><a href="https://www.pro-linux.de/suche/" > Suche</a></li>
<li><a href="https://www.pro-linux.de/artikel/2/1/impressum.html"> Pro-Linux</a></li>
			</ul>
		</div>
	</div>
</div>
</div>
<div class="table_sep"></div>
<div class="table_title">
<div class="head">
<span class="title">Login</span>
<div class="boxes">
<a href="https://www.pro-linux.de?=0.9.0.2.0.40270.0.0.&amp;bly=1"><span class="it_minimize" title="minimieren"></span></a>
<!-- 1 -->
</div>
<div class="TableMenuLeft">
<div id="TableMS1" class="TableMenuContent" style="visibility: hidden; width:10em;">
<a href="javascript:void(0)" class="TableMenuCloseButton"></a>
<ul>
<li class="anonuser">Funktion steht nur registrierten Nutzern zur Verfügung!</li>
</ul>
</div>
</div>
</div>
</div>
<div class="table_content">
<div id="login_table">
	<form method="post" action="https://www.pro-linux.de/login" id="logintable">		
	<input class="input" type="text" name="username" placeholder="username">
	<img class="info" src="https://www.pro-linux.de/images/NB3/base/global/form_ifo.png" height="22" width="22" alt="Login-Name" title="Geben Sie bitte hier Ihren Login-Namen ein" border="0">
	<input class="input" type="password" name="password" placeholder="password">
	<img class="info" src="https://www.pro-linux.de/images/NB3/base/global/form_ifo.png" height="22" width="22" alt="Passwort" title="Geben Sie bitte hier Ihr Passwort ein" border="0">
	<div class="clr"></div>
	<div class="autologin">
		<input type="hidden" name="said" value="100">
		<input type="hidden" name="aid" value="9">
		<input type="hidden" name="paid" value="2">
		<input type="hidden" name="mid" value="40270">
		<input type="hidden" name="cid" value="0">
		<input type="checkbox" id="autologin" name="autologin"> <label for="autologin">Immer anmelden</label><br>
	</div>
	<input class="submit" type="submit" name=".submit" value="anmelden">
	<div class="addinfo">
		<a href="https://www.pro-linux.de/user/index4.html">Noch kein Login?</a><br>
		<a href="https://www.pro-linux.de/user/index5.html">Daten vergessen?</a>
	</div>
	<div class="clr"></div>
	<br>&nbsp;
	</form>
</div>
</div>
<div class="table_sep"></div>
<div class="table_title">
<div class="head">
<span class="title">Newsletter</span>
<div class="boxes">
<a href="https://www.pro-linux.de?=0.9.0.2.0.40270.0.0.&amp;bly=2"><span class="it_minimize" title="minimieren"></span></a>
<!-- 2 -->
</div>
<div class="TableMenuLeft">
<div id="TableMS2" class="TableMenuContent" style="visibility: hidden; width:10em;">
<a href="javascript:void(0)" class="TableMenuCloseButton"></a>
<ul>
<li class="anonuser">Funktion steht nur registrierten Nutzern zur Verfügung!</li>
</ul>
</div>
</div>
</div>
</div>
<div class="table_content">
<div class="newsletter_table">
	<form method="post" action="https://www.pro-linux.de/NB3?=0.0.0.30.0.1" enctype="application/x-www-form-urlencoded">		
	<input class="input" type="text" name="email" value="ihre@email" onfocus="if (value == 'ihre@email') {value=''}" onblur="if (value== '') {value='ihre@email'}">
	<img class="info" src="https://www.pro-linux.de/images/NB3/base/global/form_ifo.png" height="22" width="22" alt="E-Mail" title="Geben Sie bitte hier Ihre E-Mail ein" border="0">
	<input type="hidden" name='sendnewsletter' value="1">
	<input class="submit" type="submit" name=".submit" value="anmelden">
	<div class="clr"></div>
	<br>&nbsp;
	</form>
</div>
</div>
<div class="table_sep"></div>
<div class="table_title">
<div class="head">Werbung</div>
</div>
 
<div class="table_content">
<p><script type="text/javascript"><!--google_ad_client = "ca-pub-1994687006819052";/* Textlink 160x90 */google_ad_slot = "5264631142";google_ad_width = 160;google_ad_height = 90;//--></script><script type="text/javascript"src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script></p>
</div>
<div class="table_sep"></div>
  	</td>
	<td width="100%" class="block_container" valign="top" align="left">
		<table cellspacing="0" cellpadding="0" border="0" width="100%" class="block_content">
		<tr valign="top" align="left"><td id="art_inline">
<div id="tiart"><div id="ticon">	<div class="tipo">	<a href="https://www.pro-linux.de/sicherheit/2/print/40270/ausfuehren-beliebiger-kommandos-in-mingw-libzip.html" onMouseover="showComplete('top1')" onMouseout="hideComplete('top1')"><span id="drucken" class="art_menu_head"></span></a>	</div>	<div class="tipo">	<a href="#" onMouseover="showComplete('top2')" onMouseout="hideComplete('top2')" onclick="TableDisplayToggle('bbox')">	<span id="bookmarks" class="art_menu_head"></span></a>	<div id="bbox" class="bookmarkbox" style="visibility:hidden;">	<p>Lesezeichen hinzuf&uuml;gen</p>	<a class="box_close_button" href="#" ></a>	<ul><li><b class="bb_delicio"></b><a href="http://del.icio.us/post?url=https%3A%2F%2Fwww.pro-linux.de%2Fsicherheit%2F2%2F40270%2Fsicherheit-ausf%FChren-beliebiger-kommandos-in-mingw-libzip.html&amp;title=Sicherheit%3A+Ausf%C3%BChren+beliebiger+Kommandos+in+mingw-libzip+-+Security+-+Pro-Linux" title="deli.cio.us" target="_blank"> deli.cio.us</a></li><li><b class="bb_digg"></b><a href="http://digg.com/submit?phase=2&amp;url=https%3A%2F%2Fwww.pro-linux.de%2Fsicherheit%2F2%2F40270%2Fsicherheit-ausf%FChren-beliebiger-kommandos-in-mingw-libzip.html&amp;title=Sicherheit%3A+Ausf%C3%BChren+beliebiger+Kommandos+in+mingw-libzip+-+Security+-+Pro-Linux" title="Digg" target="_blank"> Digg</a></li><li><b class="bb_facebook"></b><a href="http://de.facebook.com/sharer.php?u=https%3A%2F%2Fwww.pro-linux.de%2Fsicherheit%2F2%2F40270%2Fsicherheit-ausf%FChren-beliebiger-kommandos-in-mingw-libzip.html&amp;t=Sicherheit%3A+Ausf%C3%BChren+beliebiger+Kommandos+in+mingw-libzip+-+Security+-+Pro-Linux" title="Facebook" target="_blank"> Facebook</a></li><li><b class="bb_folkd"></b><a href="http://www.folkd.com/submit/https%3A%2F%2Fwww.pro-linux.de%2Fsicherheit%2F2%2F40270%2Fsicherheit-ausf%FChren-beliebiger-kommandos-in-mingw-libzip.html" title="Folkd" target="_blank"> Folkd</a></li><li><b class="bb_google"></b><a href="http://www.google.com/bookmarks/mark?op=add&amp;bkmk=https%3A%2F%2Fwww.pro-linux.de%2Fsicherheit%2F2%2F40270%2Fsicherheit-ausf%FChren-beliebiger-kommandos-in-mingw-libzip.html&amp;title=Sicherheit%3A+Ausf%C3%BChren+beliebiger+Kommandos+in+mingw-libzip+-+Security+-+Pro-Linux" title="Google" target="_blank"> Google</a></li><li><b class="bb_identica"></b><a href="http://identi.ca/notice/new?status_textarea=https%3A%2F%2Fwww.pro-linux.de%2Fsicherheit%2F2%2F40270%2Fsicherheit-ausf%FChren-beliebiger-kommandos-in-mingw-libzip.html" title="Identi.ca" target="_blank"> Identi.ca</a></li><li><b class="bb_linkarena"></b><a href="http://linkarena.com/bookmarks/addlink/?url=https%3A%2F%2Fwww.pro-linux.de%2Fsicherheit%2F2%2F40270%2Fsicherheit-ausf%FChren-beliebiger-kommandos-in-mingw-libzip.html&amp;title=Sicherheit%3A+Ausf%C3%BChren+beliebiger+Kommandos+in+mingw-libzip+-+Security+-+Pro-Linux" title="Linkarena" target="_blank"> Linkarena</a></li><li><b class="bb_live"></b><a href="https://favorites.live.com/quickadd.aspx?marklet=1&amp;mkt=en-us&amp;url=https%3A%2F%2Fwww.pro-linux.de%2Fsicherheit%2F2%2F40270%2Fsicherheit-ausf%FChren-beliebiger-kommandos-in-mingw-libzip.html&amp;title=Sicherheit%3A+Ausf%C3%BChren+beliebiger+Kommandos+in+mingw-libzip+-+Security+-+Pro-Linux&amp;top=1" title="Live" target="_blank"> Live</a></li><li><b class="bb_mr_wong"></b><a href="http://www.mister-wong.de/index.php?action=addurl&amp;bm_url=https%3A%2F%2Fwww.pro-linux.de%2Fsicherheit%2F2%2F40270%2Fsicherheit-ausf%FChren-beliebiger-kommandos-in-mingw-libzip.html&amp;bm_description=Sicherheit%3A+Ausf%C3%BChren+beliebiger+Kommandos+in+mingw-libzip+-+Security+-+Pro-Linux" title="Mr.Wong" target="_blank"> Mr.Wong</a></li><li><b class="bb_myspace"></b><a href="http://de.myspace.com/index.cfm?fuseaction=postto&amp;u=https%3A%2F%2Fwww.pro-linux.de%2Fsicherheit%2F2%2F40270%2Fsicherheit-ausf%FChren-beliebiger-kommandos-in-mingw-libzip.html&amp;t=Sicherheit%3A+Ausf%C3%BChren+beliebiger+Kommandos+in+mingw-libzip+-+Security+-+Pro-Linux" title="MySpace" target="_blank"> MySpace</a></li><li><b class="bb_newsvine"></b><a href="http://www.newsvine.com/_tools/seed&amp;save?u=https%3A%2F%2Fwww.pro-linux.de%2Fsicherheit%2F2%2F40270%2Fsicherheit-ausf%FChren-beliebiger-kommandos-in-mingw-libzip.html&amp;h=Sicherheit%3A+Ausf%C3%BChren+beliebiger+Kommandos+in+mingw-libzip+-+Security+-+Pro-Linux" title="Newsvine" target="_blank"> Newsvine</a></li><li><b class="bb_oneview"></b><a href="http://www.oneview.de/quickadd/neu/addBookmark.jsf?URL=https%3A%2F%2Fwww.pro-linux.de%2Fsicherheit%2F2%2F40270%2Fsicherheit-ausf%FChren-beliebiger-kommandos-in-mingw-libzip.html&title=Sicherheit%3A+Ausf%C3%BChren+beliebiger+Kommandos+in+mingw-libzip+-+Security+-+Pro-Linux" title="Oneview" target="_blank"> Oneview</a></li><li><b class="bb_reddit"></b><a href="http://reddit.com/submit?url=https%3A%2F%2Fwww.pro-linux.de%2Fsicherheit%2F2%2F40270%2Fsicherheit-ausf%FChren-beliebiger-kommandos-in-mingw-libzip.html&amp;title=Sicherheit%3A+Ausf%C3%BChren+beliebiger+Kommandos+in+mingw-libzip+-+Security+-+Pro-Linux" title="reddit" target="_blank"> reddit</a></li><li><b class="bb_studivz"></b><a href="http://www.studivz.net/Suggest/Selection/?u=https%3A%2F%2Fwww.pro-linux.de%2Fsicherheit%2F2%2F40270%2Fsicherheit-ausf%FChren-beliebiger-kommandos-in-mingw-libzip.html&amp;desc=Sicherheit%3A+Ausf%C3%BChren+beliebiger+Kommandos+in+mingw-libzip+-+Security+-+Pro-Linux&amp;prov=Pro-Linux" title="StudiVZ" target="_blank"> StudiVZ</a></li><li><b class="bb_stumbleupon"></b><a href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.pro-linux.de%2Fsicherheit%2F2%2F40270%2Fsicherheit-ausf%FChren-beliebiger-kommandos-in-mingw-libzip.html&amp;title=Sicherheit%3A+Ausf%C3%BChren+beliebiger+Kommandos+in+mingw-libzip+-+Security+-+Pro-Linux" title="Stumble" target="_blank"> Stumble</a></li><li><b class="bb_twitter"></b><a href="http://twitter.com/home?status=https%3A%2F%2Fwww.pro-linux.de%2Fsicherheit%2F2%2F40270%2Fsicherheit-ausf%FChren-beliebiger-kommandos-in-mingw-libzip.html" title="Twitter" target="_blank"> Twitter</a></li><li><b class="bb_yahoo"></b><a href="http://myweb2.search.yahoo.com/myresults/bookmarklet?t=Sicherheit%3A+Ausf%C3%BChren+beliebiger+Kommandos+in+mingw-libzip+-+Security+-+Pro-Linux&amp;d=&amp;tag=&amp;u=https%3A%2F%2Fwww.pro-linux.de%2Fsicherheit%2F2%2F40270%2Fsicherheit-ausf%FChren-beliebiger-kommandos-in-mingw-libzip.html" title="Yahoo!" target="_blank"> Yahoo!</a></li><li><b class="bb_yigg"></b><a href="http://www.yigg.de/neu?exturl=https%3A%2F%2Fwww.pro-linux.de%2Fsicherheit%2F2%2F40270%2Fsicherheit-ausf%FChren-beliebiger-kommandos-in-mingw-libzip.html&amp;exttitle=Sicherheit%3A+Ausf%C3%BChren+beliebiger+Kommandos+in+mingw-libzip+-+Security+-+Pro-Linux" title="Yigg" target="_blank"> Yigg</a></li>	</ul>	</div>	</div>	<div class="tipo">	<a href="https://www.pro-linux.de/sicherheit/2/send/40270/ausfuehren-beliebiger-kommandos-in-mingw-libzip.html" onMouseover="showComplete('top3')" onMouseout="hideComplete('top3')"><span id="versenden" class="art_menu_head"></span></a>	</div>	<div class="tiinfo">	<span id="top1" style="visibility:hidden; display: none;">drucken</span>	<span id="top2" style="visibility:hidden; display: none;">bookmarks</span>	<span id="top3" style="visibility:hidden; display: none;">versenden</span>	<span id="top4" style="visibility:hidden; display: none;">konfigurieren</span>	<span id="top5" style="visibility:hidden; display: none;">admin</span>	<span id="top6" style="visibility:hidden; display: none;">pdf</span>	</div>	<div class="tidescr">Sicherheit: Ausführen beliebiger Kommandos in mingw-libzip</div></div></div><div class="clr"></div>
<div id="menart">
<div id="mencon">
<a href="https://www.pro-linux.de/sicherheit/"><img src="https://www.pro-linux.de/images/NB3/base/security/menu/current.png" alt="Aktuelle Meldungen" title="Aktuelle Meldungen" height="25" width="117" border="0"></a>
<a href="https://www.pro-linux.de/sicherheit/index5.html"><img src="https://www.pro-linux.de/images/NB3/base/security/menu/distributions.png" alt="Distributionen" title="Distributionen" height="25" width="117" border="0"></a>
</div>
</div>
<div class="clr"></div>
<table width="100%" cellspacing="0" cellpadding="0" border="0" id="secdetail">
<tr bgcolor="#efefef">
	<td class="title">Name:</td>
	<td class="sectitle">Ausführen beliebiger Kommandos in mingw-libzip</td>
</tr>
<tr><td colspan="2" class="endline"></td></tr>
<tr>
	<td class="title">ID:</td>
	<td class="descr">FEDORA-2017-f0b31bc9c5</td>
</tr>
<tr><td colspan="2" class="endline"></td></tr>
<tr bgcolor="#efefef">
	<td class="title">Distribution:</td>
	<td class="descr">Fedora</td>
</tr>
<tr><td colspan="2" class="endline"></td></tr>
<tr>
	<td class="title">Plattformen:</td>
	<td class="descr">Fedora 25</td>
</tr>
<tr><td colspan="2" class="endline"></td></tr>
<tr bgcolor="#efefef">
	<td class="title">Datum:</td>
	<td class="descr">Mi, 6. September 2017, 23:55</td>
</tr>
<tr><td colspan="2" class="endline"></td></tr>
<tr>
	<td class="title">Referenzen:</td>
	<td class="descr"><a href="http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-12858">http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-12858</a></td>
</tr>
<tr><td colspan="2" class="endline"></td></tr>
<tr>
	<td colspan="2" class="texttitle"><p>Originalnachricht</p></td>
</tr>
<tr><td colspan="2">
<pre>
-------------------------------------------------------------------------------<br>-<br>Fedora Update Notification<br>FEDORA-2017-f0b31bc9c5<br>2017-09-06 13:04:00.527039<br>-------------------------------------------------------------------------------<br>-<br><br>Name        : mingw-libzip<br>Product     : Fedora 25<br>Version     : 1.1.3<br>Release     : 2.fc25<br>URL         : <a href="http://www.nih.at/libzip/index.html">http://www.nih.at/libzip/index.html</a><br>Summary     : C library for reading, creating, and modifying zip archives<br>Description :<br>libzip is a C library for reading, creating, and modifying zip archives. Files<br>can be added from data buffers, files, or compressed data copied directly from<br>other zip archives. Changes made without closing the archive can be reverted.<br>The API is documented by man pages.<br><br>-------------------------------------------------------------------------------<br>-<br>Update Information:<br><br>This update fixes CVE-2017-12858.<br>-------------------------------------------------------------------------------<br>-<br>References:<br><br>  [ 1 ] Bug #1484514 - CVE-2017-12858 libzip: Double free in _zip_dirent_read<br> function in zip_dirent.c<br>        <a href="https://bugzilla.redhat.com/show_bug.cgi?id=1484514">https://bugzilla.redhat.com/show_bug.cgi?id=1484514</a><br>-------------------------------------------------------------------------------<br>-<br><br>This update can be installed with the &#34;dnf&#34; update program. Use<br>su -c &#39;dnf upgrade mingw-libzip&#39; at the command line.<br>For more information, refer to the dnf documentation available at<br><a href="http://dnf.readthedocs.io/en/latest/command_ref.html#upgrade-command-label">http://dnf.readthedocs.io/en/latest/command_ref.html#upgrade-command-label</a><br><br>All packages are signed with the Fedora Project GPG key. More details on the<br>GPG keys used by the Fedora Project can be found at<br><a href="https://fedoraproject.org/keys">https://fedoraproject.org/keys</a><br>-------------------------------------------------------------------------------<br>-<br>_______________________________________________<br>package-announce mailing list -- <a href="mailto:package-announce@lists.fedoraproject.org">package-announce@lists.fedoraproject.org</a><br>To unsubscribe send an email to <a href="mailto:package-announce-leave@lists.fedoraproject.org">package-announce-leave@lists.fedoraproject.org</a><br>
</pre>
</td></tr>
</table>
		</td><td width="1" class="block_border">
		</td><td width="160" align="left" valign="top">
<div class="table_title">
<div class="head">
<span class="title">Pro-Linux</span>
<div class="boxes">
<a href="https://www.pro-linux.de?=0.9.0.2.0.40270.0.0.&amp;bly=6"><span class="it_minimize" title="minimieren"></span></a>
<!-- 6 -->
</div>
<div class="TableMenuRight">
<div id="TableMS6" class="TableMenuContent" style="visibility: hidden; width:10em;">
<a href="javascript:void(0)" class="TableMenuCloseButton"></a>
<ul>
<li class="anonuser">Funktion steht nur registrierten Nutzern zur Verfügung!</li>
</ul>
</div>
</div>
</div>
</div>
<div class="table_content">
<center>
<a href="/artikel/2/1868/traut-euch.html"><img width="150" height="200" border="0" alt="Traut euch!" src="https://www.pro-linux.de/images/NB3/media/traut_euch.png"></a>
</center>
</div>
<div class="table_sep"></div>
<div class="table_title">
<div class="head">
<span class="title">Neue Nachrichten</span>
<div class="boxes">
<a href="https://www.pro-linux.de?=0.9.0.2.0.40270.0.0.&amp;bly=7"><span class="it_minimize" title="minimieren"></span></a>
<!-- 7 -->
</div>
<div class="TableMenuRight">
<div id="TableMS7" class="TableMenuContent" style="visibility: hidden; width:10em;">
<a href="javascript:void(0)" class="TableMenuCloseButton"></a>
<ul>
<li class="anonuser">Funktion steht nur registrierten Nutzern zur Verfügung!</li>
</ul>
</div>
</div>
</div>
</div>
<div class="table_content">
<table cellspacing="0" cellpadding="0" border="0" width="100%" align="left" class="side_news">
<tr><td align="center" width="20">
	<a href="https://www.pro-linux.de/news/1/25125/comm/1/show-all-comments.html" class="icon">
	<span class="comm_logo_small"></span><br>0</a>
</td><td align="left">
<div class="titletbl">
	<a href="https://www.pro-linux.de/news/1/25125/der-google-summer-of-code-2017-ist-zu-ende.html" class="title">Der »Goog&shy;le Sum&shy;mer of Code 2017« ist zu Ende</a>
</div>
</td></tr>
<tr>
	<td><img src="https://www.pro-linux.de/images/NB3/base/global/0.gif" height="1" width="1" alt=""></td>
	<td class="endline"></td>
</tr>
<tr><td align="center" width="20">
	<a href="https://www.pro-linux.de/news/1/25126/comm/1/show-all-comments.html" class="icon">
	<span class="comm_logo_small"></span><br>1</a>
</td><td align="left">
<div class="titletbl">
	<a href="https://www.pro-linux.de/news/1/25126/winbtrfs-10-vorgestellt.html" class="title">WinB&shy;trfs 1.0 vor&shy;ge&shy;stellt</a>
</div>
</td></tr>
<tr>
	<td><img src="https://www.pro-linux.de/images/NB3/base/global/0.gif" height="1" width="1" alt=""></td>
	<td class="endline"></td>
</tr>
<tr><td align="center" width="20">
	<a href="https://www.pro-linux.de/news/1/25123/comm/1/show-all-comments.html" class="icon">
	<span class="comm_logo_small"></span><br>0</a>
</td><td align="left">
<div class="titletbl">
	<a href="https://www.pro-linux.de/news/1/25123/fsfe-stellt-empfehlungen-für-die-software-lizenzierung-vor.html" class="title">FSFE stellt Emp&shy;feh&shy;lun&shy;gen für die Soft&shy;ware-Li&shy;zen&shy;zie&shy;rung vor</a>
</div>
</td></tr>
<tr>
	<td><img src="https://www.pro-linux.de/images/NB3/base/global/0.gif" height="1" width="1" alt=""></td>
	<td class="endline"></td>
</tr>
<tr><td align="center" width="20">
	<a href="https://www.pro-linux.de/news/1/25122/comm/1/show-all-comments.html" class="icon">
	<span class="comm_logo_small"></span><br>0</a>
</td><td align="left">
<div class="titletbl">
	<a href="https://www.pro-linux.de/news/1/25122/univention-corporate-server-42-2-freigegeben.html" class="title">Uni&shy;v&shy;en&shy;ti&shy;on Cor&shy;po&shy;ra&shy;te Ser&shy;ver 4.2-2 frei&shy;ge&shy;ge&shy;ben</a>
</div>
</td></tr>
<tr>
	<td><img src="https://www.pro-linux.de/images/NB3/base/global/0.gif" height="1" width="1" alt=""></td>
	<td class="endline"></td>
</tr>
<tr><td align="center" width="20">
	<a href="https://www.pro-linux.de/news/1/25121/comm/1/show-all-comments.html" class="icon">
	<span class="comm_logo_small"></span><br>14</a>
</td><td align="left">
<div class="titletbl">
	<a href="https://www.pro-linux.de/news/1/25121/ausblick-auf-linux-mint-183.html" class="title">Aus&shy;blick auf Linux Mint 18.3</a>
</div>
</td></tr>
<tr>
	<td><img src="https://www.pro-linux.de/images/NB3/base/global/0.gif" height="1" width="1" alt=""></td>
	<td class="endline"></td>
</tr>
<tr><td align="center" width="20">
	<a href="https://www.pro-linux.de/news/1/25119/comm/1/show-all-comments.html" class="icon">
	<span class="comm_logo_small"></span><br>1</a>
</td><td align="left">
<div class="titletbl">
	<a href="https://www.pro-linux.de/news/1/25119/chrome-61-veröffentlicht.html" class="title">Chro&shy;me 61 ver&shy;öf&shy;fent&shy;licht</a>
</div>
</td></tr>
<tr>
	<td><img src="https://www.pro-linux.de/images/NB3/base/global/0.gif" height="1" width="1" alt=""></td>
	<td class="endline"></td>
</tr>
<tr><td align="center" width="20">
	<a href="https://www.pro-linux.de/news/1/25120/comm/1/show-all-comments.html" class="icon">
	<span class="comm_logo_small"></span><br>22</a>
</td><td align="left">
<div class="titletbl">
	<a href="https://www.pro-linux.de/news/1/25120/pulseaudio-110-veröffentlicht.html" class="title">Pul&shy;seAu&shy;dio 11.0 ver&shy;öf&shy;fent&shy;licht</a>
</div>
</td></tr>
<tr>
	<td><img src="https://www.pro-linux.de/images/NB3/base/global/0.gif" height="1" width="1" alt=""></td>
	<td class="endline"></td>
</tr>
<tr><td align="center" width="20">
	<a href="https://www.pro-linux.de/news/1/25118/comm/1/show-all-comments.html" class="icon">
	<span class="comm_logo_small"></span><br>0</a>
</td><td align="left">
<div class="titletbl">
	<a href="https://www.pro-linux.de/news/1/25118/humble-mobile-bundle-made-in-france-gestartet.html" class="title">Hum&shy;ble Mo&shy;bi&shy;le Bund&shy;le »Made in Fran&shy;ce« ge&shy;star&shy;tet</a>
</div>
</td></tr>
<tr>
	<td><img src="https://www.pro-linux.de/images/NB3/base/global/0.gif" height="1" width="1" alt=""></td>
	<td class="endline"></td>
</tr>
<tr><td align="center" width="20">
	<a href="https://www.pro-linux.de/news/1/25117/comm/1/show-all-comments.html" class="icon">
	<span class="comm_logo_small"></span><br>8</a>
</td><td align="left">
<div class="titletbl">
	<a href="https://www.pro-linux.de/news/1/25117/reddit-schließt-teile-der-offenen-entwicklung.html" class="title">Red&shy;dit schließt Teile der of&shy;fe&shy;nen Ent&shy;wick&shy;lung</a>
</div>
</td></tr>
<tr>
	<td><img src="https://www.pro-linux.de/images/NB3/base/global/0.gif" height="1" width="1" alt=""></td>
	<td class="endline"></td>
</tr>
<tr><td align="center" width="20">
	<a href="https://www.pro-linux.de/news/1/25116/comm/1/show-all-comments.html" class="icon">
	<span class="comm_logo_small"></span><br>0</a>
</td><td align="left">
<div class="titletbl">
	<a href="https://www.pro-linux.de/news/1/25116/gsoc-projekt-anon-connection-wizard-vorgestellt.html" class="title">GSoC-Pro&shy;jekt »A&shy;non-Con&shy;nec&shy;tion-Wi&shy;zar&shy;d« vor&shy;ge&shy;stellt</a>
</div>
</td></tr>
<tr>
	<td><img src="https://www.pro-linux.de/images/NB3/base/global/0.gif" height="1" width="1" alt=""></td>
	<td class="endline"></td>
</tr>
</table>
&nbsp;
<div class="clr"></div>
<div class="menupt">
<ul>
<li><a href="https://www.pro-linux.de/nachrichten/"> &gt;&gt;mehr</a></li>
</ul>
</div>
<div class="clr"></div>
</div>
<div class="table_sep"></div>
<div class="table_title">
<div class="head">Werbung</div>
</div>
 
<div class="table_content">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-1994687006819052";
/* Textlink 160x90 */
google_ad_slot = "5264631142";
google_ad_width = 160;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>
<div class="table_sep"></div>
		</td></tr>
		</table>
		<div class="block_bottom">
		</div>
	</td>
	</tr>
</table>
<div id="footer">
<div id="footer_left">
<div class="up"></div>
<a href="#top"> Seitenanfang</a></div>
<div id="footer_nb3" title="NB3 powered"></div>
<div id="footer_links">
<a title="Mediadaten" href="https://www.pro-linux.de/artikel/2/3/mediadaten.html">Mediadaten</a>
<a title="RSS/Feeds" href="https://www.pro-linux.de/artikel/2/99/rss-feeds.html"><span class="rss_logo_small"></span>&nbsp;RSS/Feeds</a>
<a title="Datenschutz" href="https://www.pro-linux.de/artikel/2/2/datenschutz.html">Datenschutz</a>
<a title="Impressum" href="https://www.pro-linux.de/artikel/2/1/impressum.html">Impressum</a>
</div>
<div id="footer_copy"><b>&copy; 2017 Pro-Linux</b></div>
</div>
</td><td bgcolor="#0c4da0" width="160px">
<div style="padding:0; margin:0; background-color:#dde0e9; text-align:right; width: 160px;">
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.pro-linux.de/produkte/www/data/ajs.php':'https://www.pro-linux.de/produkte/www/data/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=20");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='https://www.pro-linux.de/produkte/www/data/ck.php?n=ab2d7d76&amp;cb=548' target='_blank'><img src='https://www.pro-linux.de/produkte/www/data/avw.php?zoneid=20&amp;cb=548&amp;n=ab2d7d76' border='0' alt='' /></a></noscript>
</div>
</td></tr>
</table>
<script language="javascript" type="text/javascript">
NBInfo.start();
</script>
</body></html>
