Login
Newsletter
Werbung

Sicherheit: Mehrere Probleme in LAME
Aktuelle Meldungen Distributionen
Name: Mehrere Probleme in LAME
ID: FEDORA-2017-2e2dc86bc6
Distribution: Fedora
Plattformen: Fedora 27
Datum: Sa, 11. November 2017, 21:29
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-9099
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-11720
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-8419
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-15046
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-9411
https://bugzilla.redhat.com/show_bug.cgi?id=1505107
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-15045
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-9412
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-15018
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-13712
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-15019
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-9410
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-9100

Originalnachricht

-------------------------------------------------------------------------------
-
Fedora Update Notification
FEDORA-2017-2e2dc86bc6
2017-11-11 13:29:22.448255
-------------------------------------------------------------------------------
-

Name : lame
Product : Fedora 27
Version : 3.100
Release : 1.fc27
URL : http://lame.sourceforge.net/
Summary : Free MP3 audio compressor
Description :
LAME is an open source MP3 encoder whose quality and speed matches
commercial encoders. LAME handles MPEG1,2 and 2.5 layer III encoding
with both constant and variable bitrates.

-------------------------------------------------------------------------------
-
Update Information:

Update to 3.100 (#1470202, #1505107)
-------------------------------------------------------------------------------
-
References:

[ 1 ] Bug #1470202 - CVE-2015-9099 CVE-2015-9100 CVE-2017-11720
CVE-2017-13712 CVE-2017-15018 CVE-2017-15019 CVE-2017-15045 CVE-2017-15046 CVE-2017-9410 CVE-2017-9411 CVE-2017-9412 CVE-2017-8419 lame: Multiple vulnerabilities [fedora-all]
https://bugzilla.redhat.com/show_bug.cgi?id=1470202
[ 2 ] Bug #1505107 - LAME 3.100 update with security fixes
https://bugzilla.redhat.com/show_bug.cgi?id=1505107
-------------------------------------------------------------------------------
-

This update can be installed with the "dnf" update program. Use
su -c 'dnf upgrade lame' at the command line.
For more information, refer to the dnf documentation available at
http://dnf.readthedocs.io/en/latest/command_ref.html#upgrade-command-label

All packages are signed with the Fedora Project GPG key. More details on the
GPG keys used by the Fedora Project can be found at
https://fedoraproject.org/keys
-------------------------------------------------------------------------------
-
_______________________________________________
package-announce mailing list -- package-announce@lists.fedoraproject.org
To unsubscribe send an email to package-announce-leave@lists.fedoraproject.org
Pro-Linux
Pro-Linux @Twitter
Neue Nachrichten
Werbung