<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd">
<html lang="de">
<head>
   <link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">
   <link rel="bookmark" href="https://www.pro-linux.de" title="Pro-Linux">
   <link rel="alternate" type="application/rss+xml" title="Pro-Linux Alles" href="https://www.pro-linux.de/rss/index1.xml">
   <link rel="alternate" type="application/rss+xml" title="Pro-Linux Aktuell" href="https://www.pro-linux.de/rss/index2.xml">
   <link rel="alternate" type="application/rss+xml" title="Pro-Linux Applikationen" href="https://www.pro-linux.de/backend/Applications.rdf">
   <link rel="alternate" type="application/rss+xml" title="Pro-Linux Umfragen" href="https://www.pro-linux.de/rss/index3.xml">
   <link rel="alternate" type="application/rss+xml" title="Pro-Linux Sicherheitsmeldungen" href="https://www.pro-linux.de/rss/index5.xml">
   <link rel="alternate" type="application/rss+xml" title="Pro-Linux Letzte Kommentare" href="https://www.pro-linux.de/rss/index6.xml">
   <link href="/css/plcss_0939f9d11a41323301.css" rel="stylesheet" type="text/css">
   <link href="/css/global_e6572d595f41323300.css" rel="stylesheet" type="text/css">
<link href="https://www.pro-linux.de/css/security.css" rel="stylesheet" type="text/css">
<link href="https://www.pro-linux.de/css/image.css" rel="stylesheet" type="text/css">
   <script type="text/javascript"  src="/scripts/nbscript.js"></script>
   <script type="text/javascript"  src="/scripts/jquery.min.js"></script>
   <link rel="search" TITLE="Pro-Linux durchsuchen" HREF="https://www.pro-linux.de/suche/">
   <link title="Pro-Linux" rel="search" type="application/opensearchdescription+xml" href="https://www.pro-linux.de/misc/1/1/opensearch.xml">
<link rel="canonical" href="https://www.pro-linux.de/sicherheit/2/41673/denial-of-service-in-libxml2.html" >
   <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
   <meta http-equiv="language" content="de">
   <meta name="description" content="Kostenlose Nachrichten, Web-Support und Foren rund um Linux, OpenSource und Freie Software. Angebote wie News, Berichte, Workshops, Tipps, Links und Kalender.">
   <meta name="keywords" content="Pro-Linux, Linux, Android, Cloud, Mobile, BSD, Artikel, Tipps, Berichte, Workshops, Nachrichten, Foren, Spiele, OpenSource, GNU, Apache, Eclipse, Distributionen">
   <meta name="copyright" content="&copy; Pro-Linux">
   <meta name="robots" content="index, follow, noarchive">
   <meta name="generator" content="nb3 system v1.6">
<meta name="date" content="2017-12-13 03:16">
   <title>Sicherheit: Denial of Service in libxml2 - Pro-Linux</title>
   <meta name="twitter:site" content="@prolinux_de">
   <meta name="twitter:card" content="summary">
   <meta name="twitter:domain" content="Pro-Linux">
   <meta name="fb:page_id" content="543637799013835">
<meta property="og:type" content="article">
<meta property="og:title" content="Sicherheit: Denial of Service in libxml2 - Pro-Linux">
<meta property="og:description" content="Kostenlose Nachrichten, Web-Support und Foren rund um Linux, OpenSource und Freie Software. Angebote wie News, Berichte, Workshops, Tipps, Links und Kalender.">
<meta property="og:site_name" content="Pro-Linux">
<meta property="og:url" content="https://www.pro-linux.de/sicherheit/2/41673/denial-of-service-in-libxml2.html">
<meta property="og:locale" content="de_DE">
<!--Start TN Site Variablen-->
<script type="text/javascript">
//GPT-JavaScript-Bibliothek
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
//jQuery-Bibliothek
if (typeof jQuery == 'undefined') {
  document.write('<script src=\"https://ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js\"><\/script>');
}
//Site-Variablen
var idgStorage = new Object();
idgStorage.adUnit1 = "/8456/IDG.DE_NET_Pro-linux.de";
idgStorage.adUnit2 = "article";
idgStorage.sec = "";
idgStorage.rs_tax = "no_tax";
</script>
<!--Ende TN Site Variablen-->
</head>
<body>
<a name="top"></a>
<div style="width:100%; padding:0.3em 0 0; background-color:#0c4da0; height: 90px">
<div style="width: 728px; height: 90px; float:right;">
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.pro-linux.de/produkte/www/data/ajs.php':'https://www.pro-linux.de/produkte/www/data/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=21");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='https://www.pro-linux.de/produkte/www/data/ck.php?n=a90bb0d3&amp;cb=867' target='_blank'><img src='https://www.pro-linux.de/produkte/www/data/avw.php?zoneid=21&amp;cb=867&amp;n=a90bb0d3' border='0' alt='' /></a></noscript>
</div>
</div>
<table border="0" cellpadding="0" cellspacing="0" width="100%"><tr valign="top"><td>
<div id="block_head">
<script type="text/javascript">
<!--
if (document.layers) document.captureEvents(Event.MOUSEUP);
var TableState=false; // State of the table box
//-->
</script>
<div class="logo">
<a href="https://www.pro-linux.de/"><img src="https://www.pro-linux.de/images/NB3/base/global/pl-logo.png" border="0" alt="Pro-Linux.de" title="Pro-Linux.de" width="635" height="59"></a>
</div>
<div class="menu">
	<div class="search">
		<div class="main_social_media">
<ul>
<li><a href="https://www.facebook.com/prolinux.de" title="Facebook" class="facebook">Facebook</a></li>
<li><a href="https://twitter.com/prolinux_de" title="Twitter" class="twitter">Twitter</a></li>
<li><a href="https://www.pro-linux.de/artikel/2/99/rss-feeds.html" title="RSS" class="rss">RSS</a></li>
<li><a href="https://www.pro-linux.de/news/30/1/newsletter.html" title="Newsletter" class="letter">Newsletter</a></li>
</ul>
</div>
<div class="searchbox">
<form action="https://www.pro-linux.de?=0.7.0.1.9800.0.0.0..00.0" method="post">
<input class="input" type="text" name="searchbox_pg" id="suche" value="suche" onfocus="if (value == 'suche') {value=''}" onblur="if (value== '') {value='suche'}">
<input class="button" type="image" title="suche" src="https://www.pro-linux.de/images/NB3/base/menu-top/search.png">
</form>
</div>
	</div>
	<ul class="nav">
	<li><a href="https://www.pro-linux.de" class="start" title="Startseite"></a></li>
	<li class="tre"></li>
	<li><a href="https://www.pro-linux.de/nachrichten/" class="news" title="Nachrichten"></a></li>
	<li class="tre"></li>
	<li><a href="https://www.pro-linux.de/magazin/" class="magazin" title="Magazin"></a></li>
	<li class="tre"></li>
	<li><a href="https://www.pro-linux.de/cgi-bin/DBApp/check.cgi" class="apps" title="Applikationen"></a></li>
	<li class="tre"></li>
	<li><a href="https://www.pro-linux.de/forum/" class="forum" title="Forum"></a></li>
	<li class="sep"></li>
	</ul>
</div>
<div class="clr"></div>
</div>
<table class="block_main" border="0" cellpadding="0" cellspacing="0" width="100%">
	<tr>
	<td valign="top" width="160" align="left" class="sub_left">
 <div id="mmenu">
<div class="navigation">
	<div class="box_title_holder">
		<div class="box_title">Rubriken</div>
	</div>
	<div class="box_body">
		<div class="box_content">
			<ul>
<li><a href="https://www.pro-linux.de" > Hauptseite</a></li>
<li><a href="https://www.pro-linux.de/nachrichten/" > Nachrichten</a></li>
<li><a href="https://www.pro-linux.de/artikel/" > Artikel</a></li>
<li><a href="https://www.pro-linux.de/kurztipps" > Kurztipps</a></li>
<li><a href="https://www.pro-linux.de/cgi-bin/DBApp/check.cgi"> Programmnews</a></li>
<li><a href="https://www.pro-linux.de/sicherheit/1/1/1.html" id="select"> Sicherheit</a></li>
<li><a href="https://www.pro-linux.de/lugs/" > LUGs</a></li>
<li><a href="https://www.pro-linux.de/kalender/index1.html" > Veranstaltungen</a></li>
<li><a href="https://www.pro-linux.de/umfragen/" > Umfragen</a></li>
<li><a href="https://www.pro-linux.de/jobs/" > Stellenangebote</a></li>
<li><a href="https://www.pro-linux.de/forum/"> Forum</a></li>
<li><a href="https://www.pro-linux.de/news/10/1/news-mitteilen.html"> News mitteilen</a></li>
<li><a href="https://www.pro-linux.de/news/20/1/newsarchiv.html"> News-Archiv</a></li>
<li><a href="https://www.pro-linux.de/news/30/1/newsletter.html"> Newsletter</a></li>
<li><a href="https://www.pro-linux.de/suche/" > Suche</a></li>
<li><a href="https://www.pro-linux.de/artikel/2/1/impressum.html"> Pro-Linux</a></li>
			</ul>
		</div>
	</div>
</div>
</div>
<div class="table_sep"></div>
<div class="table_title">
<div class="head">
<span class="title">Login</span>
<div class="boxes">
<a href="https://www.pro-linux.de?=0.9.0.2.0.41673.0.0.&amp;bly=1"><span class="it_minimize" title="minimieren"></span></a>
<!-- 1 -->
</div>
<div class="TableMenuLeft">
<div id="TableMS1" class="TableMenuContent" style="visibility: hidden; width:10em;">
<a href="javascript:void(0)" class="TableMenuCloseButton"></a>
<ul>
<li class="anonuser">Funktion steht nur registrierten Nutzern zur Verfügung!</li>
</ul>
</div>
</div>
</div>
</div>
<div class="table_content">
<div id="login_table">
	<form method="post" action="https://www.pro-linux.de/login" id="logintable">		
	<input class="input" type="text" name="username" placeholder="username">
	<img class="info" src="https://www.pro-linux.de/images/NB3/base/global/form_ifo.png" height="22" width="22" alt="Login-Name" title="Geben Sie bitte hier Ihren Login-Namen ein" border="0">
	<input class="input" type="password" name="password" placeholder="password">
	<img class="info" src="https://www.pro-linux.de/images/NB3/base/global/form_ifo.png" height="22" width="22" alt="Passwort" title="Geben Sie bitte hier Ihr Passwort ein" border="0">
	<div class="clr"></div>
	<div class="autologin">
		<input type="hidden" name="said" value="100">
		<input type="hidden" name="aid" value="9">
		<input type="hidden" name="paid" value="2">
		<input type="hidden" name="mid" value="41673">
		<input type="hidden" name="cid" value="0">
		<input type="checkbox" id="autologin" name="autologin"> <label for="autologin">Immer anmelden</label><br>
	</div>
	<input class="submit" type="submit" name=".submit" value="anmelden">
	<div class="addinfo">
		<a href="https://www.pro-linux.de/user/index4.html">Noch kein Login?</a><br>
		<a href="https://www.pro-linux.de/user/index5.html">Daten vergessen?</a>
	</div>
	<div class="clr"></div>
	<br>&nbsp;
	</form>
</div>
</div>
<div class="table_sep"></div>
<div class="table_title">
<div class="head">
<span class="title">Newsletter</span>
<div class="boxes">
<a href="https://www.pro-linux.de?=0.9.0.2.0.41673.0.0.&amp;bly=2"><span class="it_minimize" title="minimieren"></span></a>
<!-- 2 -->
</div>
<div class="TableMenuLeft">
<div id="TableMS2" class="TableMenuContent" style="visibility: hidden; width:10em;">
<a href="javascript:void(0)" class="TableMenuCloseButton"></a>
<ul>
<li class="anonuser">Funktion steht nur registrierten Nutzern zur Verfügung!</li>
</ul>
</div>
</div>
</div>
</div>
<div class="table_content">
<div class="newsletter_table">
	<form method="post" action="https://www.pro-linux.de/NB3?=0.0.0.30.0.1" enctype="application/x-www-form-urlencoded">		
	<input class="input" type="text" name="email" value="ihre@email" onfocus="if (value == 'ihre@email') {value=''}" onblur="if (value== '') {value='ihre@email'}">
	<img class="info" src="https://www.pro-linux.de/images/NB3/base/global/form_ifo.png" height="22" width="22" alt="E-Mail" title="Geben Sie bitte hier Ihre E-Mail ein" border="0">
	<input type="hidden" name='sendnewsletter' value="1">
	<input class="submit" type="submit" name=".submit" value="anmelden">
	<div class="clr"></div>
	<br>&nbsp;
	</form>
</div>
</div>
<div class="table_sep"></div>
<div class="table_title">
<div class="head">Werbung</div>
</div>
 
<div class="table_content">
<p><script type="text/javascript"><!--google_ad_client = "ca-pub-1994687006819052";/* Textlink 160x90 */google_ad_slot = "5264631142";google_ad_width = 160;google_ad_height = 90;//--></script><script type="text/javascript"src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script></p>
</div>
<div class="table_sep"></div>
  	</td>
	<td width="100%" class="block_container" valign="top" align="left">
		<table cellspacing="0" cellpadding="0" border="0" width="100%" class="block_content">
		<tr valign="top" align="left"><td id="art_inline">
<div id="tiart"><div id="ticon">	<div class="tipo">	<a href="https://www.pro-linux.de/sicherheit/2/print/41673/denial-of-service-in-libxml2.html" onMouseover="showComplete('top1')" onMouseout="hideComplete('top1')"><span id="drucken" class="art_menu_head"></span></a>	</div>	<div class="tipo">	<a href="#" onMouseover="showComplete('top2')" onMouseout="hideComplete('top2')" onclick="TableDisplayToggle('bbox')">	<span id="bookmarks" class="art_menu_head"></span></a>	<div id="bbox" class="bookmarkbox" style="visibility:hidden;">	<p>Lesezeichen hinzuf&uuml;gen</p>	<a class="box_close_button" href="#" ></a>	<ul><li><b class="bb_delicio"></b><a href="http://del.icio.us/post?url=https%3A%2F%2Fwww.pro-linux.de%2Fsicherheit%2F2%2F41673%2Fsicherheit-denial-of-service-in-libxml2.html&amp;title=Sicherheit%3A+Denial+of+Service+in+libxml2+-+Security+-+Pro-Linux" title="deli.cio.us" target="_blank"> deli.cio.us</a></li><li><b class="bb_digg"></b><a href="http://digg.com/submit?phase=2&amp;url=https%3A%2F%2Fwww.pro-linux.de%2Fsicherheit%2F2%2F41673%2Fsicherheit-denial-of-service-in-libxml2.html&amp;title=Sicherheit%3A+Denial+of+Service+in+libxml2+-+Security+-+Pro-Linux" title="Digg" target="_blank"> Digg</a></li><li><b class="bb_facebook"></b><a href="http://de.facebook.com/sharer.php?u=https%3A%2F%2Fwww.pro-linux.de%2Fsicherheit%2F2%2F41673%2Fsicherheit-denial-of-service-in-libxml2.html&amp;t=Sicherheit%3A+Denial+of+Service+in+libxml2+-+Security+-+Pro-Linux" title="Facebook" target="_blank"> Facebook</a></li><li><b class="bb_folkd"></b><a href="http://www.folkd.com/submit/https%3A%2F%2Fwww.pro-linux.de%2Fsicherheit%2F2%2F41673%2Fsicherheit-denial-of-service-in-libxml2.html" title="Folkd" target="_blank"> Folkd</a></li><li><b class="bb_google"></b><a href="http://www.google.com/bookmarks/mark?op=add&amp;bkmk=https%3A%2F%2Fwww.pro-linux.de%2Fsicherheit%2F2%2F41673%2Fsicherheit-denial-of-service-in-libxml2.html&amp;title=Sicherheit%3A+Denial+of+Service+in+libxml2+-+Security+-+Pro-Linux" title="Google" target="_blank"> Google</a></li><li><b class="bb_identica"></b><a href="http://identi.ca/notice/new?status_textarea=https%3A%2F%2Fwww.pro-linux.de%2Fsicherheit%2F2%2F41673%2Fsicherheit-denial-of-service-in-libxml2.html" title="Identi.ca" target="_blank"> Identi.ca</a></li><li><b class="bb_linkarena"></b><a href="http://linkarena.com/bookmarks/addlink/?url=https%3A%2F%2Fwww.pro-linux.de%2Fsicherheit%2F2%2F41673%2Fsicherheit-denial-of-service-in-libxml2.html&amp;title=Sicherheit%3A+Denial+of+Service+in+libxml2+-+Security+-+Pro-Linux" title="Linkarena" target="_blank"> Linkarena</a></li><li><b class="bb_live"></b><a href="https://favorites.live.com/quickadd.aspx?marklet=1&amp;mkt=en-us&amp;url=https%3A%2F%2Fwww.pro-linux.de%2Fsicherheit%2F2%2F41673%2Fsicherheit-denial-of-service-in-libxml2.html&amp;title=Sicherheit%3A+Denial+of+Service+in+libxml2+-+Security+-+Pro-Linux&amp;top=1" title="Live" target="_blank"> Live</a></li><li><b class="bb_mr_wong"></b><a href="http://www.mister-wong.de/index.php?action=addurl&amp;bm_url=https%3A%2F%2Fwww.pro-linux.de%2Fsicherheit%2F2%2F41673%2Fsicherheit-denial-of-service-in-libxml2.html&amp;bm_description=Sicherheit%3A+Denial+of+Service+in+libxml2+-+Security+-+Pro-Linux" title="Mr.Wong" target="_blank"> Mr.Wong</a></li><li><b class="bb_myspace"></b><a href="http://de.myspace.com/index.cfm?fuseaction=postto&amp;u=https%3A%2F%2Fwww.pro-linux.de%2Fsicherheit%2F2%2F41673%2Fsicherheit-denial-of-service-in-libxml2.html&amp;t=Sicherheit%3A+Denial+of+Service+in+libxml2+-+Security+-+Pro-Linux" title="MySpace" target="_blank"> MySpace</a></li><li><b class="bb_newsvine"></b><a href="http://www.newsvine.com/_tools/seed&amp;save?u=https%3A%2F%2Fwww.pro-linux.de%2Fsicherheit%2F2%2F41673%2Fsicherheit-denial-of-service-in-libxml2.html&amp;h=Sicherheit%3A+Denial+of+Service+in+libxml2+-+Security+-+Pro-Linux" title="Newsvine" target="_blank"> Newsvine</a></li><li><b class="bb_oneview"></b><a href="http://www.oneview.de/quickadd/neu/addBookmark.jsf?URL=https%3A%2F%2Fwww.pro-linux.de%2Fsicherheit%2F2%2F41673%2Fsicherheit-denial-of-service-in-libxml2.html&title=Sicherheit%3A+Denial+of+Service+in+libxml2+-+Security+-+Pro-Linux" title="Oneview" target="_blank"> Oneview</a></li><li><b class="bb_reddit"></b><a href="http://reddit.com/submit?url=https%3A%2F%2Fwww.pro-linux.de%2Fsicherheit%2F2%2F41673%2Fsicherheit-denial-of-service-in-libxml2.html&amp;title=Sicherheit%3A+Denial+of+Service+in+libxml2+-+Security+-+Pro-Linux" title="reddit" target="_blank"> reddit</a></li><li><b class="bb_studivz"></b><a href="http://www.studivz.net/Suggest/Selection/?u=https%3A%2F%2Fwww.pro-linux.de%2Fsicherheit%2F2%2F41673%2Fsicherheit-denial-of-service-in-libxml2.html&amp;desc=Sicherheit%3A+Denial+of+Service+in+libxml2+-+Security+-+Pro-Linux&amp;prov=Pro-Linux" title="StudiVZ" target="_blank"> StudiVZ</a></li><li><b class="bb_stumbleupon"></b><a href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.pro-linux.de%2Fsicherheit%2F2%2F41673%2Fsicherheit-denial-of-service-in-libxml2.html&amp;title=Sicherheit%3A+Denial+of+Service+in+libxml2+-+Security+-+Pro-Linux" title="Stumble" target="_blank"> Stumble</a></li><li><b class="bb_twitter"></b><a href="http://twitter.com/home?status=https%3A%2F%2Fwww.pro-linux.de%2Fsicherheit%2F2%2F41673%2Fsicherheit-denial-of-service-in-libxml2.html" title="Twitter" target="_blank"> Twitter</a></li><li><b class="bb_yahoo"></b><a href="http://myweb2.search.yahoo.com/myresults/bookmarklet?t=Sicherheit%3A+Denial+of+Service+in+libxml2+-+Security+-+Pro-Linux&amp;d=&amp;tag=&amp;u=https%3A%2F%2Fwww.pro-linux.de%2Fsicherheit%2F2%2F41673%2Fsicherheit-denial-of-service-in-libxml2.html" title="Yahoo!" target="_blank"> Yahoo!</a></li><li><b class="bb_yigg"></b><a href="http://www.yigg.de/neu?exturl=https%3A%2F%2Fwww.pro-linux.de%2Fsicherheit%2F2%2F41673%2Fsicherheit-denial-of-service-in-libxml2.html&amp;exttitle=Sicherheit%3A+Denial+of+Service+in+libxml2+-+Security+-+Pro-Linux" title="Yigg" target="_blank"> Yigg</a></li>	</ul>	</div>	</div>	<div class="tipo">	<a href="https://www.pro-linux.de/sicherheit/2/send/41673/denial-of-service-in-libxml2.html" onMouseover="showComplete('top3')" onMouseout="hideComplete('top3')"><span id="versenden" class="art_menu_head"></span></a>	</div>	<div class="tiinfo">	<span id="top1" style="visibility:hidden; display: none;">drucken</span>	<span id="top2" style="visibility:hidden; display: none;">bookmarks</span>	<span id="top3" style="visibility:hidden; display: none;">versenden</span>	<span id="top4" style="visibility:hidden; display: none;">konfigurieren</span>	<span id="top5" style="visibility:hidden; display: none;">admin</span>	<span id="top6" style="visibility:hidden; display: none;">pdf</span>	</div>	<div class="tidescr">Sicherheit: Denial of Service in libxml2</div></div></div><div class="clr"></div>
<div id="menart">
<div id="mencon">
<a href="https://www.pro-linux.de/sicherheit/"><img src="https://www.pro-linux.de/images/NB3/base/security/menu/current.png" alt="Aktuelle Meldungen" title="Aktuelle Meldungen" height="25" width="117" border="0"></a>
<a href="https://www.pro-linux.de/sicherheit/index5.html"><img src="https://www.pro-linux.de/images/NB3/base/security/menu/distributions.png" alt="Distributionen" title="Distributionen" height="25" width="117" border="0"></a>
</div>
</div>
<div class="clr"></div>
<table width="100%" cellspacing="0" cellpadding="0" border="0" id="secdetail">
<tr bgcolor="#efefef">
	<td class="title">Name:</td>
	<td class="sectitle">Denial of Service in libxml2</td>
</tr>
<tr><td colspan="2" class="endline"></td></tr>
<tr>
	<td class="title">ID:</td>
	<td class="descr">USN-3513-1</td>
</tr>
<tr><td colspan="2" class="endline"></td></tr>
<tr bgcolor="#efefef">
	<td class="title">Distribution:</td>
	<td class="descr">Ubuntu</td>
</tr>
<tr><td colspan="2" class="endline"></td></tr>
<tr>
	<td class="title">Plattformen:</td>
	<td class="descr">Ubuntu 14.04 LTS, Ubuntu 16.04 LTS, Ubuntu 17.04, Ubuntu 17.10</td>
</tr>
<tr><td colspan="2" class="endline"></td></tr>
<tr bgcolor="#efefef">
	<td class="title">Datum:</td>
	<td class="descr">Mi, 13. Dezember 2017, 16:51</td>
</tr>
<tr><td colspan="2" class="endline"></td></tr>
<tr>
	<td class="title">Referenzen:</td>
	<td class="descr"><a href="http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-15412">http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-15412</a></td>
</tr>
<tr><td colspan="2" class="endline"></td></tr>
<tr>
	<td colspan="2" class="texttitle"><p>Originalnachricht</p></td>
</tr>
<tr><td colspan="2">
<pre>
<br>--===============4245507410227859515==<br>Content-Type: multipart/signed; micalg=&#34;pgp-sha256&#34;;<br>	protocol=&#34;application/pgp-signature&#34;;<br> boundary=&#34;=-FHrhNiUFWvhCoeYn19a2&#34;<br><br><br>--=-FHrhNiUFWvhCoeYn19a2<br>Content-Type: text/plain; charset=&#34;UTF-8&#34;<br>Content-Transfer-Encoding: base64<br><br>==========================================================================<br>Ubuntu Security Notice USN-3513-1<br>December 13, 2017<br><br>libxml2 vulnerability<br>==========================================================================<br><br>A security issue affects these releases of Ubuntu and its derivatives:<br><br>- Ubuntu 17.10<br>- Ubuntu 17.04<br>- Ubuntu 16.04 LTS<br>- Ubuntu 14.04 LTS<br><br>Summary:<br><br>libxml2 could be made to crash or run arbitrary code if it<br>opened a specially crafted file.<br><br>Software Description:<br>- libxml2: GNOME XML library<br><br>Details:<br><br>It was discovered that libxml2 incorrecty handled certain files. An<br>attacker could use this issue with specially constructed XML data to<br>cause libxml2 to consume resources, leading to a denial of service.<br><br>Update instructions:<br><br>The problem can be corrected by updating your system to the following<br>package versions:<br><br>Ubuntu 17.10:<br>  libxml2                         2.9.4+dfsg1-4ubuntu1.2<br>  libxml2-utils                   2.9.4+dfsg1-4ubuntu1.2<br>  python-libxml2                  2.9.4+dfsg1-4ubuntu1.2<br>  python3-libxml2                 2.9.4+dfsg1-4ubuntu1.2<br><br>Ubuntu 17.04:<br>  libxml2                         2.9.4+dfsg1-2.2ubuntu0.3<br>  libxml2-utils                   2.9.4+dfsg1-2.2ubuntu0.3<br>  python-libxml2                  2.9.4+dfsg1-2.2ubuntu0.3<br>  python3-libxml2                 2.9.4+dfsg1-2.2ubuntu0.3<br><br>Ubuntu 16.04 LTS:<br>  libxml2                         2.9.3+dfsg1-1ubuntu0.5<br>  libxml2-utils                   2.9.3+dfsg1-1ubuntu0.5<br>  python-libxml2                  2.9.3+dfsg1-1ubuntu0.5<br><br>Ubuntu 14.04 LTS:<br>  libxml2                         2.9.1+dfsg1-3ubuntu4.12<br>  libxml2-utils                   2.9.1+dfsg1-3ubuntu4.12<br>  python-libxml2                  2.9.1+dfsg1-3ubuntu4.12<br><br>In general, a standard system update will make all the necessary<br>changes.<br><br>References:<br>  <a href="https://www.ubuntu.com/usn/usn-3513-1">https://www.ubuntu.com/usn/usn-3513-1</a><br>  CVE-2017-15412<br><br>Package Information:<br>  <a href="https://launchpad.net/ubuntu/+source/libxml2/2.9.4+dfsg1-4ubuntu1.2">https://launchpad.net/ubuntu/+source/libxml2/2.9.4+dfsg1-4ubuntu1.2</a><br>  <a href="https://launchpad.net/ubuntu/+source/libxml2/2.9.4+dfsg1-2.2ubuntu0.3">https://launchpad.net/ubuntu/+source/libxml2/2.9.4+dfsg1-2.2ubuntu0.3</a><br>  <a href="https://launchpad.net/ubuntu/+source/libxml2/2.9.3+dfsg1-1ubuntu0.5">https://launchpad.net/ubuntu/+source/libxml2/2.9.3+dfsg1-1ubuntu0.5</a><br>  <a href="https://launchpad.net/ubuntu/+source/libxml2/2.9.1+dfsg1-3ubuntu4.12">https://launchpad.net/ubuntu/+source/libxml2/2.9.1+dfsg1-3ubuntu4.12</a><br>
</pre>
</td></tr>
</table>
		</td><td width="1" class="block_border">
		</td><td width="160" align="left" valign="top">
<div class="table_title">
<div class="head">
<span class="title">Pro-Linux</span>
<div class="boxes">
<a href="https://www.pro-linux.de?=0.9.0.2.0.41673.0.0.&amp;bly=6"><span class="it_minimize" title="minimieren"></span></a>
<!-- 6 -->
</div>
<div class="TableMenuRight">
<div id="TableMS6" class="TableMenuContent" style="visibility: hidden; width:10em;">
<a href="javascript:void(0)" class="TableMenuCloseButton"></a>
<ul>
<li class="anonuser">Funktion steht nur registrierten Nutzern zur Verfügung!</li>
</ul>
</div>
</div>
</div>
</div>
<div class="table_content">
<center>
<a href="/artikel/2/1868/traut-euch.html"><img width="150" height="200" border="0" alt="Traut euch!" src="https://www.pro-linux.de/images/NB3/media/traut_euch.png"></a>
</center>
</div>
<div class="table_sep"></div>
<div class="table_title">
<div class="head">
<span class="title">Neue Nachrichten</span>
<div class="boxes">
<a href="https://www.pro-linux.de?=0.9.0.2.0.41673.0.0.&amp;bly=7"><span class="it_minimize" title="minimieren"></span></a>
<!-- 7 -->
</div>
<div class="TableMenuRight">
<div id="TableMS7" class="TableMenuContent" style="visibility: hidden; width:10em;">
<a href="javascript:void(0)" class="TableMenuCloseButton"></a>
<ul>
<li class="anonuser">Funktion steht nur registrierten Nutzern zur Verfügung!</li>
</ul>
</div>
</div>
</div>
</div>
<div class="table_content">
<table cellspacing="0" cellpadding="0" border="0" width="100%" align="left" class="side_news">
<tr><td align="center" width="20">
	<a href="https://www.pro-linux.de/news/1/25435/comm/1/show-all-comments.html" class="icon">
	<span class="comm_logo_small"></span><br>12</a>
</td><td align="left">
<div class="titletbl">
	<a href="https://www.pro-linux.de/news/1/25435/gimp-298-erschienen.html" class="title">Gimp 2.9.8 er&shy;schie&shy;nen</a>
</div>
</td></tr>
<tr>
	<td><img src="https://www.pro-linux.de/images/NB3/base/global/0.gif" height="1" width="1" alt=""></td>
	<td class="endline"></td>
</tr>
<tr><td align="center" width="20">
	<a href="https://www.pro-linux.de/news/1/25434/comm/1/show-all-comments.html" class="icon">
	<span class="comm_logo_small"></span><br>7</a>
</td><td align="left">
<div class="titletbl">
	<a href="https://www.pro-linux.de/news/1/25434/mozilla-gibt-erste-zahlen-zur-resonanz-von-firefox-quantum-bekannt.html" class="title">Mo&shy;zil&shy;la gibt erste Zah&shy;len zur Re&shy;so&shy;nanz von Fi&shy;re&shy;fox Quan&shy;tum be&shy;kannt</a>
</div>
</td></tr>
<tr>
	<td><img src="https://www.pro-linux.de/images/NB3/base/global/0.gif" height="1" width="1" alt=""></td>
	<td class="endline"></td>
</tr>
<tr><td align="center" width="20">
	<a href="https://www.pro-linux.de/news/1/25433/comm/1/show-all-comments.html" class="icon">
	<span class="comm_logo_small"></span><br>0</a>
</td><td align="left">
<div class="titletbl">
	<a href="https://www.pro-linux.de/news/1/25433/kivitendo-351-freigegeben.html" class="title">Ki&shy;vi&shy;ten&shy;do 3.5.1 frei&shy;ge&shy;ge&shy;ben</a>
</div>
</td></tr>
<tr>
	<td><img src="https://www.pro-linux.de/images/NB3/base/global/0.gif" height="1" width="1" alt=""></td>
	<td class="endline"></td>
</tr>
<tr><td align="center" width="20">
	<a href="https://www.pro-linux.de/news/1/25431/comm/1/show-all-comments.html" class="icon">
	<span class="comm_logo_small"></span><br>0</a>
</td><td align="left">
<div class="titletbl">
	<a href="https://www.pro-linux.de/news/1/25431/modularer-fedora-server-ausgebremst.html" class="title">Mo&shy;du&shy;la&shy;rer Fe&shy;do&shy;ra Ser&shy;ver aus&shy;ge&shy;bremst</a>
</div>
</td></tr>
<tr>
	<td><img src="https://www.pro-linux.de/images/NB3/base/global/0.gif" height="1" width="1" alt=""></td>
	<td class="endline"></td>
</tr>
<tr><td align="center" width="20">
	<a href="https://www.pro-linux.de/news/1/25432/comm/1/show-all-comments.html" class="icon">
	<span class="comm_logo_small"></span><br>0</a>
</td><td align="left">
<div class="titletbl">
	<a href="https://www.pro-linux.de/news/1/25432/routing-daemon-bird-in-version-20-freigegeben.html" class="title">Rou&shy;ting Da&shy;e&shy;mon BIRD in Ver&shy;si&shy;on 2.0 frei&shy;ge&shy;ge&shy;ben</a>
</div>
</td></tr>
<tr>
	<td><img src="https://www.pro-linux.de/images/NB3/base/global/0.gif" height="1" width="1" alt=""></td>
	<td class="endline"></td>
</tr>
<tr><td align="center" width="20">
	<a href="https://www.pro-linux.de/news/1/25429/comm/1/show-all-comments.html" class="icon">
	<span class="comm_logo_small"></span><br>2</a>
</td><td align="left">
<div class="titletbl">
	<a href="https://www.pro-linux.de/news/1/25429/firmware-update-dienst-fwupd-bedient-neue-geräte.html" class="title">Firm&shy;ware-Up&shy;date-Di&shy;enst fwupd be&shy;dient neue Ge&shy;rä&shy;te</a>
</div>
</td></tr>
<tr>
	<td><img src="https://www.pro-linux.de/images/NB3/base/global/0.gif" height="1" width="1" alt=""></td>
	<td class="endline"></td>
</tr>
<tr><td align="center" width="20">
	<a href="https://www.pro-linux.de/news/1/25430/comm/1/show-all-comments.html" class="icon">
	<span class="comm_logo_small"></span><br>2</a>
</td><td align="left">
<div class="titletbl">
	<a href="https://www.pro-linux.de/news/1/25430/artifex-und-hancom-einigen-sich-über-die-verwendung-von-ghostscript.html" class="title">Ar&shy;ti&shy;fex und Han&shy;com ei&shy;ni&shy;gen sich über die Ver&shy;wen&shy;dung von Ghost&shy;script</a>
</div>
</td></tr>
<tr>
	<td><img src="https://www.pro-linux.de/images/NB3/base/global/0.gif" height="1" width="1" alt=""></td>
	<td class="endline"></td>
</tr>
<tr><td align="center" width="20">
	<a href="https://www.pro-linux.de/news/1/25428/comm/1/show-all-comments.html" class="icon">
	<span class="comm_logo_small"></span><br>16</a>
</td><td align="left">
<div class="titletbl">
	<a href="https://www.pro-linux.de/news/1/25428/wine-30-nähert-sich-der-fertigstellung.html" class="title">Wine 3.0 näh&shy;ert sich der Fer&shy;tig&shy;stel&shy;lung</a>
</div>
</td></tr>
<tr>
	<td><img src="https://www.pro-linux.de/images/NB3/base/global/0.gif" height="1" width="1" alt=""></td>
	<td class="endline"></td>
</tr>
<tr><td align="center" width="20">
	<a href="https://www.pro-linux.de/news/1/25427/comm/1/show-all-comments.html" class="icon">
	<span class="comm_logo_small"></span><br>31</a>
</td><td align="left">
<div class="titletbl">
	<a href="https://www.pro-linux.de/news/1/25427/elisa-0080-veröffentlicht.html" class="title">Elisa 0.0.80 ver&shy;öf&shy;fent&shy;licht</a>
</div>
</td></tr>
<tr>
	<td><img src="https://www.pro-linux.de/images/NB3/base/global/0.gif" height="1" width="1" alt=""></td>
	<td class="endline"></td>
</tr>
<tr><td align="center" width="20">
	<a href="https://www.pro-linux.de/news/1/25426/comm/1/show-all-comments.html" class="icon">
	<span class="comm_logo_small"></span><br>9</a>
</td><td align="left">
<div class="titletbl">
	<a href="https://www.pro-linux.de/news/1/25426/openbsd-arm64-offiziell-unterstützte-plattform.html" class="title">OpenBSD: Arm64 of&shy;fi&shy;zi&shy;ell un&shy;ter&shy;stütz&shy;te Platt&shy;form</a>
</div>
</td></tr>
<tr>
	<td><img src="https://www.pro-linux.de/images/NB3/base/global/0.gif" height="1" width="1" alt=""></td>
	<td class="endline"></td>
</tr>
</table>
&nbsp;
<div class="clr"></div>
<div class="menupt">
<ul>
<li><a href="https://www.pro-linux.de/nachrichten/"> &gt;&gt;mehr</a></li>
</ul>
</div>
<div class="clr"></div>
</div>
<div class="table_sep"></div>
<div class="table_title">
<div class="head">Werbung</div>
</div>
 
<div class="table_content">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-1994687006819052";
/* Textlink 160x90 */
google_ad_slot = "5264631142";
google_ad_width = 160;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>
<div class="table_sep"></div>
		</td></tr>
		</table>
		<div class="block_bottom">
		</div>
	</td>
	</tr>
</table>
<div id="footer">
<div id="footer_left">
<div class="up"></div>
<a href="#top"> Seitenanfang</a></div>
<div id="footer_nb3" title="NB3 powered"></div>
<div id="footer_links">
<a title="Mediadaten" href="https://www.pro-linux.de/artikel/2/3/mediadaten.html">Mediadaten</a>
<a title="RSS/Feeds" href="https://www.pro-linux.de/artikel/2/99/rss-feeds.html"><span class="rss_logo_small"></span>&nbsp;RSS/Feeds</a>
<a title="Datenschutz" href="https://www.pro-linux.de/artikel/2/2/datenschutz.html">Datenschutz</a>
<a title="Impressum" href="https://www.pro-linux.de/artikel/2/1/impressum.html">Impressum</a>
</div>
<div id="footer_copy"><b>&copy; 2017 Pro-Linux</b></div>
</div>
</td><td bgcolor="#0c4da0" width="160px">
<div style="padding:0; margin:0; background-color:#dde0e9; text-align:right; width: 160px;">
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.pro-linux.de/produkte/www/data/ajs.php':'https://www.pro-linux.de/produkte/www/data/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=20");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='https://www.pro-linux.de/produkte/www/data/ck.php?n=ab2d7d76&amp;cb=548' target='_blank'><img src='https://www.pro-linux.de/produkte/www/data/avw.php?zoneid=20&amp;cb=548&amp;n=ab2d7d76' border='0' alt='' /></a></noscript>
</div>
</td></tr>
</table>
<script language="javascript" type="text/javascript">
NBInfo.start();
</script>
</body></html>
