Login
Newsletter
Werbung

Sicherheit: Preisgabe von Informationen in microcode_ctl
Aktuelle Meldungen Distributionen
Name: Preisgabe von Informationen in microcode_ctl
ID: SUSE-SU-2018:0009-1
Distribution: SUSE
Plattformen: SUSE Linux Enterprise Server 11-SP4, SUSE Linux Enterprise Server 11-SP3-LTSS, SUSE Linux Enterprise Point of Sale 11-SP3
Datum: Do, 4. Januar 2018, 07:18
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-5715
Applikationen: microcode_ctl

Originalnachricht

   SUSE Security Update: Security update for microcode_ctl
______________________________________________________________________________

Announcement ID: SUSE-SU-2018:0009-1
Rating: important
References: #1068032
Cross-References: CVE-2017-5715
Affected Products:
SUSE Linux Enterprise Server 11-SP4
SUSE Linux Enterprise Server 11-SP3-LTSS
SUSE Linux Enterprise Point of Sale 11-SP3
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:



This update for microcode_ctl fixes the following issues:

Added microcode_amd_fam17h.bin (bsc#1068032 CVE-2017-5715)

This new firmware disables branch prediction on AMD family 17h processor.

Also the CPU microcode for Intel Haswell-X, Skylake-X and Broadwell-X
chipsets was updated to report both branch prediction control via CPUID
flag and ability to control branch prediction via an MSR register.

This update is part of a mitigation for a branch predictor based
information disclosure attack, and needs additional code in the Linux
Kernel to be active (bsc#1068032 CVE-2017-5715)


Patch Instructions:

To install this SUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- SUSE Linux Enterprise Server 11-SP4:

zypper in -t patch slessp4-microcode_ctl-13390=1

- SUSE Linux Enterprise Server 11-SP3-LTSS:

zypper in -t patch slessp3-microcode_ctl-13390=1

- SUSE Linux Enterprise Point of Sale 11-SP3:

zypper in -t patch sleposp3-microcode_ctl-13390=1

To bring your system up-to-date, use "zypper patch".


Package List:

- SUSE Linux Enterprise Server 11-SP4 (i586 x86_64):

microcode_ctl-1.17-102.83.6.1

- SUSE Linux Enterprise Server 11-SP3-LTSS (i586 x86_64):

microcode_ctl-1.17-102.83.6.1

- SUSE Linux Enterprise Point of Sale 11-SP3 (i586):

microcode_ctl-1.17-102.83.6.1


References:

https://www.suse.com/security/cve/CVE-2017-5715.html
https://bugzilla.suse.com/1068032

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@opensuse.org
For additional commands, e-mail: opensuse-security-announce+help@opensuse.org
Pro-Linux
Unterstützer werden
Neue Nachrichten
Werbung