Login
Newsletter
Werbung

Sicherheit: Ausführen beliebiger Kommandos in Linux
Aktuelle Meldungen Distributionen
Name: Ausführen beliebiger Kommandos in Linux
ID: SUSE-SU-2018:0298-1
Distribution: SUSE
Plattformen: SUSE Linux Enterprise Live Patching 12
Datum: Di, 30. Januar 2018, 19:06
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-17712
Applikationen: Linux

Originalnachricht

   SUSE Security Update: Security update for the Linux Kernel (Live Patch 16
for SLE 12 SP2)
______________________________________________________________________________

Announcement ID: SUSE-SU-2018:0298-1
Rating: important
References: #1073230
Cross-References: CVE-2017-17712
Affected Products:
SUSE Linux Enterprise Live Patching 12
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

This update for the Linux Kernel 4.4.103-92_53 fixes one issue.

The following security issue was fixed:

- CVE-2017-17712: The raw_sendmsg() function had a race condition that
lead to uninitialized stack pointer usage. This allowed a local user to
execute code and gain privileges (bsc#1073230).


Patch Instructions:

To install this SUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- SUSE Linux Enterprise Live Patching 12:

zypper in -t patch SUSE-SLE-Live-Patching-12-2018-217=1

To bring your system up-to-date, use "zypper patch".


Package List:

- SUSE Linux Enterprise Live Patching 12 (x86_64):

kgraft-patch-4_4_103-92_53-default-2-2.1


References:

https://www.suse.com/security/cve/CVE-2017-17712.html
https://bugzilla.suse.com/1073230

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@opensuse.org
For additional commands, e-mail: opensuse-security-announce+help@opensuse.org
Pro-Linux
Unterstützer werden
Neue Nachrichten
Werbung