Login
Newsletter
Werbung

Sicherheit: Ausführen beliebiger Kommandos in libvorbis
Aktuelle Meldungen Distributionen
Name: Ausführen beliebiger Kommandos in libvorbis
ID: DSA-4140-1
Distribution: Debian
Plattformen: Debian jessie, Debian stretch
Datum: Sa, 17. März 2018, 10:15
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-5146
Applikationen: libvorbis

Originalnachricht

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

- -------------------------------------------------------------------------
Debian Security Advisory DSA-4140-1 security@debian.org
https://www.debian.org/security/ Salvatore Bonaccorso
March 16, 2018 https://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : libvorbis
CVE ID : CVE-2018-5146
Debian Bug : 893130

Richard Zhu discovered that an out-of-bounds memory write in the
codeboook parsing code of the Libvorbis multimedia library could result
in the execution of arbitrary code.

For the oldstable distribution (jessie), this problem has been fixed
in version 1.3.4-2+deb8u1.

For the stable distribution (stretch), this problem has been fixed in
version 1.3.5-4+deb9u2.

We recommend that you upgrade your libvorbis packages.

For the detailed security status of libvorbis please refer to its
security tracker page at:
https://security-tracker.debian.org/tracker/libvorbis

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://www.debian.org/security/

Mailing list: debian-security-announce@lists.debian.org
-----BEGIN PGP SIGNATURE-----

iQKTBAEBCgB9FiEERkRAmAjBceBVMd3uBUy48xNDz0QFAlqsHaFfFIAAAAAALgAo
aXNzdWVyLWZwckBub3RhdGlvbnMub3BlbnBncC5maWZ0aGhvcnNlbWFuLm5ldDQ2
NDQ0MDk4MDhDMTcxRTA1NTMxRERFRTA1NENCOEYzMTM0M0NGNDQACgkQBUy48xND
z0R6Lg//a5WzBUPLpIOpFUf/P1HLtnOFrzz+5v6K6zc5FBJTfc9xwcQUThKW4ZeL
C1I0MHRTZF3f7yr6DShwe8bb0QCc+erZX7+YSlhgx7/LpIo2mWNn5sxUnZUzGJEH
8xNKBtAOSerMQsC27GmYkSz28Xt1QJlG07hk31+FsE8sNnxIg6kyR81nkm0DY9Lg
MDAcgG7VeQ9ZvfE9u49i6VD3vskcEfZGLhqfTo/9waE+hDorVhlwqQ6hZotOmnEp
xpMauT71LHqQV28FMj+y/GpSEDqinWIyZlSPzcYMf3MQOeyu+ouEXeyeasKkt1rJ
EDiipr303ddOB+1IyA6bFka8bAQ0XETC1TVsEY42pQsyteNWa6zs4lQNMD8NNZy2
BqNaN9PBtw2bpfpIdtjJwo+lO5sMMHN4IRTRKF/g7vcRRfCCK/AH+9agQqcE9Krv
73U2dmoyfKAzHS62YiAWVEqybVBA2DcbfljMq+k68zJro8g/vKLoHcjuEI+Zp9Oe
GaW5GcQxuY3zamvHicGJ56hU/Z1TYD834VqrE/GiqY+IHohe666pw9NCssy8fy+D
1OnzrcJhy3mRzTcg1RljbxhVVPADu2B5zQ60DgbVhvdi1jI+U6TX5taQlXycoUOM
2OSB+JRF7IWJSCK1Fd8Ouh96ddMxKVSY6tyX/Tm9tY8ePXQAFFk=
=n//t
-----END PGP SIGNATURE-----
Pro-Linux
Unterstützer werden
Neue Nachrichten
Werbung