Login
Newsletter
Werbung

Sicherheit: Denial of Service in Mozilla Firefox
Aktuelle Meldungen Distributionen
Name: Denial of Service in Mozilla Firefox
ID: USN-3599-1
Distribution: Ubuntu
Plattformen: Ubuntu 14.04 LTS, Ubuntu 16.04 LTS, Ubuntu 17.10
Datum: Sa, 17. März 2018, 09:31
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-5146
Applikationen: Mozilla Firefox

Originalnachricht

This is an OpenPGP/MIME signed message (RFC 4880 and 3156)
--===============7529682882905751718==
Content-Type: multipart/signed; micalg=pgp-sha256;
protocol="application/pgp-signature";
boundary="E6b7P1X6ZTQCWtRbJ8lzBwv2p3ke5Uiea"

This is an OpenPGP/MIME signed message (RFC 4880 and 3156)
--E6b7P1X6ZTQCWtRbJ8lzBwv2p3ke5Uiea
Content-Type: multipart/mixed;
boundary="eXD7RklR9yPC8EXmU161t0sjnWsinHIlP";
protected-headers="v1"
From: Chris Coulson <chris.coulson@canonical.com>
Reply-To: Ubuntu Security <security@ubuntu.com>
To: ubuntu-security-announce@lists.ubuntu.com
Message-ID: <e5aacabf-fbba-da85-f4ac-6651e1b1a00e@canonical.com>
Subject: [USN-3599-1] Firefox vulnerability

--eXD7RklR9yPC8EXmU161t0sjnWsinHIlP
Content-Type: text/plain; charset=utf-
Content-Transfer-Encoding: quoted-printable
Content-Language: en-US

==========================================================================
Ubuntu Security Notice USN-3599-1
March 16, 2018

firefox vulnerability
==========================================================================

A security issue affects these releases of Ubuntu and its derivatives:

- Ubuntu 17.10
- Ubuntu 16.04 LTS
- Ubuntu 14.04 LTS

Summary:

Firefox could be made to crash or run programs as your login if it
opened a malicious website.

Software Description:
- firefox: Mozilla Open Source web browser

Details:

An out-of-bounds write was discovered when processing Vorbis audio data.
If a user were tricked in to opening a specially crafted website, an
attacker could exploit this to cause a denial of service, or execute
arbitrary code. (CVE-2018-5146)

Update instructions:

The problem can be corrected by updating your system to the following
package versions:

Ubuntu 17.10:
firefox 59.0.1+build1-0ubuntu0.17.10.1

Ubuntu 16.04 LTS:
firefox 59.0.1+build1-0ubuntu0.16.04.1

Ubuntu 14.04 LTS:
firefox 59.0.1+build1-0ubuntu0.14.04.1

After a standard system update you need to restart Firefox to make
all the necessary changes.

References:
https://usn.ubuntu.com/usn/usn-3599-1
CVE-2018-5146

Package Information:
https://launchpad.net/ubuntu/+source/firefox/59.0.1+build1-0ubuntu0.17.10.1
https://launchpad.net/ubuntu/+source/firefox/59.0.1+build1-0ubuntu0.16.04.1
https://launchpad.net/ubuntu/+source/firefox/59.0.1+build1-0ubuntu0.14.04.1



--eXD7RklR9yPC8EXmU161t0sjnWsinHIlP--

--E6b7P1X6ZTQCWtRbJ8lzBwv2p3ke5Uiea
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: OpenPGP digital signature
Content-Disposition: attachment; filename="signature.asc"

-----BEGIN PGP SIGNATURE-----

iQEcBAEBCAAGBQJarD5kAAoJEGEfvezVlG4P92EH/AuLF3U9Uxszi9Tg2UbRnrzW
GRUZmlbK95bSQG05xmki0ZaFb532+EbC+pEeJKhvuBS/DPfIpvKt9vJQ0UjDPxLh
epr9wOQmQsLBlFfIZhFlCz93FeVPLIVAfPxTKi+C8RQQrZttXzLg9eb8lES4LoH0
7RXUjZ0SrnodpbUlP4Hv/xvdFEOH2L6/YT5NiF1i0GkT1N0kXxqJ/siX/gbGXX99
o9Uj3JHJBfewTSZjSXJi8E2uLIXsvTLG6ETQ8Nzj+avNwDdM0gr+gQCbEbj6wLHu
zhdC8ZRkp1r/7wameBhOtC0Wu1vHn0thlqJMvgKdPRFCBy+gTR8VJmfX6lukXRI=
=DpfN
-----END PGP SIGNATURE-----

--E6b7P1X6ZTQCWtRbJ8lzBwv2p3ke5Uiea--


--===============7529682882905751718==
Content-Type: text/plain; charset="utf-8"
MIME-Version: 1.0
Content-Transfer-Encoding: base64
Content-Disposition: inline

LS0gCnVidW50dS1zZWN1cml0eS1hbm5vdW5jZSBtYWlsaW5nIGxpc3QKdWJ1bnR1LXNlY3VyaXR5
LWFubm91bmNlQGxpc3RzLnVidW50dS5jb20KTW9kaWZ5IHNldHRpbmdzIG9yIHVuc3Vic2NyaWJl
IGF0OiBodHRwczovL2xpc3RzLnVidW50dS5jb20vbWFpbG1hbi9saXN0aW5mby91YnVudHUtc2Vj
dXJpdHktYW5ub3VuY2UK

--===============7529682882905751718==--
Pro-Linux
Traut euch!
Neue Nachrichten
Werbung