Login
Newsletter
Werbung

Sicherheit: Mehrere Probleme in qt5-qtwebengine
Aktuelle Meldungen Distributionen
Name: Mehrere Probleme in qt5-qtwebengine
ID: FEDORA-2018-b844991a97
Distribution: Fedora
Plattformen: Fedora 28
Datum: Di, 27. März 2018, 07:45
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-6071
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-6064
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-6079
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-6082
https://bugzilla.redhat.com/show_bug.cgi?id=1560209
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-15429
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-6033
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-6062
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-6076
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-6069
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-6073
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-6060
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-6081
Applikationen: qt5-qtwebengine

Originalnachricht

-------------------------------------------------------------------------------
-
Fedora Update Notification
FEDORA-2018-b844991a97
2018-03-26 22:28:44.025099
-------------------------------------------------------------------------------
-

Name : qt5-qtwebengine
Product : Fedora 28
Version : 5.10.1
Release : 4.fc28
URL : http://www.qt.io
Summary : Qt5 - QtWebEngine components
Description :
Qt5 - QtWebEngine components.

-------------------------------------------------------------------------------
-
Update Information:

A QtWebEngine security update backporting security fixes from Chromium 65 (up
to
65.0.3325.146). (The backports have been forward-ported from QtWebEngine 5.9.5
LTS.) This update fixes the following security issues: * CVE-2017-15429 *
CVE-2018-6033 (claimed fixed in 5.10.1, but the fix was incomplete and had no
effect; this update adds the missing part to make the fix effective) *
CVE-2018-6060 * CVE-2018-6062 * CVE-2018-6064 * CVE-2018-6069 * CVE-2018-6071 *
CVE-2018-6073 * CVE-2018-6076 * CVE-2018-6079 * CVE-2018-6081 * CVE-2018-6082 *
Chromium (security) Bug 770734 * Chromium (security) Bug 774833 * Chromium
(security) Bug 798410 * Chromium (security) Bug 789764
-------------------------------------------------------------------------------
-
References:

[ 1 ] Bug #1560209 - qt5-qtwebengine: 16 security vulnerabilities
https://bugzilla.redhat.com/show_bug.cgi?id=1560209
-------------------------------------------------------------------------------
-

This update can be installed with the "dnf" update program. Use
su -c 'dnf upgrade qt5-qtwebengine' at the command line.
For more information, refer to the dnf documentation available at
http://dnf.readthedocs.io/en/latest/command_ref.html#upgrade-command-label

All packages are signed with the Fedora Project GPG key. More details on the
GPG keys used by the Fedora Project can be found at
https://fedoraproject.org/keys
-------------------------------------------------------------------------------
-
_______________________________________________
package-announce mailing list -- package-announce@lists.fedoraproject.org
To unsubscribe send an email to package-announce-leave@lists.fedoraproject.org
Pro-Linux
Pro-Linux @Facebook
Neue Nachrichten
Werbung