Login
Newsletter
Werbung

Sicherheit: Mehrere Probleme in libvirt
Aktuelle Meldungen Distributionen
Name: Mehrere Probleme in libvirt
ID: SUSE-SU-2018:0838-1
Distribution: SUSE
Plattformen: SUSE Linux Enterprise Software Development Kit 11-SP4, SUSE Linux Enterprise Server 11-SP4, SUSE Linux Enterprise Debuginfo 11-SP4
Datum: Do, 29. März 2018, 12:35
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-5715
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-5748
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-1064
Applikationen: libvirt

Originalnachricht

   SUSE Security Update: Security update for libvirt
______________________________________________________________________________

Announcement ID: SUSE-SU-2018:0838-1
Rating: important
References: #1055365 #1076500 #1079869 #1083061 #1083625

Cross-References: CVE-2017-5715 CVE-2018-1064 CVE-2018-5748

Affected Products:
SUSE Linux Enterprise Software Development Kit 11-SP4
SUSE Linux Enterprise Server 11-SP4
SUSE Linux Enterprise Debuginfo 11-SP4
______________________________________________________________________________

An update that solves three vulnerabilities and has two
fixes is now available.

Description:

This update for libvirt fixes the following issues:

Security issues fixed:

- CVE-2017-5715: Fixes for speculative side channel attacks aka
"SpectreAttack" (var2) (bsc#1079869).
- CVE-2018-1064: Fixed denial of service when reading from guest agent
(bsc#1083625).
- CVE-2018-5748: Fixed possible denial of service when reading from QEMU
monitor (bsc#1076500).


Non-security issues fixed:

- bsc#1083061: Fixed 'dumpxml --migratable' exports domain id in
output on
SLES11 SP4.
- bsc#1055365: Improve performance when listing hundreds of interfaces.


Patch Instructions:

To install this SUSE Security Update use the SUSE recommended installation
methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- SUSE Linux Enterprise Software Development Kit 11-SP4:

zypper in -t patch sdksp4-libvirt-13538=1

- SUSE Linux Enterprise Server 11-SP4:

zypper in -t patch slessp4-libvirt-13538=1

- SUSE Linux Enterprise Debuginfo 11-SP4:

zypper in -t patch dbgsp4-libvirt-13538=1



Package List:

- SUSE Linux Enterprise Software Development Kit 11-SP4 (i586 ia64 ppc64
s390x x86_64):

libvirt-devel-1.2.5-23.6.1

- SUSE Linux Enterprise Software Development Kit 11-SP4 (x86_64):

libvirt-devel-32bit-1.2.5-23.6.1

- SUSE Linux Enterprise Server 11-SP4 (i586 ia64 ppc64 s390x x86_64):

libvirt-1.2.5-23.6.1
libvirt-client-1.2.5-23.6.1
libvirt-doc-1.2.5-23.6.1
libvirt-lock-sanlock-1.2.5-23.6.1

- SUSE Linux Enterprise Server 11-SP4 (ppc64 s390x x86_64):

libvirt-client-32bit-1.2.5-23.6.1

- SUSE Linux Enterprise Debuginfo 11-SP4 (i586 ia64 ppc64 s390x x86_64):

libvirt-debuginfo-1.2.5-23.6.1
libvirt-debugsource-1.2.5-23.6.1


References:

https://www.suse.com/security/cve/CVE-2017-5715.html
https://www.suse.com/security/cve/CVE-2018-1064.html
https://www.suse.com/security/cve/CVE-2018-5748.html
https://bugzilla.suse.com/1055365
https://bugzilla.suse.com/1076500
https://bugzilla.suse.com/1079869
https://bugzilla.suse.com/1083061
https://bugzilla.suse.com/1083625

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@opensuse.org
For additional commands, e-mail: opensuse-security-announce+help@opensuse.org
Pro-Linux
Pro-Linux @Facebook
Neue Nachrichten
Werbung