Login
Newsletter
Werbung

Sicherheit: Mehrere Probleme in poppler
Aktuelle Meldungen Distributionen
Name: Mehrere Probleme in poppler
ID: 201804-03
Distribution: Gentoo
Plattformen: Keine Angabe
Datum: So, 8. April 2018, 23:26
Referenzen: https://nvd.nist.gov/vuln/detail/CVE-2017-14976
https://nvd.nist.gov/vuln/detail/CVE-2017-14977
https://nvd.nist.gov/vuln/detail/CVE-2017-14975
https://nvd.nist.gov/vuln/detail/CVE-2017-1000456
Applikationen: poppler

Originalnachricht


--ryJZkp9/svQ58syV
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inlin
Content-Transfer-Encoding: quoted-printable

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Gentoo Linux Security Advisory GLSA 201804-03
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
https://security.gentoo.org/
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Severity: Normal
Title: Poppler: Multiple vulnerabilities
Date: April 08, 2018
Bugs: #644388, #645868
ID: 201804-03

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Synopsis
========

Multiple vulnerabilities have been found in Poppler, the worst of which
could allow a Denial of Service.

Background
==========

Poppler is a PDF rendering library based on the xpdf-3.0 code base.

Affected packages
=================

-------------------------------------------------------------------
Package / Vulnerable / Unaffected
-------------------------------------------------------------------
1 app-text/poppler < 0.61.1 >= 0.61.1

Description
===========

Multiple vulnerabilities have been discovered in Poppler. Please review
the CVE identifiers referenced below for details.

Impact
======

A remote attacker, by enticing a user to open a specially crafted PDF,
could cause a Denial of Service condition or have other unspecified
impacts.

Workaround
==========

There is no known workaround at this time.

Resolution
==========

All Poppler users should upgrade to the latest version:

# emerge --sync
# emerge --ask --oneshot --verbose ">=app-text/poppler-0.61.1"

References
==========

[ 1 ] CVE-2017-1000456
https://nvd.nist.gov/vuln/detail/CVE-2017-1000456
[ 2 ] CVE-2017-14975
https://nvd.nist.gov/vuln/detail/CVE-2017-14975
[ 3 ] CVE-2017-14976
https://nvd.nist.gov/vuln/detail/CVE-2017-14976
[ 4 ] CVE-2017-14977
https://nvd.nist.gov/vuln/detail/CVE-2017-14977

Availability
============

This GLSA and any updates to it are available for viewing at
the Gentoo Security Website:

https://security.gentoo.org/glsa/201804-03

Concerns?
=========

Security is a primary focus of Gentoo Linux and ensuring the
confidentiality and security of our users' machines is of utmost
importance to us. Any security concerns should be addressed to
security@gentoo.org or alternatively, you may file a bug at
https://bugs.gentoo.org.

License
=======

Copyright 2018 Gentoo Foundation, Inc; referenced text
belongs to its owner(s).

The contents of this document are licensed under the
Creative Commons - Attribution / Share Alike license.

https://creativecommons.org/licenses/by-sa/2.5

--ryJZkp9/svQ58syV
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: Digital signature

-----BEGIN PGP SIGNATURE-----

iQEzBAEBCAAdFiEEiDRK3jyVBE/RkymqpRQw84X1dt0FAlrKNSsACgkQpRQw84X1
dt0Jywf/bDGPIr96GUI7vpyPf7wnnWEVMFHSixNub3lhIdn3OtG8oF3LI9y7pqa/
zxnB1Zqo4vwisMvUxwmbeHGE0OiEZHAa1OEjBTqajaeYqObTeGs/beQxelsRxpVw
Tc/Rqs+GqD8wVPc6scUsSSdmFP6j9RArABu0cnyiskhkBCF14yj8+SswRIZIfJkz
BIc6snlMGJ3K0pUt9zW4FWBhy14OGG75ACfHQz3rT0HyKrn7JWLaMqO7J/fXK2rK
FoXXsuT2rjSPltaOyYwDYbOA6PjjqLHgmsI67YbamkYwowwna4mT09UkfwcyQsxW
dBBIKibSziLiLLBk8g3HsciY7vrTNQ==
=npcK
-----END PGP SIGNATURE-----

--ryJZkp9/svQ58syV--
Pro-Linux
Unterstützer werden
Neue Nachrichten
Werbung