Login
Newsletter
Werbung

Sicherheit: Zwei Probleme in libvirt
Aktuelle Meldungen Distributionen
Name: Zwei Probleme in libvirt
ID: 201804-07
Distribution: Gentoo
Plattformen: Keine Angabe
Datum: Mo, 9. April 2018, 06:47
Referenzen: https://nvd.nist.gov/vuln/detail/CVE-2018-6764
https://nvd.nist.gov/vuln/detail/CVE-2018-5748
Applikationen: libvirt

Originalnachricht


--W/D3X8sky0X3AmG5
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Gentoo Linux Security Advisory GLSA 201804-07
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
https://security.gentoo.org/
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Severity: Normal
Title: libvirt: Multiple vulnerabilities
Date: April 08, 2018
Bugs: #647338, #650018
ID: 201804-07

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Synopsis
========

Multiple vulnerabilities have been discovered in libvirt, the worst of
which may result in the execution of arbitrary commands.

Background
==========

libvirt is a C toolkit for manipulating virtual machines.

Affected packages
=================

-------------------------------------------------------------------
Package / Vulnerable / Unaffected
-------------------------------------------------------------------
1 app-emulation/libvirt < 4.1.0 >= 4.1.0

Description
===========

Multiple vulnerabilities have been discovered in libvirt. Please review
the CVE identifiers referenced below for details.

Impact
======

A local privileged attacker could execute arbitrary commands or cause a
Denial of Service condition.

Workaround
==========

There is no known workaround at this time.

Resolution
==========

All libvirt users should upgrade to the latest version:

# emerge --sync
# emerge --ask --oneshot --verbose ">=app-emulation/libvirt-4.1.0"

References
==========

[ 1 ] CVE-2018-5748
https://nvd.nist.gov/vuln/detail/CVE-2018-5748
[ 2 ] CVE-2018-6764
https://nvd.nist.gov/vuln/detail/CVE-2018-6764

Availability
============

This GLSA and any updates to it are available for viewing at
the Gentoo Security Website:

https://security.gentoo.org/glsa/201804-07

Concerns?
=========

Security is a primary focus of Gentoo Linux and ensuring the
confidentiality and security of our users' machines is of utmost
importance to us. Any security concerns should be addressed to
security@gentoo.org or alternatively, you may file a bug at
https://bugs.gentoo.org.

License
=======

Copyright 2018 Gentoo Foundation, Inc; referenced text
belongs to its owner(s).

The contents of this document are licensed under the
Creative Commons - Attribution / Share Alike license.

https://creativecommons.org/licenses/by-sa/2.5

--W/D3X8sky0X3AmG5
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: Digital signature

-----BEGIN PGP SIGNATURE-----

iQEzBAEBCAAdFiEEiDRK3jyVBE/RkymqpRQw84X1dt0FAlrKpckACgkQpRQw84X1
dt048AgAoSTWxwDpXxNen8lmDiQXBskHzp2ppYvBsNeXq0h1IlkxTAwkL+k35+Tu
TiMEXTrB2yzbYT9WLRLjaar2zAYqo5zspAzlCXU/941c7Nss4qLKoN+kiZ0goa0w
LMSg7Q8aEfZdlapiSwW6Pg+cQX+Npa4tnjW6qsa8WyO4cWLO5aita78YBeYDtBKY
7Rm5WXwZQ+VL6AKpAqHxD4yWxt0TMYyutPuQvPpXRCZ5o18wLXOwD1RwlcsG9Ue8
pJ0h3Hp2Ta+HIEYXJkCiId2T9vAAyiyrv/4/M2+SrdNwsPZ+KFPff5/c0/rbznFT
fw/STmiiZEMpgNU+jmjagUSJW8tZRQ==
=QtoQ
-----END PGP SIGNATURE-----

--W/D3X8sky0X3AmG5--
Pro-Linux
Traut euch!
Neue Nachrichten
Werbung