Login
Newsletter
Werbung

Sicherheit: Zwei Probleme in OpenSSL (Aktualisierung)
Aktuelle Meldungen Distributionen
Name: Zwei Probleme in OpenSSL (Aktualisierung)
ID: USN-3611-2
Distribution: Ubuntu
Plattformen: Ubuntu 12.04 ESM
Datum: Mi, 18. April 2018, 07:31
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-0739
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-3735
Applikationen: OpenSSL
Update von: Denial of Service in OpenSSL

Originalnachricht


--===============6975519762581961758==
Content-Type: multipart/signed; micalg="pgp-sha256";
protocol="application/pgp-signature";
boundary="=-u1dKgiNWpNRgkAUDYbBs"


--=-u1dKgiNWpNRgkAUDYbBs
Content-Type: text/plain; charset="UTF-8
Content-Transfer-Encoding: quoted-printable

==========================================================================
Ubuntu Security Notice USN-3611-2
April 17, 2018

openssl vulnerabilities
==========================================================================

A security issue affects these releases of Ubuntu and its derivatives:

- Ubuntu 12.04 ESM

Summary:

Several security issues were fixed in OpenSSL.

Software Description:
- openssl: Secure Socket Layer (SSL) cryptographic library and tools

Details:

USN-3611-1 fixed a vulnerability in OpenSSL. This update provides
the corresponding update for Ubuntu 12.04 ESM.

Original advisory details:

It was discovered that OpenSSL incorrectly parsed the IPAddressFamily
extension in X.509 certificates, resulting in an erroneous display of
the certificate in text format. (CVE-2017-3735)

It was discovered that OpenSSL incorrectly handled certain ASN.1
types. A remote attacker could possibly use this issue to cause a
denial of service. (CVE-2018-0739)

Update instructions:

The problem can be corrected by updating your system to the following
package versions:

Ubuntu 12.04 ESM:
libssl1.0.0 1.0.1-4ubuntu5.40
openssl 1.0.1-4ubuntu5.40

After a standard system update you need to reboot your computer to make
all the necessary changes.

References:
https://usn.ubuntu.com/usn/usn-3611-2
https://usn.ubuntu.com/usn/usn-3611-1
CVE-2017-3735, CVE-2018-0739
--=-u1dKgiNWpNRgkAUDYbBs
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: This is a digitally signed message part
Content-Transfer-Encoding: 7bit

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2

iQIcBAABCAAGBQJa1jGwAAoJEEW851uECx9pJigP/ixKpV3cX98xE2MyG+bLLzZ7
1hIVfo9pcrB2rhOtIN6NSJt9dVRbUS28MNJNvpDIaEwKRtfpkUougmEQZX3uV6eV
o0Ggdf/+mW3Wo47EfgPlOy9x5XqO8Z5V+RABdNhWu8gbM2X3U3JFSX5x/qQs0/Y3
Kq9x+MeduPpgAy/hdDMzZgiaPblDaW1JBEEdpgjMv+D4VwpPDRyaykBao2/fAyVi
l91UJ66wxxB84Fjit3F5gPuBm9pt519s3yTMKE/Kh+ownGhOvzPsYs/0SpHBZN/L
8tO5p/Vx/2dH5n90RrVKKy9D/WFSRzb9aT+MITQk7YPNVG3LgTNIhDJyJN11NErb
U/Hs5nZ1KEvZkAXYYZuuMt+PT262JjVrB4dVS3muJv391fhP4VRkqQZajAO8nGIX
5CzOmiWP+ORHUHrEN3d9Ds6Mkn+M8i7a8mp2OKysW9G1KBIcJcMBUCKj5Smz+D/O
C7+0myMVs1QLFQiZjHiN3v9EG5f5grHzJ6bYOG+9WjRDH9/qmvP8/N54gYieSssq
sxzRyk4aV6y5BiEpEOQnkVBWgcNSdCD2Ek6KNqrSFS6JKku36K9nsosfTRVLrAsn
Y7g13VXU+uCj9KAES/RvYIApY2ku+BD0lKA5dre2daHJpNZOYwYu8IVbWcdmhK5e
Vq+PLpMKYtwv3JL/Riww
=Lw7T
-----END PGP SIGNATURE-----

--=-u1dKgiNWpNRgkAUDYbBs--



--===============6975519762581961758==
Content-Type: text/plain; charset="utf-8"
MIME-Version: 1.0
Content-Transfer-Encoding: base64
Content-Disposition: inline

LS0gCnVidW50dS1zZWN1cml0eS1hbm5vdW5jZSBtYWlsaW5nIGxpc3QKdWJ1bnR1LXNlY3VyaXR5
LWFubm91bmNlQGxpc3RzLnVidW50dS5jb20KTW9kaWZ5IHNldHRpbmdzIG9yIHVuc3Vic2NyaWJl
IGF0OiBodHRwczovL2xpc3RzLnVidW50dS5jb20vbWFpbG1hbi9saXN0aW5mby91YnVudHUtc2Vj
dXJpdHktYW5ub3VuY2UK

--===============6975519762581961758==--
Pro-Linux
Traut euch!
Neue Nachrichten
Werbung