Login
Newsletter
Werbung

Sicherheit: Denial of Service in OpenSSL
Aktuelle Meldungen Distributionen
Name: Denial of Service in OpenSSL
ID: SUSE-SU-2018:0975-1
Distribution: SUSE
Plattformen: SUSE Studio Onsite 1.3, SUSE Linux Enterprise Software Development Kit 11-SP4, SUSE Linux Enterprise Server 11-SP4, SUSE Linux Enterprise Debuginfo 11-SP4
Datum: Mi, 18. April 2018, 14:32
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-0739
Applikationen: OpenSSL

Originalnachricht

   SUSE Security Update: Security update for openssl
______________________________________________________________________________

Announcement ID: SUSE-SU-2018:0975-1
Rating: important
References: #1087102
Cross-References: CVE-2018-0739
Affected Products:
SUSE Studio Onsite 1.3
SUSE Linux Enterprise Software Development Kit 11-SP4
SUSE Linux Enterprise Server 11-SP4
SUSE Linux Enterprise Debuginfo 11-SP4
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

This update for openssl fixes the following issues:

- CVE-2018-0739: Constructed ASN.1 types with a recursive definition
could exceed the stack. This could result in a Denial Of Service
attack. (bsc#1087102)


Patch Instructions:

To install this SUSE Security Update use the SUSE recommended installation
methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- SUSE Studio Onsite 1.3:

zypper in -t patch slestso13-openssl-13565=1

- SUSE Linux Enterprise Software Development Kit 11-SP4:

zypper in -t patch sdksp4-openssl-13565=1

- SUSE Linux Enterprise Server 11-SP4:

zypper in -t patch slessp4-openssl-13565=1

- SUSE Linux Enterprise Debuginfo 11-SP4:

zypper in -t patch dbgsp4-openssl-13565=1



Package List:

- SUSE Studio Onsite 1.3 (x86_64):

libopenssl-devel-0.9.8j-0.106.9.1

- SUSE Linux Enterprise Software Development Kit 11-SP4 (i586 ia64 ppc64
s390x x86_64):

libopenssl-devel-0.9.8j-0.106.9.1

- SUSE Linux Enterprise Software Development Kit 11-SP4 (ppc64 s390x
x86_64):

libopenssl-devel-32bit-0.9.8j-0.106.9.1

- SUSE Linux Enterprise Server 11-SP4 (i586 ia64 ppc64 s390x x86_64):

libopenssl0_9_8-0.9.8j-0.106.9.1
libopenssl0_9_8-hmac-0.9.8j-0.106.9.1
openssl-0.9.8j-0.106.9.1
openssl-doc-0.9.8j-0.106.9.1

- SUSE Linux Enterprise Server 11-SP4 (ppc64 s390x x86_64):

libopenssl0_9_8-32bit-0.9.8j-0.106.9.1
libopenssl0_9_8-hmac-32bit-0.9.8j-0.106.9.1

- SUSE Linux Enterprise Server 11-SP4 (ia64):

libopenssl0_9_8-x86-0.9.8j-0.106.9.1

- SUSE Linux Enterprise Debuginfo 11-SP4 (i586 ia64 ppc64 s390x x86_64):

openssl-debuginfo-0.9.8j-0.106.9.1
openssl-debugsource-0.9.8j-0.106.9.1


References:

https://www.suse.com/security/cve/CVE-2018-0739.html
https://bugzilla.suse.com/1087102

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@opensuse.org
For additional commands, e-mail: opensuse-security-announce+help@opensuse.org
Pro-Linux
Unterstützer werden
Neue Nachrichten
Werbung