Login
Newsletter
Werbung

Sicherheit: Mehrere Probleme in quagga
Aktuelle Meldungen Distributionen
Name: Mehrere Probleme in quagga
ID: 201804-17
Distribution: Gentoo
Plattformen: Keine Angabe
Datum: Mo, 23. April 2018, 07:07
Referenzen: https://nvd.nist.gov/vuln/detail/CVE-2018-5381
https://nvd.nist.gov/vuln/detail/CVE-2018-5378
https://nvd.nist.gov/vuln/detail/CVE-2018-5379
https://nvd.nist.gov/vuln/detail/CVE-2018-5380
Applikationen: quagga

Originalnachricht


--R+My9LyyhiUvIEro
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inlin
Content-Transfer-Encoding: quoted-printable

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Gentoo Linux Security Advisory GLSA 201804-17
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
https://security.gentoo.org/
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Severity: High
Title: Quagga: Multiple vulnerabilities
Date: April 22, 2018
Bugs: #647788
ID: 201804-17

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Synopsis
========

Multiple vulnerabilities have been found in Quagga, the worst of which
could allow remote attackers to execute arbitrary code.

Background
==========

Quagga is a free routing daemon replacing Zebra supporting RIP, OSPF
and BGP.

Affected packages
=================

-------------------------------------------------------------------
Package / Vulnerable / Unaffected
-------------------------------------------------------------------
1 net-misc/quagga < 1.2.4 >= 1.2.4

Description
===========

Multiple vulnerabilities have been discovered in Quagga. Please review
the CVE identifiers referenced below for details.

Impact
======

A remote attacker, by sending specially crafted packets, could execute
arbitrary code or cause a Denial of Service condition.

Workaround
==========

There is no known workaround at this time.

Resolution
==========

All Quagga users should upgrade to the latest version:

# emerge --sync
# emerge --ask --oneshot --verbose ">=net-misc/quagga-1.2.4"

References
==========

[ 1 ] CVE-2018-5378
https://nvd.nist.gov/vuln/detail/CVE-2018-5378
[ 2 ] CVE-2018-5379
https://nvd.nist.gov/vuln/detail/CVE-2018-5379
[ 3 ] CVE-2018-5380
https://nvd.nist.gov/vuln/detail/CVE-2018-5380
[ 4 ] CVE-2018-5381
https://nvd.nist.gov/vuln/detail/CVE-2018-5381

Availability
============

This GLSA and any updates to it are available for viewing at
the Gentoo Security Website:

https://security.gentoo.org/glsa/201804-17

Concerns?
=========

Security is a primary focus of Gentoo Linux and ensuring the
confidentiality and security of our users' machines is of utmost
importance to us. Any security concerns should be addressed to
security@gentoo.org or alternatively, you may file a bug at
https://bugs.gentoo.org.

License
=======

Copyright 2018 Gentoo Foundation, Inc; referenced text
belongs to its owner(s).

The contents of this document are licensed under the
Creative Commons - Attribution / Share Alike license.

https://creativecommons.org/licenses/by-sa/2.5

--R+My9LyyhiUvIEro
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: Digital signature

-----BEGIN PGP SIGNATURE-----

iQEzBAEBCAAdFiEEiDRK3jyVBE/RkymqpRQw84X1dt0FAlrdDm8ACgkQpRQw84X1
dt1SRAgApGKrFJs2yam4jceNpjN5JfsNnq7JRxI+jLqldNXw9FwMHVbhpNTFUHFD
slm79a0X5ugn/tx8IVrE11A6tUCaoILfLQ/qZxS5aV63xk8nLfs3HN9cvLmsrIru
K5DDJT63zHwAgvZWr0X1LtwsyA3jixnrkjHPF2DkoidUk1xySF6fJGHBA6ACRxDE
veurMDzV0W1AVfe28hul7KtytlOxXjUBjCiBQEwxK4gZPNsNAI0GVy4ifTLoFOVb
j3m4T/Qw/c5EgeITAaFzLQdhDk8bdrYvq2/t9HFTXrDlQwaRv/6GjReW/hiFXwtI
7a3EGnpE2/A4K3MXJ15Fe/lf3Qf3zA==
=0RXh
-----END PGP SIGNATURE-----

--R+My9LyyhiUvIEro--
Pro-Linux
Traut euch!
Neue Nachrichten
Werbung