Login
Newsletter
Werbung

Sicherheit: Mehrere Probleme in Xen
Aktuelle Meldungen Distributionen
Name: Mehrere Probleme in Xen
ID: FEDORA-2018-a7ac26523d
Distribution: Fedora
Plattformen: Fedora 28
Datum: Sa, 12. Mai 2018, 22:35
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-10981
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-8897
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-10982
Applikationen: Xen

Originalnachricht

-------------------------------------------------------------------------------
-
Fedora Update Notification
FEDORA-2018-a7ac26523d
2018-05-12 18:18:44.007695
-------------------------------------------------------------------------------
-

Name : xen
Product : Fedora 28
Version : 4.10.1
Release : 2.fc28
URL : http://xen.org/
Summary : Xen is a virtual machine monitor
Description :
This package contains the XenD daemon and xm command line
tools, needed to manage virtual machines running under the
Xen hypervisor

-------------------------------------------------------------------------------
-
Update Information:

x86: mishandling of debug exceptions [XSA-260, CVE-2018-8897] x86 vHPET
interrupt injection errors [XSA-261] (#1576089) qemu may drive Xen into
unbounded loop [XSA-262] ---- update to xen-4.10.1
-------------------------------------------------------------------------------
-
ChangeLog:

* Tue May 8 2018 Michael Young <m.a.young@durham.ac.uk> - 4.10.1-2
- x86: mishandling of debug exceptions [XSA-260, CVE-2018-8897]
- x86 vHPET interrupt injection errors [XSA-261] (#1576089)
- qemu may drive Xen into unbounded loop [XSA-262]
* Thu May 3 2018 Michael Young <m.a.young@durham.ac.uk> - 4.10.1-1
- update to xen-4.10.1
adjust xen.use.fedora.ipxe.patch and xen.fedora.efi.build.patch
remove patches for issues now fixed upstream
package /usr/lib/debug/usr/lib/xen/boot/xen-shim-syms
* Wed Apr 25 2018 Michael Young <m.a.young@durham.ac.uk> - 4.10.0-9
- Information leak via crafted user-supplied CDROM [XSA-258, CVE-2018-10472]
(#1571867)
- x86: PV guest may crash Xen with XPTI [XSA-259, CVE-2018-10471] (#1571878)
-------------------------------------------------------------------------------
-
References:

[ 1 ] Bug #1571880 - CVE-2018-10982 xsa261 xen: x86 vHPET interrupt injection
errors (XSA-261)
https://bugzilla.redhat.com/show_bug.cgi?id=1571880
[ 2 ] Bug #1571881 - CVE-2018-10981 xsa262 xen: qemu may drive Xen into
unbounded loop (XSA-262)
https://bugzilla.redhat.com/show_bug.cgi?id=1571881
-------------------------------------------------------------------------------
-

This update can be installed with the "dnf" update program. Use
su -c 'dnf upgrade --advisory FEDORA-2018-a7ac26523d' at the command
line. For more information, refer to the dnf documentation available at
http://dnf.readthedocs.io/en/latest/command_ref.html#upgrade-command-label

All packages are signed with the Fedora Project GPG key. More details on the
GPG keys used by the Fedora Project can be found at
https://fedoraproject.org/keys
-------------------------------------------------------------------------------
-
_______________________________________________
package-announce mailing list -- package-announce@lists.fedoraproject.org
To unsubscribe send an email to package-announce-leave@lists.fedoraproject.org
Pro-Linux
Unterstützer werden
Neue Nachrichten
Werbung