Login
Newsletter
Werbung

Sicherheit: Fehlerhafte Zugriffsrechte in PostgreSQL
Aktuelle Meldungen Distributionen
Name: Fehlerhafte Zugriffsrechte in PostgreSQL
ID: FEDORA-2018-08550a9006
Distribution: Fedora
Plattformen: Fedora 28
Datum: Sa, 12. Mai 2018, 23:06
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-1115
Applikationen: PostgreSQL

Originalnachricht

-------------------------------------------------------------------------------
-
Fedora Update Notification
FEDORA-2018-08550a9006
2018-05-12 18:18:44.007817
-------------------------------------------------------------------------------
-

Name : postgresql
Product : Fedora 28
Version : 10.4
Release : 1.fc28
URL : http://www.postgresql.org/
Summary : PostgreSQL client programs
Description :
PostgreSQL is an advanced Object-Relational database management system (DBMS).
The base postgresql package contains the client programs that you'll need
to
access a PostgreSQL DBMS server, as well as HTML documentation for the whole
system. These client programs can be located on the same machine as the
PostgreSQL server, or on a remote machine that accesses a PostgreSQL server
over a network connection. The PostgreSQL server can be found in the
postgresql-server sub-package.

-------------------------------------------------------------------------------
-
Update Information:

update to 10.4 per release notes:
https://www.postgresql.org/docs/10/static/release-10-4.html
-------------------------------------------------------------------------------
-
ChangeLog:

* Wed May 9 2018 Pavel Raiskup <praiskup@redhat.com> - 10.4-1
- update to 10.4 per release notes:
https://www.postgresql.org/docs/10/static/release-10-4.html
* Thu Apr 26 2018 Pavel Raiskup <praiskup@redhat.com> - 10.3-5
- pltcl: drop tcl-pltcl dependency (rhbz#1571181)
* Thu Apr 19 2018 Pavel Raiskup <praiskup@redhat.com> - 10.3-4
- upgrade: package plpython*.so modules
* Mon Apr 16 2018 Pavel Raiskup <praiskup@redhat.com> - 10.3-3
- upgrade: package plperl.so and pltcl.so
- upgrade: package contrib modules
- upgrade: drop dynamic libraries
* Fri Apr 13 2018 Pavel Raiskup <praiskup@redhat.com> - 10.3-2
- define %precise_version helper macro
- drop explicit libpq.so provide from *-libs
- update postgresql-setup tarball
- add postgresql-test-rpm-macros package
-------------------------------------------------------------------------------
-
References:

[ 1 ] Bug #1576773 - CVE-2018-1115 postgresql: Too-permissive access control
list on function pg_logfile_rotate() [fedora-all]
https://bugzilla.redhat.com/show_bug.cgi?id=1576773
-------------------------------------------------------------------------------
-

This update can be installed with the "dnf" update program. Use
su -c 'dnf upgrade --advisory FEDORA-2018-08550a9006' at the command
line. For more information, refer to the dnf documentation available at
http://dnf.readthedocs.io/en/latest/command_ref.html#upgrade-command-label

All packages are signed with the Fedora Project GPG key. More details on the
GPG keys used by the Fedora Project can be found at
https://fedoraproject.org/keys
-------------------------------------------------------------------------------
-
_______________________________________________
package-announce mailing list -- package-announce@lists.fedoraproject.org
To unsubscribe send an email to package-announce-leave@lists.fedoraproject.org
Pro-Linux
Unterstützer werden
Neue Nachrichten
Werbung