Login
Newsletter
Werbung

Sicherheit: Mehrere Probleme in xen
Aktuelle Meldungen Distributionen
Name: Mehrere Probleme in xen
ID: openSUSE-SU-2018:1487-1
Distribution: SUSE
Plattformen: SUSE openSUSE Leap 42.3
Datum: Fr, 1. Juni 2018, 15:32
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-10981
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-10982
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-3639
Applikationen: Xen

Originalnachricht

   openSUSE Security Update: Security update for xen
______________________________________________________________________________

Announcement ID: openSUSE-SU-2018:1487-1
Rating: important
References: #1027519 #1074562 #1090296 #1090822 #1090823
#1092631
Cross-References: CVE-2018-10981 CVE-2018-10982 CVE-2018-3639

Affected Products:
openSUSE Leap 42.3
______________________________________________________________________________

An update that solves three vulnerabilities and has three
fixes is now available.

Description:


This update for xen fixes the following issues:

Security issues fixed:

- CVE-2018-3639: Spectre V4 – Speculative Store Bypass aka "Memory
Disambiguation" (bsc#1092631)

This feature can be controlled by the "ssbd=on/off" commandline
flag for
the XEN hypervisor.
- CVE-2018-10982: x86 vHPET interrupt injection errors (XSA-261
bsc#1090822)
- CVE-2018-10981: qemu may drive Xen into unbounded loop (XSA-262
bsc#1090823)

Other bugfixes:

- Upstream patches from Jan (bsc#1027519)
- additional fixes related to Page Table Isolation (XPTI). (bsc#1074562
XSA-254)
- qemu-system-i386 cannot handle more than 4 HW NICs (bsc#1090296)

This update was imported from the SUSE:SLE-12-SP3:Update update project.


Patch Instructions:

To install this openSUSE Security Update use the SUSE recommended
installation methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- openSUSE Leap 42.3:

zypper in -t patch openSUSE-2018-547=1



Package List:

- openSUSE Leap 42.3 (x86_64):

xen-4.9.2_06-22.1
xen-debugsource-4.9.2_06-22.1
xen-devel-4.9.2_06-22.1
xen-doc-html-4.9.2_06-22.1
xen-libs-4.9.2_06-22.1
xen-libs-debuginfo-4.9.2_06-22.1
xen-tools-4.9.2_06-22.1
xen-tools-debuginfo-4.9.2_06-22.1
xen-tools-domU-4.9.2_06-22.1
xen-tools-domU-debuginfo-4.9.2_06-22.1


References:

https://www.suse.com/security/cve/CVE-2018-10981.html
https://www.suse.com/security/cve/CVE-2018-10982.html
https://www.suse.com/security/cve/CVE-2018-3639.html
https://bugzilla.suse.com/1027519
https://bugzilla.suse.com/1074562
https://bugzilla.suse.com/1090296
https://bugzilla.suse.com/1090822
https://bugzilla.suse.com/1090823
https://bugzilla.suse.com/1092631

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@opensuse.org
For additional commands, e-mail: opensuse-security-announce+help@opensuse.org
Pro-Linux
Traut euch!
Neue Nachrichten
Werbung