Login
Newsletter
Werbung

Sicherheit: Pufferüberlauf in glibc
Aktuelle Meldungen Distributionen
Name: Pufferüberlauf in glibc
ID: openSUSE-SU-2018:1633-1
Distribution: SUSE
Plattformen: SUSE openSUSE Leap 15.0
Datum: Sa, 9. Juni 2018, 21:17
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-11237
Applikationen: GNU C library

Originalnachricht

   openSUSE Security Update: Security update for glibc
______________________________________________________________________________

Announcement ID: openSUSE-SU-2018:1633-1
Rating: moderate
References: #1092877 #1094154
Cross-References: CVE-2018-11237
Affected Products:
openSUSE Leap 15.0
______________________________________________________________________________

An update that solves one vulnerability and has one errata
is now available.

Description:

This update for glibc fixes the following issues:

This security issue was fixed:

- Fixed an buffer overwrite issue in memcpy for Knights Landing CPUs
(boo#1092877, CVE-2018-11237)


Patch Instructions:

To install this openSUSE Security Update use the SUSE recommended
installation methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- openSUSE Leap 15.0:

zypper in -t patch openSUSE-2018-600=1



Package List:

- openSUSE Leap 15.0 (i586 i686 x86_64):

glibc-2.26-lp150.11.3.2
glibc-debuginfo-2.26-lp150.11.3.2
glibc-debugsource-2.26-lp150.11.3.2
glibc-devel-2.26-lp150.11.3.2
glibc-devel-debuginfo-2.26-lp150.11.3.2
glibc-devel-static-2.26-lp150.11.3.2
glibc-locale-2.26-lp150.11.3.2
glibc-locale-debuginfo-2.26-lp150.11.3.2
glibc-profile-2.26-lp150.11.3.2

- openSUSE Leap 15.0 (i586 x86_64):

glibc-extra-2.26-lp150.11.3.2
glibc-extra-debuginfo-2.26-lp150.11.3.2
glibc-utils-2.26-lp150.11.3.2
glibc-utils-debuginfo-2.26-lp150.11.3.2
glibc-utils-src-debugsource-2.26-lp150.11.3.2
nscd-2.26-lp150.11.3.2
nscd-debuginfo-2.26-lp150.11.3.2

- openSUSE Leap 15.0 (noarch):

glibc-html-2.26-lp150.11.3.2
glibc-i18ndata-2.26-lp150.11.3.2
glibc-info-2.26-lp150.11.3.2

- openSUSE Leap 15.0 (x86_64):

glibc-32bit-2.26-lp150.11.3.2
glibc-32bit-debuginfo-2.26-lp150.11.3.2
glibc-devel-32bit-2.26-lp150.11.3.2
glibc-devel-32bit-debuginfo-2.26-lp150.11.3.2
glibc-devel-static-32bit-2.26-lp150.11.3.2
glibc-locale-32bit-2.26-lp150.11.3.2
glibc-locale-32bit-debuginfo-2.26-lp150.11.3.2
glibc-profile-32bit-2.26-lp150.11.3.2
glibc-utils-32bit-2.26-lp150.11.3.2
glibc-utils-32bit-debuginfo-2.26-lp150.11.3.2


References:

https://www.suse.com/security/cve/CVE-2018-11237.html
https://bugzilla.suse.com/1092877
https://bugzilla.suse.com/1094154

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@opensuse.org
For additional commands, e-mail: opensuse-security-announce+help@opensuse.org
Pro-Linux
Pro-Linux @Facebook
Neue Nachrichten
Werbung