Login
Newsletter
Werbung

Sicherheit: Mehrere Probleme in xen
Aktuelle Meldungen Distributionen
Name: Mehrere Probleme in xen
ID: DSA-4236-1
Distribution: Debian
Plattformen: Debian stretch
Datum: Mi, 27. Juni 2018, 23:55
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-12891
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-12893
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-12892
Applikationen: Xen

Originalnachricht

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

- -------------------------------------------------------------------------
Debian Security Advisory DSA-4236-1 security@debian.org
https://www.debian.org/security/ Moritz Muehlenhoff
June 27, 2018 https://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : xen
CVE ID : CVE-2018-12891 CVE-2018-12892 CVE-2018-12893

Multiple vulnerabilities have been discovered in the Xen hypervisor:

CVE-2018-12891

It was discovered that insufficient validation of PV MMU operations
may result in denial of service.

CVE-2018-12892

It was discovered that libxl fails to honour the 'readonly' flag on
HVM-emulated SCSI disks.

CVE-2018-12893

It was discovered that incorrect implementation of debug exception
checks could result in denial of service.

For the stable distribution (stretch), these problems have been fixed in
version 4.8.3+xsa267+shim4.10.1+xsa267-1+deb9u9.

We recommend that you upgrade your xen packages.

For the detailed security status of xen please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/xen

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://www.debian.org/security/

Mailing list: debian-security-announce@lists.debian.org
-----BEGIN PGP SIGNATURE-----

iQIzBAEBCgAdFiEEtuYvPRKsOElcDakFEMKTtsN8TjYFAlsz/0cACgkQEMKTtsN8
TjYb8g//dg5mvwFAVUlUL3x83h+malQf4qXiaoHRiorREYkmndCmKLR0gsiSy1yf
rffQ2lxTnMVEN/pcEwlFDTT3kPvXWS/sKB+8d7wihLOQ/yc+R1lchZz9rLs1wlf6
STOCVSRscSRSLa5HkRSM8peNrE9WgoL9JXQO0dZ6LNGutm+9r2xjVTd/tU+Z+xsd
ZSp356iITderx0Sb8ii3UYO+nNW9itJBct3MAdmlQ6jJ6pJrYnpO1l8AE+QKapzk
70zav49qx6QS40HRz7OzJaEWH74VITIRfggxtvCoQFEnrQtkQ48ImMiEToaegtZS
DvJTsCY8YqQ9DLsINoLEwQkHelIl4w9mzH7681/meAZUJjeq80+aVhAFdovFevJ3
jceytwFskKe5qCKqLesFiXwG+sDDbqfpJSKP8xgCL5ltoPO+7aMjkCQwRfyVMEFy
ugA9oOYSWbJz5LEs0bhOgmldxgzs+u0yK8hhEQntTXQSMkldL1l6RVzzNZ2WTJZZ
UakldERJdbRGVOuzBOEV5GeyRnUtcfBvw7NIIYlcIswcp+h0pSRP5YWCUaEJ2TuB
JvKSbNidQxnoguOkuKVmWdO6fZI9oPaIVc5r9nKia017nh/fqLlgy3OC0d9/9Ppm
CYQ9plmmS7cs8Keyb7/cp2fouRhJXMMOYvCNvYU2R3UBro9TUm0=
=JIlu
-----END PGP SIGNATURE-----
Pro-Linux
Unterstützer werden
Neue Nachrichten
Werbung