Login
Newsletter
Werbung

Sicherheit: Überschreiben von Dateien in Apache
Aktuelle Meldungen Distributionen
Name: Überschreiben von Dateien in Apache
ID: USN-3721-1
Distribution: Ubuntu
Plattformen: Ubuntu 14.04 LTS
Datum: Di, 24. Juli 2018, 23:46
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-10886
Applikationen: Apache

Originalnachricht

This is an OpenPGP/MIME signed message (RFC 4880 and 3156)
--===============1047576394645072409==
Content-Type: multipart/signed; micalg=pgp-sha512;
protocol="application/pgp-signature";
boundary="TYqKJ1QsP09wfDrC1lUaDTGOGg93WB0MF"

This is an OpenPGP/MIME signed message (RFC 4880 and 3156)
--TYqKJ1QsP09wfDrC1lUaDTGOGg93WB0MF
Content-Type: multipart/mixed;
boundary="JAby2KVC9qRuX4sViq1CL9GgFI1QGGC8I";
protected-headers="v1"
From: Mike Salvatore <mike.salvatore@canonical.com>
Reply-To: Ubuntu Security <security@ubuntu.com>
To: ubuntu-security-announce@lists.ubuntu.com
Message-ID: <9739e2fd-4345-4614-ba17-57abff32b5ca@canonical.com>
Subject: [USN-3721-1] Apache Ant vulnerability

--JAby2KVC9qRuX4sViq1CL9GgFI1QGGC8I
Content-Type: text/plain; charset=utf-
Content-Transfer-Encoding: quoted-printable
Content-Language: en-US

==========================================================================
Ubuntu Security Notice USN-3721-1
July 24, 2018

ant vulnerability
==========================================================================

A security issue affects these releases of Ubuntu and its derivatives:

- Ubuntu 14.04 LTS

Summary:

Apache Ant could be made to overwrite files.

Software Description:
- ant: Java based build tool like make

Details:

Danny Grander discovered that Apache Ant incorrectly handled certain
compressed files. If a user or automated system were tricked into
processing a specially crafted file, a remote attacker could use this issue
to overwrite arbitrary files.

Update instructions:

The problem can be corrected by updating your system to the following
package versions:

Ubuntu 14.04 LTS:
ant 1.9.3-2ubuntu0.1

In general, a standard system update will make all the necessary changes.

References:
https://usn.ubuntu.com/usn/usn-3721-1
CVE-2018-10886

Package Information:
https://launchpad.net/ubuntu/+source/ant/1.9.3-2ubuntu0.1



--JAby2KVC9qRuX4sViq1CL9GgFI1QGGC8I--

--TYqKJ1QsP09wfDrC1lUaDTGOGg93WB0MF
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: OpenPGP digital signature
Content-Disposition: attachment; filename="signature.asc"

-----BEGIN PGP SIGNATURE-----

iQIzBAEBCgAdFiEEwZbe96kJeWh2OITRdyg1Qz0oXX0FAltXc0UACgkQdyg1Qz0o
XX294Q//awxTQRBg+xfaotfCHcJfqm6aUfKauXziHY/LZ6O9fNNWXL5QCiGyrzZS
kfSKi217H5SkD8vjG2laFMluhmmEKn3gbDMBRuTPhCCvSOvFjsO2K4cD6wAGRcbV
+vNhtauGXYZsN1ul0AP0UWsLRXBfIlBtSW9qxKmhskM8uudbSqh7PQxnMM2JJkqL
nU3eElb6WzmLyc00lcbLRX9BXEAi7JpfI50iGo+6VbMLihSbgXjd4uDAKQehzzf4
lnSpBHL5teufEpJ4WqXiqKAKw08A8K797+QTVDgeyzj7av7VyXozkI8HTnyFhFqM
CV/+uaKXoQtBvZ/fmNtqAoUEn9ztVE1hFyLG6EK0iUsIRcyuR77jPc5ROfUkF/kk
TM5mBmLdFOr/ffraSZu+RZEc7Wxlg4/Gyl29YCmwm/dMt+EK/JWFv6wo0/JtLETC
/kqEZVEJ3Hya0PaQcbltkOzezpnzak6zdIPmwvMPmfqW1yvpeJFrdkYL949KB8sf
Zj/iVLOKOSJRTR2KSw8qIHEj9HoT3N9O4U8KNRxsOeXf5FSLDVXa3XbytH1CvEWo
2aWbHKQu5asK5CDZzZNaMzojB0PWPPrIB5HC+xTWm07MnYWja9MjtSiksDgGrK2b
FFhM6dt/0fZv802S3IVs9z3lTjhNwnQ+z/Hcr7WgikVC4PpwBfo=
=6yMt
-----END PGP SIGNATURE-----

--TYqKJ1QsP09wfDrC1lUaDTGOGg93WB0MF--


--===============1047576394645072409==
Content-Type: text/plain; charset="utf-8"
MIME-Version: 1.0
Content-Transfer-Encoding: base64
Content-Disposition: inline

LS0gCnVidW50dS1zZWN1cml0eS1hbm5vdW5jZSBtYWlsaW5nIGxpc3QKdWJ1bnR1LXNlY3VyaXR5
LWFubm91bmNlQGxpc3RzLnVidW50dS5jb20KTW9kaWZ5IHNldHRpbmdzIG9yIHVuc3Vic2NyaWJl
IGF0OiBodHRwczovL2xpc3RzLnVidW50dS5jb20vbWFpbG1hbi9saXN0aW5mby91YnVudHUtc2Vj
dXJpdHktYW5ub3VuY2UK

--===============1047576394645072409==--
Pro-Linux
Traut euch!
Neue Nachrichten
Werbung