Login
Newsletter
Werbung

Sicherheit: Zwei Probleme in qutebrowser
Aktuelle Meldungen Distributionen
Name: Zwei Probleme in qutebrowser
ID: openSUSE-SU-2018:2120-1
Distribution: SUSE
Plattformen: SUSE openSUSE Leap 15.0
Datum: Sa, 28. Juli 2018, 20:29
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-10895
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-1000559
Applikationen: qutebrowser

Originalnachricht

   openSUSE Security Update: Security update for qutebrowser
______________________________________________________________________________

Announcement ID: openSUSE-SU-2018:2120-1
Rating: moderate
References: #1100968 #1101507
Cross-References: CVE-2018-1000559 CVE-2018-10895
Affected Products:
openSUSE Leap 15.0
______________________________________________________________________________

An update that fixes two vulnerabilities is now available.

Description:

This update for qutebrowser fixes the following issues:

Security issue fixed:

- CVE-2018-1000559: Fix an XSS issue on qute://history (boo#1101507).
- CVE-2018-10895: Fix CSRF issue on the qute://settings page (boo#1100968).


Patch Instructions:

To install this openSUSE Security Update use the SUSE recommended
installation methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- openSUSE Leap 15.0:

zypper in -t patch openSUSE-2018-775=1



Package List:

- openSUSE Leap 15.0 (noarch):

qutebrowser-1.4.1-lp150.2.3.1


References:

https://www.suse.com/security/cve/CVE-2018-1000559.html
https://www.suse.com/security/cve/CVE-2018-10895.html
https://bugzilla.suse.com/1100968
https://bugzilla.suse.com/1101507

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@opensuse.org
For additional commands, e-mail: opensuse-security-announce+help@opensuse.org
Pro-Linux
Unterstützer werden
Neue Nachrichten
Werbung