Login
Newsletter
Werbung

Sicherheit: Cross-Site Scripting in qutebrowser
Aktuelle Meldungen Distributionen
Name: Cross-Site Scripting in qutebrowser
ID: openSUSE-SU-2018:2130-1
Distribution: SUSE
Plattformen: SUSE openSUSE Leap 42.3
Datum: Sa, 28. Juli 2018, 20:37
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-1000559
Applikationen: qutebrowser

Originalnachricht

   openSUSE Security Update: Security update for qutebrowser
______________________________________________________________________________

Announcement ID: openSUSE-SU-2018:2130-1
Rating: moderate
References: #1101507
Cross-References: CVE-2018-1000559
Affected Products:
openSUSE Leap 42.3
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

This update for qutebrowser fixes the following issues:

Security issue fixed:

- CVE-2018-1000559: Fix an XSS issue on qute://history (boo#1101507).


Patch Instructions:

To install this openSUSE Security Update use the SUSE recommended
installation methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- openSUSE Leap 42.3:

zypper in -t patch openSUSE-2018-774=1



Package List:

- openSUSE Leap 42.3 (noarch):

qutebrowser-0.11.1-2.3.1


References:

https://www.suse.com/security/cve/CVE-2018-1000559.html
https://bugzilla.suse.com/1101507

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@opensuse.org
For additional commands, e-mail: opensuse-security-announce+help@opensuse.org
Pro-Linux
Pro-Linux @Facebook
Neue Nachrichten
Werbung