Login
Newsletter
Werbung

Sicherheit: Denial of Service in libtirpc
Aktuelle Meldungen Distributionen
Name: Denial of Service in libtirpc
ID: SUSE-SU-2018:2171-1
Distribution: SUSE
Plattformen: SUSE Linux Enterprise Desktop 12-SP3, SUSE Linux Enterprise Server 12-SP3, SUSE Linux Enterprise Software Development Kit 12-SP3, SUSE CaaS Platform ALL, SUSE CaaS Platform 3.0
Datum: Do, 2. August 2018, 18:44
Referenzen: Keine Angabe
Applikationen: libtirpc

Originalnachricht

   SUSE Security Update: Security update for libtirpc
______________________________________________________________________________

Announcement ID: SUSE-SU-2018:2171-1
Rating: important
References: #1072183 #968175
Affected Products:
SUSE Linux Enterprise Software Development Kit 12-SP3
SUSE Linux Enterprise Server 12-SP3
SUSE Linux Enterprise Desktop 12-SP3
SUSE CaaS Platform ALL
SUSE CaaS Platform 3.0
______________________________________________________________________________

An update that contains security fixes can now be installed.

Description:

This update for libtirpc fixes the following issues:

Security issue fixed:

- bsc#968175: Fix remote crash of RPC services.

Bug fixes:

- bsc#1072183: Send RPC getport call as specified via parameter.


Patch Instructions:

To install this SUSE Security Update use the SUSE recommended installation
methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- SUSE Linux Enterprise Software Development Kit 12-SP3:

zypper in -t patch SUSE-SLE-SDK-12-SP3-2018-1474=1

- SUSE Linux Enterprise Server 12-SP3:

zypper in -t patch SUSE-SLE-SERVER-12-SP3-2018-1474=1

- SUSE Linux Enterprise Desktop 12-SP3:

zypper in -t patch SUSE-SLE-DESKTOP-12-SP3-2018-1474=1

- SUSE CaaS Platform ALL:

To install this update, use the SUSE CaaS Platform Velum dashboard.
It will inform you if it detects new updates and let you then trigger
updating of the complete cluster in a controlled way.

- SUSE CaaS Platform 3.0:

To install this update, use the SUSE CaaS Platform Velum dashboard.
It will inform you if it detects new updates and let you then trigger
updating of the complete cluster in a controlled way.



Package List:

- SUSE Linux Enterprise Software Development Kit 12-SP3 (aarch64 ppc64le
s390x x86_64):

libtirpc-debugsource-1.0.1-17.3.1
libtirpc-devel-1.0.1-17.3.1

- SUSE Linux Enterprise Server 12-SP3 (aarch64 ppc64le s390x x86_64):

libtirpc-debugsource-1.0.1-17.3.1
libtirpc-netconfig-1.0.1-17.3.1
libtirpc3-1.0.1-17.3.1
libtirpc3-debuginfo-1.0.1-17.3.1

- SUSE Linux Enterprise Server 12-SP3 (s390x x86_64):

libtirpc3-32bit-1.0.1-17.3.1
libtirpc3-debuginfo-32bit-1.0.1-17.3.1

- SUSE Linux Enterprise Desktop 12-SP3 (x86_64):

libtirpc-debugsource-1.0.1-17.3.1
libtirpc-netconfig-1.0.1-17.3.1
libtirpc3-1.0.1-17.3.1
libtirpc3-32bit-1.0.1-17.3.1
libtirpc3-debuginfo-1.0.1-17.3.1
libtirpc3-debuginfo-32bit-1.0.1-17.3.1

- SUSE CaaS Platform ALL (x86_64):

libtirpc-debugsource-1.0.1-17.3.1
libtirpc-netconfig-1.0.1-17.3.1
libtirpc3-1.0.1-17.3.1
libtirpc3-debuginfo-1.0.1-17.3.1

- SUSE CaaS Platform 3.0 (x86_64):

libtirpc-debugsource-1.0.1-17.3.1
libtirpc-netconfig-1.0.1-17.3.1
libtirpc3-1.0.1-17.3.1
libtirpc3-debuginfo-1.0.1-17.3.1


References:

https://bugzilla.suse.com/1072183
https://bugzilla.suse.com/968175

_______________________________________________
sle-security-updates mailing list
sle-security-updates@lists.suse.com
http://lists.suse.com/mailman/listinfo/sle-security-updates
Pro-Linux
Pro-Linux @Facebook
Neue Nachrichten
Werbung