Login
Newsletter
Werbung

Sicherheit: Ausführen beliebiger Kommandos in nautilus
Aktuelle Meldungen Distributionen
Name: Ausführen beliebiger Kommandos in nautilus
ID: openSUSE-SU-2018:2210-1
Distribution: SUSE
Plattformen: SUSE openSUSE Leap 42.3
Datum: Mo, 6. August 2018, 17:40
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-14604
Applikationen: nautilus

Originalnachricht

   openSUSE Security Update: Security update for nautilus
______________________________________________________________________________

Announcement ID: openSUSE-SU-2018:2210-1
Rating: low
References: #1060031
Cross-References: CVE-2017-14604
Affected Products:
openSUSE Leap 42.3
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

This update for nautilus fixes the following issues:

Security issue fixed:

- CVE-2017-14604: Add a metadata::trusted metadata to the file once the
user acknowledges the file as trusted, and also remove the
"trusted"
content in the desktop file (bsc#1060031).

This update was imported from the SUSE:SLE-12-SP2:Update update project.


Patch Instructions:

To install this openSUSE Security Update use the SUSE recommended
installation methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- openSUSE Leap 42.3:

zypper in -t patch openSUSE-2018-802=1



Package List:

- openSUSE Leap 42.3 (i586 x86_64):

gnome-shell-search-provider-nautilus-3.20.3-8.3.1
libnautilus-extension1-3.20.3-8.3.1
libnautilus-extension1-debuginfo-3.20.3-8.3.1
nautilus-3.20.3-8.3.1
nautilus-debuginfo-3.20.3-8.3.1
nautilus-debugsource-3.20.3-8.3.1
nautilus-devel-3.20.3-8.3.1
typelib-1_0-Nautilus-3_0-3.20.3-8.3.1

- openSUSE Leap 42.3 (x86_64):

libnautilus-extension1-32bit-3.20.3-8.3.1
libnautilus-extension1-debuginfo-32bit-3.20.3-8.3.1

- openSUSE Leap 42.3 (noarch):

nautilus-lang-3.20.3-8.3.1


References:

https://www.suse.com/security/cve/CVE-2017-14604.html
https://bugzilla.suse.com/1060031

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@opensuse.org
For additional commands, e-mail: opensuse-security-announce+help@opensuse.org
Pro-Linux
Pro-Linux @Facebook
Neue Nachrichten
Werbung