Login
Newsletter
Werbung

Sicherheit: Denial of Service in ovmf
Aktuelle Meldungen Distributionen
Name: Denial of Service in ovmf
ID: openSUSE-SU-2018:2238-1
Distribution: SUSE
Plattformen: SUSE openSUSE Leap 42.3
Datum: Mi, 8. August 2018, 07:40
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-0739
Applikationen: ovmf

Originalnachricht

   openSUSE Security Update: Security update for ovmf
______________________________________________________________________________

Announcement ID: openSUSE-SU-2018:2238-1
Rating: moderate
References: #1077330 #1094290 #1094291
Cross-References: CVE-2018-0739
Affected Products:
openSUSE Leap 42.3
______________________________________________________________________________

An update that solves one vulnerability and has two fixes
is now available.

Description:

This update for ovmf provide the following fix:

Security issues fixed:

- CVE-2018-0739: Update openssl to 1.0.2o to limit ASN.1 constructed types
recursive definition depth (bsc#1094290, bsc#1094291).

Bug fixes:

- Only use SLES-UEFI-CA-Certificate-2048.crt for the SUSE flavor to
provide the better compatibility. (bsc#1077330)

This update was imported from the SUSE:SLE-12-SP3:Update update project.


Patch Instructions:

To install this openSUSE Security Update use the SUSE recommended
installation methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- openSUSE Leap 42.3:

zypper in -t patch openSUSE-2018-823=1



Package List:

- openSUSE Leap 42.3 (i586 x86_64):

ovmf-2017+git1492060560.b6d11d7c46-10.1
ovmf-tools-2017+git1492060560.b6d11d7c46-10.1

- openSUSE Leap 42.3 (x86_64):

qemu-ovmf-x86_64-debug-2017+git1492060560.b6d11d7c46-10.1

- openSUSE Leap 42.3 (noarch):

qemu-ovmf-ia32-2017+git1492060560.b6d11d7c46-10.1
qemu-ovmf-x86_64-2017+git1492060560.b6d11d7c46-10.1


References:

https://www.suse.com/security/cve/CVE-2018-0739.html
https://bugzilla.suse.com/1077330
https://bugzilla.suse.com/1094290
https://bugzilla.suse.com/1094291

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@opensuse.org
For additional commands, e-mail: opensuse-security-announce+help@opensuse.org
Pro-Linux
Unterstützer werden
Neue Nachrichten
Werbung