Login
Newsletter
Werbung

Sicherheit: Mehrere Probleme in mysql
Aktuelle Meldungen Distributionen
Name: Mehrere Probleme in mysql
ID: SUSE-SU-2018:2411-1
Distribution: SUSE
Plattformen: SUSE Linux Enterprise Software Development Kit 11-SP4, SUSE Linux Enterprise Server 11-SP4, SUSE Linux Enterprise Debuginfo 11-SP4
Datum: Fr, 17. August 2018, 20:34
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-3070
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-3063
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-3066
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-3058
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-3081
Applikationen: MySQL

Originalnachricht

   SUSE Security Update: Security update for mysql
______________________________________________________________________________

Announcement ID: SUSE-SU-2018:2411-1
Rating: moderate
References: #1101676 #1101677 #1101678 #1101679 #1101680

Cross-References: CVE-2018-3058 CVE-2018-3063 CVE-2018-3066
CVE-2018-3070 CVE-2018-3081
Affected Products:
SUSE Linux Enterprise Software Development Kit 11-SP4
SUSE Linux Enterprise Server 11-SP4
SUSE Linux Enterprise Debuginfo 11-SP4
______________________________________________________________________________

An update that fixes 5 vulnerabilities is now available.

Description:

This update for mysql to version 5.5.61 fixes the following issues:

The following security vulnerabilities were addressed:

- CVE-2018-3066: Fixed a difficult to exploit vulnerability that allowed
high privileged attacker with network access via multiple protocols to
compromise MySQL Server. Successful attacks of this vulnerability can
result in unauthorized update, insert or delete access to some of MySQL
Server accessible data as well as unauthorized read access to a subset
of MySQL Server accessible data. (bsc#1101678)

- CVE-2018-3070: Fixed an easily exploitable vulnerability that allowed
low privileged attacker with network access via multiple protocols to
compromise MySQL Server. Successful attacks of this vulnerability can
result in unauthorized ability to cause a hang or frequently repeatable
crash (complete DOS) of MySQL Server. (bsc#1101679)

- CVE-2018-3081: Fixed a difficult to exploit vulnerability that allowed
high privileged attacker with network access via multiple protocols to
compromise MySQL Client. Successful attacks of this vulnerability can
result in unauthorized ability to cause a hang or frequently repeatable
crash (complete DOS) of MySQL Client as well as unauthorized update,
insert or delete access to some of MySQL Client accessible data.
(bsc#1101680)

- CVE-2018-3058: Fixed an easily exploitable vulnerability that allowed
low privileged attacker with network access via multiple protocols to
compromise MySQL Server. Successful attacks of this vulnerability can
result in unauthorized update, insert or delete access to some of MySQL
Server accessible data. (bsc#1101676)

- CVE-2018-3063: Fixed an easily exploitable vulnerability allowed high
privileged attacker with network access via multiple protocols to
compromise MySQL Server. Successful attacks of this vulnerability can
result in unauthorized ability to cause a hang or frequently repeatable
crash (complete DOS) of MySQL Server. (bsc#1101677)

You can find more detailed information about this update in the [release
notes](http://dev.mysql.com/doc/relnotes/mysql/5.5/en/news-5-5-61.html)


Patch Instructions:

To install this SUSE Security Update use the SUSE recommended installation
methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- SUSE Linux Enterprise Software Development Kit 11-SP4:

zypper in -t patch sdksp4-mysql-13739=1

- SUSE Linux Enterprise Server 11-SP4:

zypper in -t patch slessp4-mysql-13739=1

- SUSE Linux Enterprise Debuginfo 11-SP4:

zypper in -t patch dbgsp4-mysql-13739=1



Package List:

- SUSE Linux Enterprise Software Development Kit 11-SP4 (ppc64 s390x
x86_64):

libmysql55client_r18-32bit-5.5.61-0.39.15.1

- SUSE Linux Enterprise Software Development Kit 11-SP4 (ia64):

libmysql55client_r18-x86-5.5.61-0.39.15.1

- SUSE Linux Enterprise Server 11-SP4 (i586 ia64 ppc64 s390x x86_64):

libmysql55client18-5.5.61-0.39.15.1
libmysql55client_r18-5.5.61-0.39.15.1
mysql-5.5.61-0.39.15.1
mysql-client-5.5.61-0.39.15.1
mysql-tools-5.5.61-0.39.15.1

- SUSE Linux Enterprise Server 11-SP4 (ppc64 s390x x86_64):

libmysql55client18-32bit-5.5.61-0.39.15.1
libmysql55client_r18-32bit-5.5.61-0.39.15.1

- SUSE Linux Enterprise Server 11-SP4 (ia64):

libmysql55client18-x86-5.5.61-0.39.15.1
libmysql55client_r18-x86-5.5.61-0.39.15.1

- SUSE Linux Enterprise Debuginfo 11-SP4 (i586 ia64 ppc64 s390x x86_64):

mysql-debuginfo-5.5.61-0.39.15.1
mysql-debugsource-5.5.61-0.39.15.1


References:

https://www.suse.com/security/cve/CVE-2018-3058.html
https://www.suse.com/security/cve/CVE-2018-3063.html
https://www.suse.com/security/cve/CVE-2018-3066.html
https://www.suse.com/security/cve/CVE-2018-3070.html
https://www.suse.com/security/cve/CVE-2018-3081.html
https://bugzilla.suse.com/1101676
https://bugzilla.suse.com/1101677
https://bugzilla.suse.com/1101678
https://bugzilla.suse.com/1101679
https://bugzilla.suse.com/1101680

_______________________________________________
sle-security-updates mailing list
sle-security-updates@lists.suse.com
http://lists.suse.com/mailman/listinfo/sle-security-updates
Pro-Linux
Pro-Linux @Facebook
Neue Nachrichten
Werbung