Login
Newsletter
Werbung

Sicherheit: Mehrere Probleme in Spidermonkey
Aktuelle Meldungen Distributionen
Name: Mehrere Probleme in Spidermonkey
ID: USN-3749-1
Distribution: Ubuntu
Plattformen: Ubuntu 18.04 LTS
Datum: Mi, 22. August 2018, 16:39
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-5188
Applikationen: Spidermonkey

Originalnachricht

This is an OpenPGP/MIME signed message (RFC 4880 and 3156)
--===============5768081647258478413==
Content-Type: multipart/signed; micalg=pgp-sha512;
protocol="application/pgp-signature";
boundary="7sQY7smB9T3CcUvwf8L3l9zYJ86Di2R3V"

This is an OpenPGP/MIME signed message (RFC 4880 and 3156)
--7sQY7smB9T3CcUvwf8L3l9zYJ86Di2R3V
Content-Type: multipart/mixed;
boundary="1a9Sn0BTQQGMXOebXbU467Cgpuw8FTfli";
protected-headers="v1"
From: Chris Coulson <chris.coulson@canonical.com>
Reply-To: Ubuntu Security <security@ubuntu.com>
To: ubuntu-security-announce@lists.ubuntu.com
Message-ID: <d0af562e-c7f1-0bae-8fba-466b928daaba@canonical.com>
Subject: [USN-3749-1] Spidermonkey vulnerabilities

--1a9Sn0BTQQGMXOebXbU467Cgpuw8FTfli
Content-Type: text/plain; charset=utf-
Content-Transfer-Encoding: quoted-printable
Content-Language: en-US

==========================================================================
Ubuntu Security Notice USN-3749-1
August 22, 2018

mozjs52 vulnerabilities
==========================================================================

A security issue affects these releases of Ubuntu and its derivatives:

- Ubuntu 18.04 LTS

Summary:

Several security issues were fixed in Spidermonkey.

Software Description:
- mozjs52: SpiderMonkey JavaScript library

Details:

Multiple memory safety issues were fixed in Spidermonkey. An attacker
could potentially exploit these to cause a denial of service, or execute
arbitrary code.

Update instructions:

The problem can be corrected by updating your system to the following
package versions:

Ubuntu 18.04 LTS:
libmozjs-52-0 52.9.1-0ubuntu0.18.04.1

After a standard system update you need to reboot your computer to make
all the necessary changes.

References:
https://usn.ubuntu.com/usn/usn-3749-1
CVE-2018-5188

Package Information:
https://launchpad.net/ubuntu/+source/mozjs52/52.9.1-0ubuntu0.18.04.1


--1a9Sn0BTQQGMXOebXbU467Cgpuw8FTfli--

--7sQY7smB9T3CcUvwf8L3l9zYJ86Di2R3V
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: OpenPGP digital signature
Content-Disposition: attachment; filename="signature.asc"

-----BEGIN PGP SIGNATURE-----

iQEzBAEBCgAdFiEERN//5MGgCOgyKeIFYR+97NWUbg8FAlt9bXgACgkQYR+97NWU
bg83IwgArmaee7e9trZEvirDs+k+b6xKWkqXNAmAhnh1FKEzezlGfdMtEEHrOYS3
i2dVTo0ccpg0UYJcuDQnaQvyzbVx5rerCUQofE6oc7fC2AnuWkrRorQYwnBpedpy
iBDy/6YI7msNBAMFcsoifJPgu4hJMddocmUs/gRf5YVnft1Zgq4gc/QfsVSsO8JF
zVkkGmQXzHM4Dzvq3R0ty8wBCJi+dRA8QNkNgDiw/hgKHUXFiL7+qJ6EaHkVf8+G
Fgljbs7OBwPJ5Cgc5Sf4d7wAyXbvfeaAGB6DnpejhO0k9XGQBc/3l1IbHvJOQpx/
EZ+9S5qee9paRbvYiuAeQiiDPE5WVA==
=lbja
-----END PGP SIGNATURE-----

--7sQY7smB9T3CcUvwf8L3l9zYJ86Di2R3V--


--===============5768081647258478413==
Content-Type: text/plain; charset="utf-8"
MIME-Version: 1.0
Content-Transfer-Encoding: base64
Content-Disposition: inline

LS0gCnVidW50dS1zZWN1cml0eS1hbm5vdW5jZSBtYWlsaW5nIGxpc3QKdWJ1bnR1LXNlY3VyaXR5
LWFubm91bmNlQGxpc3RzLnVidW50dS5jb20KTW9kaWZ5IHNldHRpbmdzIG9yIHVuc3Vic2NyaWJl
IGF0OiBodHRwczovL2xpc3RzLnVidW50dS5jb20vbWFpbG1hbi9saXN0aW5mby91YnVudHUtc2Vj
dXJpdHktYW5ub3VuY2UK

--===============5768081647258478413==--
Pro-Linux
Traut euch!
Neue Nachrichten
Werbung