Login
Newsletter
Werbung

Sicherheit: Preisgabe von Informationen in openssl
Aktuelle Meldungen Distributionen
Name: Preisgabe von Informationen in openssl
ID: SUSE-SU-2018:2486-1
Distribution: SUSE
Plattformen: SUSE Studio Onsite 1.3, SUSE Linux Enterprise Software Development Kit 11-SP4, SUSE Linux Enterprise Server 11-SP4, SUSE Linux Enterprise Debuginfo 11-SP4
Datum: Do, 23. August 2018, 22:46
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-0737
Applikationen: OpenSSL

Originalnachricht

   SUSE Security Update: Security update for openssl
______________________________________________________________________________

Announcement ID: SUSE-SU-2018:2486-1
Rating: moderate
References: #1089039
Cross-References: CVE-2018-0737
Affected Products:
SUSE Studio Onsite 1.3
SUSE Linux Enterprise Software Development Kit 11-SP4
SUSE Linux Enterprise Server 11-SP4
SUSE Linux Enterprise Debuginfo 11-SP4
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

This update for openssl fixes the following security issue:

- CVE-2018-0737: The RSA Key generation algorithm has been shown to be
vulnerable to a cache timing side channel attack. An attacker with
sufficient access to mount cache timing attacks during the RSA key
generation process could have recovered the private key (bsc#1089039)


Patch Instructions:

To install this SUSE Security Update use the SUSE recommended installation
methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- SUSE Studio Onsite 1.3:

zypper in -t patch slestso13-openssl-13750=1

- SUSE Linux Enterprise Software Development Kit 11-SP4:

zypper in -t patch sdksp4-openssl-13750=1

- SUSE Linux Enterprise Server 11-SP4:

zypper in -t patch slessp4-openssl-13750=1

- SUSE Linux Enterprise Debuginfo 11-SP4:

zypper in -t patch dbgsp4-openssl-13750=1



Package List:

- SUSE Studio Onsite 1.3 (x86_64):

libopenssl-devel-0.9.8j-0.106.15.1

- SUSE Linux Enterprise Software Development Kit 11-SP4 (i586 ia64 ppc64
s390x x86_64):

libopenssl-devel-0.9.8j-0.106.15.1

- SUSE Linux Enterprise Software Development Kit 11-SP4 (ppc64 s390x
x86_64):

libopenssl-devel-32bit-0.9.8j-0.106.15.1

- SUSE Linux Enterprise Server 11-SP4 (i586 ia64 ppc64 s390x x86_64):

libopenssl0_9_8-0.9.8j-0.106.15.1
libopenssl0_9_8-hmac-0.9.8j-0.106.15.1
openssl-0.9.8j-0.106.15.1
openssl-doc-0.9.8j-0.106.15.1

- SUSE Linux Enterprise Server 11-SP4 (ppc64 s390x x86_64):

libopenssl0_9_8-32bit-0.9.8j-0.106.15.1
libopenssl0_9_8-hmac-32bit-0.9.8j-0.106.15.1

- SUSE Linux Enterprise Server 11-SP4 (ia64):

libopenssl0_9_8-x86-0.9.8j-0.106.15.1

- SUSE Linux Enterprise Debuginfo 11-SP4 (i586 ia64 ppc64 s390x x86_64):

openssl-debuginfo-0.9.8j-0.106.15.1
openssl-debugsource-0.9.8j-0.106.15.1


References:

https://www.suse.com/security/cve/CVE-2018-0737.html
https://bugzilla.suse.com/1089039

_______________________________________________
sle-security-updates mailing list
sle-security-updates@lists.suse.com
http://lists.suse.com/mailman/listinfo/sle-security-updates
Pro-Linux
Traut euch!
Neue Nachrichten
Werbung