Login
Newsletter
Werbung

Sicherheit: Cross-Site Scripting in phpMyAdmin
Aktuelle Meldungen Distributionen
Name: Cross-Site Scripting in phpMyAdmin
ID: openSUSE-SU-2018:2525-1
Distribution: SUSE
Plattformen: SUSE openSUSE Leap 42.3, SUSE openSUSE Leap 15.0
Datum: Mo, 27. August 2018, 07:50
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-15605
Applikationen: phpMyAdmin

Originalnachricht

   openSUSE Security Update: Security update for phpMyAdmin
______________________________________________________________________________

Announcement ID: openSUSE-SU-2018:2525-1
Rating: moderate
References: #1105726
Cross-References: CVE-2018-15605
Affected Products:
openSUSE Leap 42.3
openSUSE Leap 15.0
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

This update for phpMyAdmin to version 4.8.3 addresses multiple issues.

Security issues fixed:

- CVE-2018-15605: vulnerability in the file import feature allowed
cross-site scripting via importing a specially-crafted file
(PMASA-2018-5, boo#1105726)

This update also contains a number of upstream bug fixes in the UI and
behavior.


Patch Instructions:

To install this openSUSE Security Update use the SUSE recommended
installation methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- openSUSE Leap 42.3:

zypper in -t patch openSUSE-2018-939=1

- openSUSE Leap 15.0:

zypper in -t patch openSUSE-2018-939=1



Package List:

- openSUSE Leap 42.3 (noarch):

phpMyAdmin-4.8.3-21.1

- openSUSE Leap 15.0 (noarch):

phpMyAdmin-4.8.3-lp150.2.9.1


References:

https://www.suse.com/security/cve/CVE-2018-15605.html
https://bugzilla.suse.com/1105726

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@opensuse.org
For additional commands, e-mail: opensuse-security-announce+help@opensuse.org
Pro-Linux
Pro-Linux @Facebook
Neue Nachrichten
Werbung